<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://archiecomics.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://archiecomics.com/wp-content/uploads/2015/10/Favicon.png" /><link rel="apple-touch-icon" href="http://archiecomics.com/wp-content/uploads/2015/10/Favicon.png" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>May 2022 Solicitations - Archie Comics</title>
	<meta name="description" content="Check out all the new Archie Comics digests, comics, and graphic novels arriving in comic book stores in May 2022!" />
	<link rel="canonical" href="https://archiecomics.com/may-2022-solicitations/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="May 2022 Solicitations - Archie Comics" />
	<meta property="og:description" content="Check out all the new Archie Comics digests, comics, and graphic novels arriving in comic book stores in May 2022!" />
	<meta property="og:url" content="https://archiecomics.com/may-2022-solicitations/" />
	<meta property="og:site_name" content="Archie Comics" />
	<meta property="article:publisher" content="https://www.facebook.com/ArchieComicsOfficial" />
	<meta property="article:published_time" content="2022-02-17T17:01:28+00:00" />
	<meta property="og:image" content="https://archiecomics.com/wp-content/uploads/2022/02/ArchieMeetsRiverdaleMain.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="628" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@archiecomics" />
	<meta name="twitter:site" content="@archiecomics" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ron C." />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://archiecomics.com/#organization","name":"Archie Comics Publications, Inc.","url":"https://archiecomics.com/","sameAs":["https://www.facebook.com/ArchieComicsOfficial","https://www.instagram.com/archiecomics/","https://www.youtube.com/user/ArchieComicsOfficial","https://www.pinterest.com/archiecomics/","https://twitter.com/archiecomics"],"logo":{"@type":"ImageObject","@id":"https://archiecomics.com/#logo","inLanguage":"en-US","url":"https://archiecomics.com/wp-content/uploads/2014/08/Archie_Logo-1.jpg","contentUrl":"https://archiecomics.com/wp-content/uploads/2014/08/Archie_Logo-1.jpg","width":750,"height":316,"caption":"Archie Comics Publications, Inc."},"image":{"@id":"https://archiecomics.com/#logo"}},{"@type":"WebSite","@id":"https://archiecomics.com/#website","url":"https://archiecomics.com/","name":"Archie Comics","description":"","publisher":{"@id":"https://archiecomics.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://archiecomics.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://archiecomics.com/may-2022-solicitations/#primaryimage","inLanguage":"en-US","url":"https://archiecomics.com/wp-content/uploads/2022/02/ArchieMeetsRiverdaleMain.jpg","contentUrl":"https://archiecomics.com/wp-content/uploads/2022/02/ArchieMeetsRiverdaleMain.jpg","width":1280,"height":628},{"@type":"WebPage","@id":"https://archiecomics.com/may-2022-solicitations/#webpage","url":"https://archiecomics.com/may-2022-solicitations/","name":"May 2022 Solicitations - Archie Comics","isPartOf":{"@id":"https://archiecomics.com/#website"},"primaryImageOfPage":{"@id":"https://archiecomics.com/may-2022-solicitations/#primaryimage"},"datePublished":"2022-02-17T17:01:28+00:00","dateModified":"2022-02-17T17:01:28+00:00","description":"Check out all the new Archie Comics digests, comics, and graphic novels arriving in comic book stores in May 2022!","breadcrumb":{"@id":"https://archiecomics.com/may-2022-solicitations/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://archiecomics.com/may-2022-solicitations/"]}]},{"@type":"BreadcrumbList","@id":"https://archiecomics.com/may-2022-solicitations/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://archiecomics.com/"},{"@type":"ListItem","position":2,"name":"May 2022 Solicitations"}]},{"@type":"Article","@id":"https://archiecomics.com/may-2022-solicitations/#article","isPartOf":{"@id":"https://archiecomics.com/may-2022-solicitations/#webpage"},"author":{"@id":"https://archiecomics.com/#/schema/person/37b250aa9eabd973c84d6f50468707b8"},"headline":"May 2022 Solicitations","datePublished":"2022-02-17T17:01:28+00:00","dateModified":"2022-02-17T17:01:28+00:00","mainEntityOfPage":{"@id":"https://archiecomics.com/may-2022-solicitations/#webpage"},"wordCount":1147,"publisher":{"@id":"https://archiecomics.com/#organization"},"image":{"@id":"https://archiecomics.com/may-2022-solicitations/#primaryimage"},"thumbnailUrl":"https://archiecomics.com/wp-content/uploads/2022/02/ArchieMeetsRiverdaleMain.jpg","keywords":["solicitations","solicits"],"articleSection":["News","Solicits"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://archiecomics.com/#/schema/person/37b250aa9eabd973c84d6f50468707b8","name":"Ron C.","image":{"@type":"ImageObject","@id":"https://archiecomics.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e74404b5ed23e22a98e32e34e257caa6?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e74404b5ed23e22a98e32e34e257caa6?s=96&d=mm&r=g","caption":"Ron C."},"url":"https://archiecomics.com/author/ronc/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<script type='application/javascript'>console.log('PixelYourSite Free version 8.2.15');</script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Archie Comics &raquo; Feed" href="https://archiecomics.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Archie Comics &raquo; Comments Feed" href="https://archiecomics.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/archiecomics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://archiecomics.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-carousel-engine-css-css'  href='https://archiecomics.com/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselengine.css?ver=18.5C' type='text/css' media='all' />
<link rel='stylesheet' id='tempera-fonts-css'  href='https://archiecomics.com/wp-content/themes/tempera/fonts/fontfaces.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tempera-style-css'  href='https://archiecomics.com/wp-content/themes/tempera-nocopyrt/style.css?ver=1.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://archiecomics.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://archiecomics.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://archiecomics.com/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselskins.js?ver=18.5C' id='wonderplugin-carousel-skins-script-js'></script>
<script type='text/javascript' src='https://archiecomics.com/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarousel.js?ver=18.5C' id='wonderplugin-carousel-script-js'></script>
<script type='text/javascript' src='https://archiecomics.com/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=5.8.3' id='jquery-bind-first-js'></script>
<script type='text/javascript' src='https://archiecomics.com/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3' id='js-cookie-js'></script>
<script type='text/javascript' id='pys-js-extra'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"init_event":[{"delay":0,"type":"static","name":"PageView","pixelIds":["150910205450480"],"params":{"post_category":"News, Solicits","page_title":"May 2022 Solicitations","post_type":"post","post_id":26994,"plugin":"PixelYourSite","user_role":"guest","event_url":"archiecomics.com\/may-2022-solicitations\/"},"e_id":"init_event","ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}]}},"dynamicEvents":{"signal_form":{"facebook":{"delay":0,"type":"dyn","name":"Signal","pixelIds":["150910205450480"],"params":{"event_action":"Form","page_title":"May 2022 Solicitations","post_type":"post","post_id":26994,"plugin":"PixelYourSite","user_role":"guest","event_url":"archiecomics.com\/may-2022-solicitations\/"},"e_id":"signal_form","ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}},"signal_download":{"facebook":{"delay":0,"type":"dyn","name":"Signal","extensions":["","doc","exe","js","pdf","ppt","tgz","zip","xls"],"pixelIds":["150910205450480"],"params":{"event_action":"Download","page_title":"May 2022 Solicitations","post_type":"post","post_id":26994,"plugin":"PixelYourSite","user_role":"guest","event_url":"archiecomics.com\/may-2022-solicitations\/"},"e_id":"signal_download","ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}},"signal_comment":{"facebook":{"delay":0,"type":"dyn","name":"Signal","pixelIds":["150910205450480"],"params":{"event_action":"Comment","page_title":"May 2022 Solicitations","post_type":"post","post_id":26994,"plugin":"PixelYourSite","user_role":"guest","event_url":"archiecomics.com\/may-2022-solicitations\/"},"e_id":"signal_comment","ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}}},"triggerEvents":[],"triggerEventTypes":[],"facebook":{"pixelIds":["150910205450480"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":26994,"content_name":"May 2022 Solicitations","categories":"News, Solicits","tags":"solicitations, solicits"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true,"ajaxForServerEvent":true,"serverApiEnabled":false,"wooCRSendFromServer":false},"debug":"","siteUrl":"https:\/\/archiecomics.com","ajaxUrl":"https:\/\/archiecomics.com\/wp-admin\/admin-ajax.php","enable_remove_download_url_param":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":false,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","consent_magic_integration_enabled":false,"real_cookie_banner_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"edd":{"enabled":false},"woo":{"enabled":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://archiecomics.com/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=8.2.15' id='pys-js'></script>
<link rel="https://api.w.org/" href="https://archiecomics.com/wp-json/" /><link rel="alternate" type="application/json" href="https://archiecomics.com/wp-json/wp/v2/posts/26994" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://archiecomics.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://archiecomics.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://archiecomics.com/?p=26994' />
<link rel="alternate" type="application/json+oembed" href="https://archiecomics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farchiecomics.com%2Fmay-2022-solicitations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://archiecomics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farchiecomics.com%2Fmay-2022-solicitations%2F&#038;format=xml" />
<meta name="facebook-domain-verification" content="cbcms1bw102fcx39347iwyqnevb35f" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//archiecomics.com/?wordfence_lh=1&hid=9C7890E6DE20534B13D051D7469E9FDE');
</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://archiecomics.com/wp-content/uploads/2022/01/Winter-Background.jpg"); background-position: center top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	<style type="text/css">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</style> 
<style type="text/css">/* Tempera Custom CSS */ 
#main {
	clear: both;
	padding: 0px ;
	margin-top: 0px; 
} 
#access {
display: block;
float: left;
margin: -4px auto 0;
width: 100%;
} 

#branding {
display: block;
float: left;
clear: both;
padding: 0 0 0 0;
position: relative;
overflow: hidden;
margin-top: 5px; 
width: 100%;
}</style>
<link rel='stylesheet' id='tempera-style-mobile'  href='https://archiecomics.com/wp-content/themes/tempera/styles/style-mobile.css?ver=1.7.2' type='text/css' media='all' />	<!--[if lt IE 9]>
	<script>
	document.createElement('header');
	document.createElement('nav');
	document.createElement('section');
	document.createElement('article');
	document.createElement('aside');
	document.createElement('footer');
	</script>
	<![endif]-->
	</head>
<body class="post-template-default single single-post postid-26994 single-format-standard custom-background tempera-image-none caption-dark tempera-menu-left">


<div id="wrapper" class="hfeed">
<div id="topbar" ><div id="topbar-inner"> <div class="socials" id="sheader">
			<a  target="_blank"  href="https://www.facebook.com/ArchieComicsOfficial?ref=tn_tnmn"
			class="socialicons social-Facebook" title="Archie Comics Facebook">
				<img alt="Facebook" src="https://archiecomics.com/wp-content/themes/tempera/images/socials/Facebook.png" />
			</a>
			<a  target="_blank"  href="https://twitter.com/archiecomics"
			class="socialicons social-Twitter" title="Archie Comics Twitter">
				<img alt="Twitter" src="https://archiecomics.com/wp-content/themes/tempera/images/socials/Twitter.png" />
			</a>
			<a  target="_blank"  href="http://www.youtube.com/user/ArchieComicsOfficial"
			class="socialicons social-YouTube" title="Archie Comics YouTube Channel">
				<img alt="YouTube" src="https://archiecomics.com/wp-content/themes/tempera/images/socials/YouTube.png" />
			</a>
			<a  target="_blank"  href="https://plus.google.com/u/0/103927090213296657788/posts"
			class="socialicons social-GooglePlus" title="Archie Comics Google+">
				<img alt="GooglePlus" src="https://archiecomics.com/wp-content/themes/tempera/images/socials/GooglePlus.png" />
			</a>
			<a  target="_blank"  href="http://www.goodreads.com/user/show/8914136-archie-comics"
			class="socialicons social-GoodReads" title="Archie Comics GoodReads">
				<img alt="GoodReads" src="https://archiecomics.com/wp-content/themes/tempera/images/socials/GoodReads.png" />
			</a></div> </div></div>

<div id="header-full">
	<header id="header">
		<div id="masthead">
			<div id="branding" role="banner" >
				<img id="bg_image" alt="" title="" src="https://archiecomics.com/wp-content/uploads/2014/09/cropped-archie_comics_header.png"  />	<div id="header-container">
	<a href="https://archiecomics.com/" id="linky"></a></div>						<div id="header-widget-area">
			<ul class="yoyo">
				<li id="search-3" class="widget-container widget_search">
<form role="search" method="get" class="searchform" action="https://archiecomics.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="s" placeholder="Search" value="" name="s" />
	</label>
	<button type="submit" class="searchsubmit"><span class="screen-reader-text">Search</span><i class="crycon-search"></i></button>
</form>
</li>			</ul>
		</div>
					<div style="clear:both;"></div>
			</div><!-- #branding -->
			<a id="nav-toggle"><span>&nbsp;</span></a>
			<nav id="access" role="navigation">
					<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">
		Skip to content	</a></div>
	<div class="menu"><ul id="prime_nav" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="http://archiecomics.com/"><span>Home</span></a></li>
<li id="menu-item-939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-939"><a href="https://archiecomics.com/news/"><span>News</span></a></li>
<li id="menu-item-924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-924"><a target="_blank" rel="noopener" href="https://store.archiecomics.com/?utm_source=ACP&#038;utm_medium=Menu&#038;utm_campaign=TopMenu"><span>Shop</span></a>
<ul class="sub-menu">
	<li id="menu-item-7961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7961"><a target="_blank" rel="noopener" href="https://store.archiecomics.com/?utm_source=ACP&#038;utm_medium=Menu&#038;utm_campaign=TopMenu"><span>Archie Comics Shop</span></a></li>
	<li id="menu-item-6625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6625"><a target="_blank" rel="noopener" href="https://store.archiecomics.com/series"><span>Archie Subscriptions</span></a></li>
</ul>
</li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="https://archiecomics.com/characters/"><span>Characters</span></a>
<ul class="sub-menu">
	<li id="menu-item-6285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6285"><a href="https://archiecomics.com/characters/"><span>Traditional Archie</span></a></li>
	<li id="menu-item-6284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6284"><a href="https://archiecomics.com/characters/new-riverdale/"><span>New Archie</span></a></li>
	<li id="menu-item-6590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6590"><a href="https://archiecomics.com/characters/riverdale-on-the-cw/"><span>Riverdale on the CW</span></a></li>
</ul>
</li>
<li id="menu-item-25355" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-25355"><a href="https://archiecomics.com/appnews/"><span>Digital Comics</span></a>
<ul class="sub-menu">
	<li id="menu-item-25354" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-25354"><a href="https://archiecomics.com/appnews/"><span>Archie Digital</span></a></li>
</ul>
</li>
<li id="menu-item-932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-932"><a href="https://archiecomics.com/about-us/"><span>About Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928"><a href="http://archiecomics.com/about-us/"><span>Contact</span></a></li>
	<li id="menu-item-933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-933"><a href="https://archiecomics.com/about-us/privacy-policy/"><span>Privacy Policy</span></a></li>
</ul>
</li>
<li class='menu-main-search'> 
<form role="search" method="get" class="searchform" action="https://archiecomics.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="s" placeholder="Search" value="" name="s" />
	</label>
	<button type="submit" class="searchsubmit"><span class="screen-reader-text">Search</span><i class="crycon-search"></i></button>
</form>
 </li></ul></div>			</nav><!-- #access -->
		</div><!-- #masthead -->
	</header><!-- #header -->
</div><!-- #header-full -->

<div style="clear:both;height:0;"> </div>

<div id="main" class="main">
		<div id="toTop"><i class="crycon-back2top"></i> </div>	<div  id="forbottom" >
		
		<div style="clear:both;"> </div>

		
		<section id="container" class="two-columns-right">
			<div id="content" role="main">
			<div class="breadcrumbs"><a href="https://archiecomics.com"><i class="crycon-homebread"></i><span class="screen-reader-text">Home</span></a><i class="crycon-angle-right"></i> <a href="https://archiecomics.com/category/news/">News</a> <i class="crycon-angle-right"></i> <span class="current">May 2022 Solicitations</span></div><!--breadcrumbs-->

				<div id="post-26994" class="post-26994 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-solicits tag-solicitations tag-solicits-2">
					<h1 class="entry-title">May 2022 Solicitations</h1>
										<div class="entry-meta">
						<span class="author vcard" ><i class="crycon-author crycon-metas" title="Author "></i>
					<a class="url fn n" rel="author" href="https://archiecomics.com/author/ronc/" title="View all posts by Ron C.">Ron C.</a></span><span><i class="crycon-time crycon-metas" title="Date"></i>
				<time class="onDate date published" datetime="2022-02-17T17:01:28+00:00">
					<a href="https://archiecomics.com/may-2022-solicitations/" rel="bookmark">February 17, 2022</a>
				</time>
			   </span><time class="updated"  datetime="2022-02-17T17:01:28+00:00">February 17, 2022</time><span class="bl_categ"><i class="crycon-folder-open crycon-metas" title="Categories"></i><a href="https://archiecomics.com/category/news/" rel="tag">News</a>, <a href="https://archiecomics.com/category/news/solicits/" rel="tag">Solicits</a></span> 					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p><img loading="lazy" class="aligncenter wp-image-26917 size-large" src="https://archiecomics.com/wp-content/uploads/2022/02/ArchieMeetsRiverdaleMain-1024x502.jpg" alt="" width="900" height="441" srcset="https://archiecomics.com/wp-content/uploads/2022/02/ArchieMeetsRiverdaleMain-1024x502.jpg 1024w, https://archiecomics.com/wp-content/uploads/2022/02/ArchieMeetsRiverdaleMain-300x147.jpg 300w, https://archiecomics.com/wp-content/uploads/2022/02/ArchieMeetsRiverdaleMain-150x74.jpg 150w, https://archiecomics.com/wp-content/uploads/2022/02/ArchieMeetsRiverdaleMain-768x377.jpg 768w, https://archiecomics.com/wp-content/uploads/2022/02/ArchieMeetsRiverdaleMain.jpg 1280w" sizes="(max-width: 900px) 100vw, 900px" /></p>
<p>Check out the gallery below to see the new Archie Comics digests, comics, and graphic novels arriving in comic book stores in May 2022. To pre-order these comics, contact your local comic book shop by using the <span style="color: #3366ff;"><a style="color: #3366ff;" href="http://bit.ly/findacomicshop">Comic Shop Locator</a> </span>or online at the <span style="color: #3366ff;"><a style="color: #3366ff;" href="http://bit.ly/ShopArchie">Archie Comics Shop</a></span>.</p>
<p><span id="more-26994"></span></p>
<h6>Information listed below is subject to change.</h6>
<hr />
<h3 style="text-align: center;">THE FOX: FAMILY VALUES #1 (ONE-SHOT)<br />
<img loading="lazy" class="aligncenter wp-image-26996 size-large" style="font-size: 15px;" src="https://archiecomics.com/wp-content/uploads/2022/02/TheFox-666x1024.jpg" alt="" width="666" height="1024" srcset="https://archiecomics.com/wp-content/uploads/2022/02/TheFox-666x1024.jpg 666w, https://archiecomics.com/wp-content/uploads/2022/02/TheFox-195x300.jpg 195w, https://archiecomics.com/wp-content/uploads/2022/02/TheFox-98x150.jpg 98w, https://archiecomics.com/wp-content/uploads/2022/02/TheFox-768x1181.jpg 768w, https://archiecomics.com/wp-content/uploads/2022/02/TheFox-999x1536.jpg 999w, https://archiecomics.com/wp-content/uploads/2022/02/TheFox.jpg 1000w" sizes="(max-width: 666px) 100vw, 666px" /></h3>
<h3 style="text-align: center;"><a href="https://store.archiecomics.com/products/the-fox-family-values-one-shot?_pos=2&amp;_sid=6f0a4c9d3&amp;_ss=r"><span style="color: #3366ff;">PRE-ORDER NOW!</span></a></h3>
<p><em>The Fox: Family Values</em> follows the life of the super heroic Patton family, all considered “freak magnets” who can’t help but do what they can to save the day… whether they like it or not! First, Dean Haspiel returns to writing and art duties in “Mid-Life Pisces.” Can a family of antiheroes with three different philosophical points of view break bread at the end of the day? The patriarch, investigative journalist Paul Patton, Jr. (aka THE FOX) is desperate to find another story. He tries to get his son, Shinji (aka GHOST FOX) to come along with him, but his teenage son is more interested in dating than finding exclusive stories! Meanwhile, his wife, Mae (SHE FOX) must confront some sins of her past in the form of two super-villains! Then, in “Back to Back,” written by Vito Delsante with line art by Richard Ortiz, we venture to the past, before Paul and Mae were married! The two are hours away from their wedding ceremony and are presently missing their final wedding rehearsal while they’re <em>detained</em> by a mad supervillain. How will they make it to their nuptials? All that PLUS a special reprint of a classic Fox story by the legendary Alex Toth!</p>
<p>Script: Dean Haspiel, Vito Delsante, Alex Toth<br />
Art: Dean Haspiel, Richard Ortiz, Alex Toth, Matt Herms, Jack Morelli<br />
The Fox: Family Values ONE-SHOT CVR A Main Cover: Dean Haspiel<br />
The Fox: Family Values ONE-SHOT CVR B Var: George Caltsoudas<br />
On Sale Date: 5/18<br />
32-page, full color comic<br />
$3.99 U.S.</p>
<p>VARIANT COVER</p>
<p><img loading="lazy" class="aligncenter size-large wp-image-26995" src="https://archiecomics.com/wp-content/uploads/2022/02/TheFoxCalVar-666x1024.jpg" alt="" width="666" height="1024" srcset="https://archiecomics.com/wp-content/uploads/2022/02/TheFoxCalVar-666x1024.jpg 666w, https://archiecomics.com/wp-content/uploads/2022/02/TheFoxCalVar-195x300.jpg 195w, https://archiecomics.com/wp-content/uploads/2022/02/TheFoxCalVar-98x150.jpg 98w, https://archiecomics.com/wp-content/uploads/2022/02/TheFoxCalVar-768x1181.jpg 768w, https://archiecomics.com/wp-content/uploads/2022/02/TheFoxCalVar-999x1536.jpg 999w, https://archiecomics.com/wp-content/uploads/2022/02/TheFoxCalVar.jpg 1000w" sizes="(max-width: 666px) 100vw, 666px" /></p>
<hr />
<h3 style="text-align: center;">ARCHIE MEETS RIVERDALE #1 (ONE-SHOT)<img loading="lazy" class="aligncenter wp-image-27001 size-large" style="font-size: 15px;" src="https://archiecomics.com/wp-content/uploads/2022/02/ArchieMeetsRiv-666x1024.jpg" alt="" width="666" height="1024" srcset="https://archiecomics.com/wp-content/uploads/2022/02/ArchieMeetsRiv-666x1024.jpg 666w, https://archiecomics.com/wp-content/uploads/2022/02/ArchieMeetsRiv-195x300.jpg 195w, https://archiecomics.com/wp-content/uploads/2022/02/ArchieMeetsRiv-98x150.jpg 98w, https://archiecomics.com/wp-content/uploads/2022/02/ArchieMeetsRiv-768x1181.jpg 768w, https://archiecomics.com/wp-content/uploads/2022/02/ArchieMeetsRiv.jpg 987w" sizes="(max-width: 666px) 100vw, 666px" /></h3>
<h3 style="text-align: center;"><a href="https://store.archiecomics.com/products/archie-meets-riverdale-one-shot?_pos=1&amp;_sid=4ee262c8b&amp;_ss=r"><span style="color: #3366ff;">PRE-ORDER NOW!</span></a></h3>
<p>Archie’s met a lot of people in his over-80 years of existence. Including meeting himself a few times! But now Archie’s about to meet someone very unexpected: the Riverdale version of himself! That’s right, see what happens when Archie and all his pals’n’gals in his good ol’ hometown of Riverdale come face-to-face with their <em>slightly</em> more serious television counterparts in this hilarious one-shot by Emmy-nominated writer Daniel Kibblesmith (Loki, <em>Black Panther Vs. Deadpool, </em>Netflix&#8217;s <em>Inside Job</em><em>) </em>and fan-favorite Archie artists Pat and Tim Kennedy (<em>Jughead: the Hunger</em>, <em>Life with Archie</em>)!</p>
<p>Script: Daniel Kibblesmith<br />
Art: Pat and Tim Kennedy, Bob Smith Matt Herms, Jack Morelli<br />
Archie Meets Riverdale ONE-SHOT CVR A Main Cover: Derek Charm<br />
Archie Meets Riverdale ONE-SHOT CVR B Var: Ben Caldwell<br />
On Sale Date: 5/11<br />
32-page, full color comic<br />
$3.99 U.S.</p>
<p>&nbsp;</p>
<p>VARIANT COVER<img loading="lazy" class="aligncenter wp-image-27000 size-large" src="https://archiecomics.com/wp-content/uploads/2022/02/ArchieMeetsRivCalVar-666x1024.jpg" alt="" width="666" height="1024" srcset="https://archiecomics.com/wp-content/uploads/2022/02/ArchieMeetsRivCalVar-666x1024.jpg 666w, https://archiecomics.com/wp-content/uploads/2022/02/ArchieMeetsRivCalVar-195x300.jpg 195w, https://archiecomics.com/wp-content/uploads/2022/02/ArchieMeetsRivCalVar-98x150.jpg 98w, https://archiecomics.com/wp-content/uploads/2022/02/ArchieMeetsRivCalVar-768x1181.jpg 768w, https://archiecomics.com/wp-content/uploads/2022/02/ArchieMeetsRivCalVar.jpg 987w" sizes="(max-width: 666px) 100vw, 666px" /></p>
<hr />
<h3 style="text-align: center;">ARCHIE GIANT COMICS SPLENDOR<br />
<img loading="lazy" class="aligncenter wp-image-27003 size-large" style="font-size: 15px;" src="https://archiecomics.com/wp-content/uploads/2022/02/ArchieGiantComicsSplendor-758x1024.jpg" alt="" width="758" height="1024" srcset="https://archiecomics.com/wp-content/uploads/2022/02/ArchieGiantComicsSplendor-758x1024.jpg 758w, https://archiecomics.com/wp-content/uploads/2022/02/ArchieGiantComicsSplendor-222x300.jpg 222w, https://archiecomics.com/wp-content/uploads/2022/02/ArchieGiantComicsSplendor-111x150.jpg 111w, https://archiecomics.com/wp-content/uploads/2022/02/ArchieGiantComicsSplendor-768x1038.jpg 768w, https://archiecomics.com/wp-content/uploads/2022/02/ArchieGiantComicsSplendor.jpg 1000w" sizes="(max-width: 758px) 100vw, 758px" /></h3>
<p>Experience all the splendor of reading Archie Comics with this over-sized, full-color collection of some of the funniest and most entertaining Archie stories, featuring the same mix of wild humor, awkward charm and genuine relatability that has kept Archie and the gang popular with kids and families for 80 years.</p>
<p>Script: Various<br />
Art: Various<br />
Cover: Dan Parent, Rosario “Tito” Peña<br />
978-1-64576-915-6<br />
$9.99 US / $13.99 CAN<br />
4 7/8 x 6 9/16”<br />
TR<br />
480 pp, Full Color<br />
Direct Market On-Sale Date: 5/25</p>
<hr />
<h3 style="text-align: center;">ARCHIE JUMBO COMICS DIGEST #330<br />
<img loading="lazy" class="aligncenter wp-image-27002 size-large" style="font-size: 15px;" src="https://archiecomics.com/wp-content/uploads/2022/02/ARCHIEJumbo330-761x1024.jpg" alt="" width="761" height="1024" srcset="https://archiecomics.com/wp-content/uploads/2022/02/ARCHIEJumbo330-761x1024.jpg 761w, https://archiecomics.com/wp-content/uploads/2022/02/ARCHIEJumbo330-223x300.jpg 223w, https://archiecomics.com/wp-content/uploads/2022/02/ARCHIEJumbo330-111x150.jpg 111w, https://archiecomics.com/wp-content/uploads/2022/02/ARCHIEJumbo330-768x1034.jpg 768w, https://archiecomics.com/wp-content/uploads/2022/02/ARCHIEJumbo330.jpg 1000w" sizes="(max-width: 761px) 100vw, 761px" /></h3>
<h3 style="text-align: center;"><a href="https://store.archiecomics.com/collections/archie-digest-subscriptions/products/archie-comics-digest-subscription-10-issues"><span style="color: #3366ff;">SUBSCRIBE NOW!</span></a></h3>
<p>BRAND NEW STORY! “Jurassic Farce!” Travel back in time to the world of ‘Archie 1’! A prehistoric version of Archie and the gang have been noticing how many traffic jams there are with all the dinosaurs clogging up the roadways. There has to be another way to remedy this situation! Cue caveman genius Dilton, who’s devised a system of air travel featuring the pterodactyls. What could possibly go wrong?!</p>
<p>Script: Dan Parent<br />
Art: Dan Parent, Bob Smith, Glenn Whitmore, Jack Morelli<br />
Cover: Francis Bonnet, Jeff Shultz, Rosario “Tito” Peña<br />
On Sale Date: 5/25<br />
192-page, full color comic<br />
$8.99 U.S.</p>
<hr />
<h3 style="text-align: center;">ARCHIE SHOWCASE DIGEST #8: NEW KIDS OFF THE WALL<br />
<img loading="lazy" class="aligncenter wp-image-26999 size-large" style="font-size: 15px;" src="https://archiecomics.com/wp-content/uploads/2022/02/ArchieShowcase8-761x1024.jpg" alt="" width="761" height="1024" srcset="https://archiecomics.com/wp-content/uploads/2022/02/ArchieShowcase8-761x1024.jpg 761w, https://archiecomics.com/wp-content/uploads/2022/02/ArchieShowcase8-223x300.jpg 223w, https://archiecomics.com/wp-content/uploads/2022/02/ArchieShowcase8-111x150.jpg 111w, https://archiecomics.com/wp-content/uploads/2022/02/ArchieShowcase8-768x1034.jpg 768w, https://archiecomics.com/wp-content/uploads/2022/02/ArchieShowcase8.jpg 1000w" sizes="(max-width: 761px) 100vw, 761px" /></h3>
<p><em>Archie’s Showcase Digest</em> continues with another landmark storyline collected in full for the first time in digest! Archie, Jughead, Betty and Veronica have a lot of new friends and rivals when Riverdale High is invaded by fifty new kids! A nearby high school has closed due to budget cuts and 50 students and four teachers are transferred to Riverdale High. Archie and his friends have to step up their game when the new students bring serious competition to Riverdale. A stylish new girl who rivals Veronica, a talented photographer who threatens Betty&#8217;s role at the school paper, and a tricky prankster even more cunning and crafty than Reggie are now all part of the mix!</p>
<p>Script: Alex Simmons<br />
Art: Dan Parent, Rich Koslowski, Digikore Studios, Jack Morelli<br />
Cover: Dan Parent, Rich Koslowski, Rosario “Tito” Peña<br />
On Sale Date: 5/11<br />
192-page, full color comic<br />
$8.99 U.S.</p>
<hr />
<p style="text-align: center;"><span style="font-family: 'Yanone Kaffeesatz Regular'; font-size: 1.878em; text-align: center;">WORLD OF ARCHIE JUMBO COMICS DIGEST #119</span></p>
<p><img loading="lazy" class="aligncenter wp-image-26998 size-large" src="https://archiecomics.com/wp-content/uploads/2022/02/WOArchieJumbo119-761x1024.jpg" alt="" width="761" height="1024" srcset="https://archiecomics.com/wp-content/uploads/2022/02/WOArchieJumbo119-761x1024.jpg 761w, https://archiecomics.com/wp-content/uploads/2022/02/WOArchieJumbo119-223x300.jpg 223w, https://archiecomics.com/wp-content/uploads/2022/02/WOArchieJumbo119-111x150.jpg 111w, https://archiecomics.com/wp-content/uploads/2022/02/WOArchieJumbo119-768x1034.jpg 768w, https://archiecomics.com/wp-content/uploads/2022/02/WOArchieJumbo119.jpg 1000w" sizes="(max-width: 761px) 100vw, 761px" /></p>
<h3 style="text-align: center;"><a href="https://store.archiecomics.com/collections/archie-digest-subscriptions/products/world-of-archie-comics-digest-subscription"><span style="color: #3366ff;">SUBSCRIBE NOW!</span></a></h3>
<p>BRAND NEW STORIES: “Pepcoin Millionare!” Multi-millionaire investor Elon Tusk, an ex-Riverdale High graduate, offers Jughead some financial advice while grabbing a bite at Pop’s: to invest in a crypto currency called Pepcoin! A few days later, Jughead realizes his digital investment has made him a millionaire! One problem, though: Jughead has to access his account, and has forgotten his password. He has only two tries left, what will he do?</p>
<p>Then, in “Chili Con Carnage,” Archie’s got a part-time job as a line-cook at Pop’s, but when his attempt at making Pop’s famous five alarm chili actually sets off fire alarms, the problem is so bad there’s only one person who can handle it: the superhero Fireball! Fireball must get Archie to safety and stop Pop’s from burning into a pile of rubbish—but this might be a problem too big even for him. He may need to call in backup, in the form of a junior hero with an intimate knowledge of Pop’s!</p>
<p>Script: Dan Parent, Ian Flynn<br />
Art: Dan Parent, Bill Galvan, Bob Smith, Jim Amash, Glenn Whitmore, Jack Morelli<br />
Cover: Franics Bonnet, Dan Parent<br />
On Sale Date: 5/4<br />
192-page, full color comic<br />
$8.99 U.S.</p>
<hr />
<h3 style="text-align: center;">WORLD OF BETTY &amp; VERONICA JUMBO COMICS DIGEST #15</h3>
<p><img loading="lazy" class="aligncenter wp-image-26997 size-large" src="https://archiecomics.com/wp-content/uploads/2022/02/WOBVJumbo15-761x1024.jpg" alt="" width="761" height="1024" srcset="https://archiecomics.com/wp-content/uploads/2022/02/WOBVJumbo15-761x1024.jpg 761w, https://archiecomics.com/wp-content/uploads/2022/02/WOBVJumbo15-223x300.jpg 223w, https://archiecomics.com/wp-content/uploads/2022/02/WOBVJumbo15-111x150.jpg 111w, https://archiecomics.com/wp-content/uploads/2022/02/WOBVJumbo15-768x1034.jpg 768w, https://archiecomics.com/wp-content/uploads/2022/02/WOBVJumbo15.jpg 1000w" sizes="(max-width: 761px) 100vw, 761px" /></p>
<h3 style="text-align: center;"><a href="https://store.archiecomics.com/collections/archie-digest-subscriptions/products/world-of-betty-veronica-digest-subscription"><span style="color: #3366ff;">SUBSCRIBE NOW!</span></a></h3>
<p>BRAND NEW STORY: “Driving Me Crazy!&#8221; Veronica has been gifted a fancy self-driving car by her father and is excited to show it off to Betty. But as soon as she activates the self-driving feature, the car has a mind of its own, taking them on a wacky tour of Riverdale, stopping at unusual stops along the way! Where will this vehicle with a mind of its own take her?</p>
<p>Script: Tania Del Rio<br />
Art: Bill Golliher, Jim Amash, Glenn Whitmore, Jack Morelli<br />
Cover: Bill Golliher, Jeff Shultz, Rosario “Tito” Peña<br />
On Sale Date: 5/18<br />
192-page, full color comic<br />
$8.99 U.S.</p>
<p>&nbsp;</p>
<h4>Related Content:</h4>
<p><span style="color: #0000ff;"><a style="color: #0000ff;" href="https://archiecomics.com/april-2022-solicitations/">Archie Comics April 2022 Solicitations</a></span></p>
<p><span style="color: #0000ff;"><a style="color: #0000ff;" href="https://archiecomics.com/march-2022-solicitations/">Archie Comics March 2022 Solicitations</a></span></p>
<p><a href="https://archiecomics.com/february-2022-solicitations-2/"><span style="color: #0000ff;">Archie Comics February 2022 Solicitations </span></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
											</div><!-- .entry-content -->


					<footer class="entry-meta">
						<span class="footer-tags"><i class="crycon-tag crycon-metas" title="Tagged"></i>&nbsp; <a href="https://archiecomics.com/tag/solicitations/" rel="tag">solicitations</a>, <a href="https://archiecomics.com/tag/solicits-2/" rel="tag">solicits</a>.</span><span class="bl_bookmark"><i class="crycon-bookmark crycon-metas" title=" Bookmark the permalink"></i> <a href="https://archiecomics.com/may-2022-solicitations/" title="Permalink to May 2022 Solicitations" rel="bookmark"> Bookmark</a>.</span>											</footer><!-- .entry-meta -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://archiecomics.com/new-archie-comics-releases-for-2-16-22/" rel="prev"><i class="meta-nav-prev"></i> </a></div>
					<div class="nav-next"><a href="https://archiecomics.com/bite-sized-archie-063-all-of-the-above/" rel="next">Bite Sized Archie #063 &#8211; All of the Above <i class="meta-nav-next"></i></a></div>
				</div><!-- #nav-below -->

				 <div id="comments" class="hideme"> 	<p class="nocomments">Comments are closed.</p>
	</div><!-- #comments -->


						</div><!-- #content -->
			<div id="secondary" class="widget-area sidey" role="complementary">
		
			<ul class="xoxo">
								<li id="text-8" class="widget-container widget_text">			<div class="textwidget"><!-- /26774805/ACP_SideBarTop -->
<div id='div-gpt-ad-1447338701132-1' style='height:400px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1447338701132-1'); });
</script>
</div></div>
		</li>
		<li id="recent-posts-3" class="widget-container widget_recent_entries">
		<h3 class="widget-title">Latest News</h3>
		<ul>
											<li>
					<a href="https://archiecomics.com/bite-sized-archie-063-all-of-the-above/">Bite Sized Archie #063 &#8211; All of the Above</a>
									</li>
											<li>
					<a href="https://archiecomics.com/may-2022-solicitations/" aria-current="page">May 2022 Solicitations</a>
									</li>
											<li>
					<a href="https://archiecomics.com/new-archie-comics-releases-for-2-16-22/">New Archie Comics Releases for 2/16/22</a>
									</li>
											<li>
					<a href="https://archiecomics.com/bite-sized-archie-062-reply-all/">Bite Sized Archie #062 &#8211; Reply All</a>
									</li>
											<li>
					<a href="https://archiecomics.com/new-archie-comics-releases-for-2-9-22/">New Archie Comics Releases for 2/9/22</a>
									</li>
					</ul>

		</li><li id="text-5" class="widget-container widget_text">			<div class="textwidget"><p>
</p>
<!-- /26774805/ACP_SidebarBot -->
<div id='div-gpt-ad-1447338701132-0' style='height:400px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1447338701132-0'); });
</script>
</div>
<p>
</p>
<p style="text-align: center;"><a re_target="blank" target="blank" href="http://www.comicshoplocator.com/Home" rel="noopener"><img alt="" src="http://archiecomics.com/wp-content/uploads/2014/08/comiclocator.png" /></a> <a re_target="blank" target="blank" href="/Blogs/tabid/97/EntryId/463/Where-to-find-Archie-Digital-Comics.aspx" rel="noopener"></a></p></div>
		</li>			</ul>

			
		</div>
		</section><!-- #container -->

	<div style="clear:both;"></div>
	</div> <!-- #forbottom -->


	<footer id="footer" role="contentinfo">
		<div id="colophon">
		
			
			
		</div><!-- #colophon -->

		<div id="footer2">
		
			<div id="site-copyright"><table style="width: 100%">
			<tr>
				<td valign="top" style="width: 25%">
				<h2 style="color:black;font-weight:bold;font-size:14px;font-style:normal">Archie Sites</h2>
				<p style="font-size:12px;font-style:normal">
<a href="https://store.archiecomics.com/?utm_source=ACP&amp;utm_medium=Menu&amp;utm_campaign=BottomMenu" target="_blank">Archie 

Comics Shop</a><br />

				<a href="https://store.archiecomics.com/?utm_source=ACP&amp;utm_medium=Menu&amp;utm_campaign=BottomMenu" target="_blank">Archie 

Subscriptions</a><br />
	
				<a href="http://afterlifewitharchie.com" target="_blank">Afterlife With 

Archie</a><br />
				<a href="http://darkcirclecomics.com" target="_blank">Dark Circle Comics</a><br /></p></td>

				<td valign="top" style="width: 25%">
				<h2 style="color:black;font-weight:bold;font-size:14px;font-style:normal">Comics</h2>
				<p style="font-size:12px;font-style:normal">
                                <a href="../appnews/">Digital Comics</a><br />
				<a href="http://archiecomics.com/redeem/">Redeem</a><br />
<a target="blank" href="https://checkout.subscriptiongenius.com/ArchieComics.com/login.php?s=">Subscriber Login</a><br /></p></td>

				
				<td valign="top" style="width: 25%">
<h2 style="color:black;font-weight:bold;font-size:14px;font-style:normal">Company</h2>
				<p style="font-size:12px;font-style:normal">
				<a href="../about-us/">About</a><br />
				<a href="../news/">News</a><br />
				<a href="../characters/">Characters</a><br />
                                <a href="../newsletter/">Email List</a><br />
				<a href="http://archiecomics.com/about-us/privacy-policy/">Privacy Policy</a><br />
				<a href="../about-us/">Contact</a>
				</p>
				</td>
				
				<td valign="top" style="width: 25%">
<h2 style="color:black;font-weight:bold;font-size:14px;font-style:normal">Social Media</h2>
				<p style="font-size:12px;font-style:normal">
				<a target="_blank" href="https://www.facebook.com/ArchieComicsOfficial?

ref=tn_tnmn">Facebook</a><br />
				<a target="_blank" href="https://twitter.com/archiecomics">Twitter</a><br />
				<a target="_blank" href="https://plus.google.com/u/0/103927090213296657788/posts">Google+</a><br />
				<a target="_blank" href="http://www.youtube.com/user/ArchieComicsOfficial">YouTube</a><br />
		<a target="_blank" href="http://www.goodreads.com/user/show/8914136-archie-

comics">Goodreads</a><br />
		<a target="_blank" href="http://pinterest.com/archiecomics/">Pinterest</a><br />
		<a target="_blank" href="http://archiecomics.tumblr.com/">Tumblr</a><br />
		<a target="_blank" href="http://instagram.com/archiecomics">Instagram</a></p>
				</td>
			</tr>
		</table>

		<p style="color:black;font-size:12px;font-style:normal;text-align:center">Copyright © 2021 

Archie Comic Publications, Inc. All Rights Reserved.</p>
		<p style="font-size:12px;font-style:normal;text-align:center"><a href="http://www.archiecomics.com">www.ArchieComics.com</a></p></div><div class="socials" id="sfooter">
			<a  target="_blank"  href="https://www.facebook.com/ArchieComicsOfficial?ref=tn_tnmn"
			class="socialicons social-Facebook" title="Archie Comics Facebook">
				<img alt="Facebook" src="https://archiecomics.com/wp-content/themes/tempera/images/socials/Facebook.png" />
			</a>
			<a  target="_blank"  href="https://twitter.com/archiecomics"
			class="socialicons social-Twitter" title="Archie Comics Twitter">
				<img alt="Twitter" src="https://archiecomics.com/wp-content/themes/tempera/images/socials/Twitter.png" />
			</a>
			<a  target="_blank"  href="http://www.youtube.com/user/ArchieComicsOfficial"
			class="socialicons social-YouTube" title="Archie Comics YouTube Channel">
				<img alt="YouTube" src="https://archiecomics.com/wp-content/themes/tempera/images/socials/YouTube.png" />
			</a>
			<a  target="_blank"  href="https://plus.google.com/u/0/103927090213296657788/posts"
			class="socialicons social-GooglePlus" title="Archie Comics Google+">
				<img alt="GooglePlus" src="https://archiecomics.com/wp-content/themes/tempera/images/socials/GooglePlus.png" />
			</a>
			<a  target="_blank"  href="http://www.goodreads.com/user/show/8914136-archie-comics"
			class="socialicons social-GoodReads" title="Archie Comics GoodReads">
				<img alt="GoodReads" src="https://archiecomics.com/wp-content/themes/tempera/images/socials/GoodReads.png" />
			</a></div>	<div style="display:block;float:right;text-align:right;padding:5px 20px 5px;text-transform:uppercase;font-size:11px;">
		</div><!-- #site-info -->

			
		</div><!-- #footer2 -->

	</footer><!-- #footer -->

	</div><!-- #main -->
</div><!-- #wrapper -->


<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=150910205450480&ev=PageView&noscript=1&cd%5Bpost_category%5D=News%2C+Solicits&cd%5Bpage_title%5D=May+2022+Solicitations&cd%5Bpost_type%5D=post&cd%5Bpost_id%5D=26994&cd%5Bplugin%5D=PixelYourSite&cd%5Buser_role%5D=guest&cd%5Bevent_url%5D=archiecomics.com%2Fmay-2022-solicitations%2F" alt="facebook_pixel"></noscript>
<script type='text/javascript' id='tempera-frontend-js-extra'>
/* <![CDATA[ */
var tempera_settings = {"mobile":"1","fitvids":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://archiecomics.com/wp-content/themes/tempera/js/frontend.js?ver=1.7.2' id='tempera-frontend-js'></script>
<script type='text/javascript' src='https://archiecomics.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://archiecomics.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1' id='wp-gallery-custom-links-js-js'></script>
<script type='text/javascript' src='https://archiecomics.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
	<script type="text/javascript">
	var cryout_global_content_width = 900;
	var cryout_toTop_offset = 1150;
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-45978859-4', 'auto');
  ga('send', 'pageview'); 


var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();


  googletag.cmd.push(function() {
    googletag.defineSlot('/26774805/ACP_SidebarBot', [250, 400], 'div-gpt-ad-1447338701132-0').addService(googletag.pubads());
    googletag.defineSlot('/26774805/ACP_SideBarTop', [250, 400], 'div-gpt-ad-1447338701132-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });		</script> 
</body>
</html>
