<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://archiecomics.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://archiecomics.com/wp-content/uploads/2015/10/Favicon.png" /><link rel="apple-touch-icon" href="http://archiecomics.com/wp-content/uploads/2015/10/Favicon.png" /><title>May 2021 Solicitations - Archie Comics</title>

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Check out all the new Archie Comics digests, comics, and graphic novels arriving in comic book stores in May 2021!"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://archiecomics.com/may-2021-solicitations/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="May 2021 Solicitations - Archie Comics" />
<meta property="og:description" content="Check out all the new Archie Comics digests, comics, and graphic novels arriving in comic book stores in May 2021!" />
<meta property="og:url" content="https://archiecomics.com/may-2021-solicitations/" />
<meta property="og:site_name" content="Archie Comics" />
<meta property="article:publisher" content="https://www.facebook.com/ArchieComicsOfficial" />
<meta property="article:tag" content="solicitations" />
<meta property="article:tag" content="solicits" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2021-02-18T18:01:05+00:00" />
<meta property="og:image" content="https://archiecomics.com/wp-content/uploads/2021/02/ShowcaseDigest3.jpg" />
<meta property="og:image:secure_url" content="https://archiecomics.com/wp-content/uploads/2021/02/ShowcaseDigest3.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="628" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Check out all the new Archie Comics digests, comics, and graphic novels arriving in comic book stores in May 2021!" />
<meta name="twitter:title" content="May 2021 Solicitations - Archie Comics" />
<meta name="twitter:site" content="@archiecomics" />
<meta name="twitter:image" content="https://archiecomics.com/wp-content/uploads/2021/02/ShowcaseDigest3.jpg" />
<meta name="twitter:creator" content="@archiecomics" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://archiecomics.com/#organization","name":"Archie Comics Publications, Inc.","url":"https://archiecomics.com/","sameAs":["https://www.facebook.com/ArchieComicsOfficial","https://www.instagram.com/archiecomics/","https://www.youtube.com/user/ArchieComicsOfficial","https://www.pinterest.com/archiecomics/","https://twitter.com/archiecomics"],"logo":{"@type":"ImageObject","@id":"https://archiecomics.com/#logo","url":"https://archiecomics.com/wp-content/uploads/2014/08/Archie_Logo-1.jpg","width":750,"height":316,"caption":"Archie Comics Publications, Inc."},"image":{"@id":"https://archiecomics.com/#logo"}},{"@type":"WebSite","@id":"https://archiecomics.com/#website","url":"https://archiecomics.com/","name":"Archie Comics","publisher":{"@id":"https://archiecomics.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://archiecomics.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://archiecomics.com/may-2021-solicitations/#primaryimage","url":"https://archiecomics.com/wp-content/uploads/2021/02/ShowcaseDigest3.jpg","width":1280,"height":628},{"@type":"WebPage","@id":"https://archiecomics.com/may-2021-solicitations/#webpage","url":"https://archiecomics.com/may-2021-solicitations/","inLanguage":"en-US","name":"May 2021 Solicitations - Archie Comics","isPartOf":{"@id":"https://archiecomics.com/#website"},"primaryImageOfPage":{"@id":"https://archiecomics.com/may-2021-solicitations/#primaryimage"},"datePublished":"2021-02-18T18:01:05+00:00","dateModified":"2021-02-18T18:01:05+00:00","description":"Check out all the new Archie Comics digests, comics, and graphic novels arriving in comic book stores in May 2021!"},{"@type":"Article","@id":"https://archiecomics.com/may-2021-solicitations/#article","isPartOf":{"@id":"https://archiecomics.com/may-2021-solicitations/#webpage"},"author":{"@id":"https://archiecomics.com/#/schema/person/37b250aa9eabd973c84d6f50468707b8"},"headline":"May 2021 Solicitations","datePublished":"2021-02-18T18:01:05+00:00","dateModified":"2021-02-18T18:01:05+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://archiecomics.com/may-2021-solicitations/#webpage"},"publisher":{"@id":"https://archiecomics.com/#organization"},"image":{"@id":"https://archiecomics.com/may-2021-solicitations/#primaryimage"},"keywords":"solicitations,solicits","articleSection":"News,Solicits"},{"@type":["Person"],"@id":"https://archiecomics.com/#/schema/person/37b250aa9eabd973c84d6f50468707b8","name":"Ron C.","image":{"@type":"ImageObject","@id":"https://archiecomics.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e74404b5ed23e22a98e32e34e257caa6?s=96&d=mm&r=g","caption":"Ron C."},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<script type='text/javascript'>console.log('PixelYourSite Free version 7.2.0');</script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Archie Comics &raquo; Feed" href="https://archiecomics.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Archie Comics &raquo; Comments Feed" href="https://archiecomics.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/archiecomics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://archiecomics.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tempera-fonts-css'  href='https://archiecomics.com/wp-content/themes/tempera/fonts/fontfaces.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tempera-style-css'  href='https://archiecomics.com/wp-content/themes/tempera-nocopyrt/style.css?ver=1.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://archiecomics.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://archiecomics.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://archiecomics.com/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselskins.js?ver=2.2'></script>
<script type='text/javascript' src='https://archiecomics.com/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarousel.js?ver=2.2'></script>
<script type='text/javascript' src='https://archiecomics.com/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://archiecomics.com/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"params":[],"delay":0,"ids":[],"eventID":""}],"GeneralEvent":[{"params":{"post_type":"post","post_id":"24882","content_name":"May 2021 Solicitations","categories":"News, Solicits","tags":"solicitations, solicits"},"delay":0,"ids":[],"eventID":""}]}},"dynamicEventsParams":[],"dynamicEventsTriggers":[],"facebook":{"pixelIds":["150910205450480"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":24882,"content_name":"May 2021 Solicitations","categories":"News, Solicits","tags":"solicitations, solicits"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true,"ajaxForServerEvent":true,"serverApiEnabled":false,"wooCRSendFromServer":false},"debug":"","siteUrl":"https:\/\/archiecomics.com","ajaxUrl":"https:\/\/archiecomics.com\/wp-admin\/admin-ajax.php","commonEventParams":{"domain":"archiecomics.com","user_roles":"guest","plugin":"PixelYourSite"},"commentEventEnabled":"1","downloadEventEnabled":"1","downloadExtensions":["doc","exe","js","pdf","ppt","tgz","zip","xls"],"formEventEnabled":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":false,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","ginger_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true,"removeFromCartSelector":".cart .product-remove .remove"},"edd":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://archiecomics.com/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=7.2.0'></script>
<link rel='https://api.w.org/' href='https://archiecomics.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://archiecomics.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://archiecomics.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://archiecomics.com/?p=24882' />
<link rel="alternate" type="application/json+oembed" href="https://archiecomics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farchiecomics.com%2Fmay-2021-solicitations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://archiecomics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farchiecomics.com%2Fmay-2021-solicitations%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//archiecomics.com/?wordfence_lh=1&hid=F04FBB9C50A15D4BC8F000D694522E96');
</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://archiecomics.com/wp-content/uploads/2021/01/Vday-Background.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<style type="text/css">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</style> 
<style type="text/css">/* Tempera Custom CSS */ 
#main {
	clear: both;
	padding: 0px ;
	margin-top: 0px; 
} 
#access {
display: block;
float: left;
margin: -4px auto 0;
width: 100%;
} 

#branding {
display: block;
float: left;
clear: both;
padding: 0 0 0 0;
position: relative;
overflow: hidden;
margin-top: 5px; 
width: 100%;
}</style>
<link rel='stylesheet' id='tempera-style-mobile'  href='https://archiecomics.com/wp-content/themes/tempera/styles/style-mobile.css?ver=1.7.1' type='text/css' media='all' />	<!--[if lt IE 9]>
	<script>
	document.createElement('header');
	document.createElement('nav');
	document.createElement('section');
	document.createElement('article');
	document.createElement('aside');
	document.createElement('footer');
	</script>
	<![endif]-->
	</head>
<body class="post-template-default single single-post postid-24882 single-format-standard custom-background tempera-image-none caption-dark tempera-menu-left">


<div id="wrapper" class="hfeed">
<div id="topbar" ><div id="topbar-inner"> <div class="socials" id="sheader">
			<a  target="_blank"  href="https://www.facebook.com/ArchieComicsOfficial?ref=tn_tnmn"
			class="socialicons social-Facebook" title="Archie Comics Facebook">
				<img alt="Facebook" src="https://archiecomics.com/wp-content/themes/tempera/images/socials/Facebook.png" />
			</a>
			<a  target="_blank"  href="https://twitter.com/archiecomics"
			class="socialicons social-Twitter" title="Archie Comics Twitter">
				<img alt="Twitter" src="https://archiecomics.com/wp-content/themes/tempera/images/socials/Twitter.png" />
			</a>
			<a  target="_blank"  href="http://www.youtube.com/user/ArchieComicsOfficial"
			class="socialicons social-YouTube" title="Archie Comics YouTube Channel">
				<img alt="YouTube" src="https://archiecomics.com/wp-content/themes/tempera/images/socials/YouTube.png" />
			</a>
			<a  target="_blank"  href="https://plus.google.com/u/0/103927090213296657788/posts"
			class="socialicons social-GooglePlus" title="Archie Comics Google+">
				<img alt="GooglePlus" src="https://archiecomics.com/wp-content/themes/tempera/images/socials/GooglePlus.png" />
			</a>
			<a  target="_blank"  href="http://www.goodreads.com/user/show/8914136-archie-comics"
			class="socialicons social-GoodReads" title="Archie Comics GoodReads">
				<img alt="GoodReads" src="https://archiecomics.com/wp-content/themes/tempera/images/socials/GoodReads.png" />
			</a></div> </div></div>

<div id="header-full">
	<header id="header">
		<div id="masthead">
			<div id="branding" role="banner" >
				<img id="bg_image" alt="" title="" src="https://archiecomics.com/wp-content/uploads/2014/09/cropped-archie_comics_header.png"  />	<div id="header-container">
	<a href="https://archiecomics.com/" id="linky"></a></div>						<div id="header-widget-area">
			<ul class="yoyo">
				<li id="search-3" class="widget-container widget_search">
<form role="search" method="get" class="searchform" action="https://archiecomics.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="s" placeholder="Search" value="" name="s" />
	</label>
	<button type="submit" class="searchsubmit"><span class="screen-reader-text">Search</span><i class="crycon-search"></i></button>
</form>
</li>			</ul>
		</div>
					<div style="clear:both;"></div>
			</div><!-- #branding -->
			<a id="nav-toggle"><span>&nbsp;</span></a>
			<nav id="access" role="navigation">
					<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">
		Skip to content	</a></div>
	<div class="menu"><ul id="prime_nav" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="http://archiecomics.com/"><span>Home</span></a></li>
<li id="menu-item-939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-939"><a href="https://archiecomics.com/news/"><span>News</span></a></li>
<li id="menu-item-924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-924"><a target="_blank" rel="noopener noreferrer" href="https://store.archiecomics.com/?utm_source=ACP&#038;utm_medium=Menu&#038;utm_campaign=TopMenu"><span>Shop</span></a>
<ul class="sub-menu">
	<li id="menu-item-7961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7961"><a target="_blank" rel="noopener noreferrer" href="https://store.archiecomics.com/?utm_source=ACP&#038;utm_medium=Menu&#038;utm_campaign=TopMenu"><span>Archie Comics Shop</span></a></li>
	<li id="menu-item-6625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6625"><a target="_blank" rel="noopener noreferrer" href="https://store.archiecomics.com/series"><span>Archie Subscriptions</span></a></li>
</ul>
</li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="https://archiecomics.com/characters/"><span>Characters</span></a>
<ul class="sub-menu">
	<li id="menu-item-6285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6285"><a href="https://archiecomics.com/characters/"><span>Traditional Archie</span></a></li>
	<li id="menu-item-6284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6284"><a href="https://archiecomics.com/characters/new-riverdale/"><span>New Archie</span></a></li>
	<li id="menu-item-6590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6590"><a href="https://archiecomics.com/characters/riverdale-on-the-cw/"><span>Riverdale on the CW</span></a></li>
</ul>
</li>
<li id="menu-item-927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-927"><a href="https://archiecomics.com/digital-comics/"><span>Digital Comics</span></a>
<ul class="sub-menu">
	<li id="menu-item-5223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5223"><a href="https://archiecomics.com/digital-comics/"><span>Archie Digital</span></a></li>
	<li id="menu-item-5216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5216"><a href="https://archiecomics.com/digital-comics/archie-unlimited/"><span>Archie Unlimited</span></a></li>
	<li id="menu-item-5215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5215"><a href="https://archiecomics.com/digital-comics/frequently-asked-questions/"><span>Frequently Asked Questions</span></a></li>
</ul>
</li>
<li id="menu-item-932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-932"><a href="https://archiecomics.com/about-us/"><span>About Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928"><a href="http://archiecomics.com/about-us/"><span>Contact</span></a></li>
	<li id="menu-item-933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-933"><a href="https://archiecomics.com/about-us/privacy-policy/"><span>Privacy Policy</span></a></li>
</ul>
</li>
<li class='menu-main-search'> 
<form role="search" method="get" class="searchform" action="https://archiecomics.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="s" placeholder="Search" value="" name="s" />
	</label>
	<button type="submit" class="searchsubmit"><span class="screen-reader-text">Search</span><i class="crycon-search"></i></button>
</form>
 </li></ul></div>			</nav><!-- #access -->
		</div><!-- #masthead -->
	</header><!-- #header -->
</div><!-- #header-full -->

<div style="clear:both;height:0;"> </div>

<div id="main" class="main">
		<div id="toTop"><i class="crycon-back2top"></i> </div>	<div  id="forbottom" >
		
		<div style="clear:both;"> </div>

		
		<section id="container" class="two-columns-right">
			<div id="content" role="main">
			<div class="breadcrumbs"><a href="https://archiecomics.com"><i class="crycon-homebread"></i><span class="screen-reader-text">Home</span></a><i class="crycon-angle-right"></i> <a href="https://archiecomics.com/category/news/">News</a> <i class="crycon-angle-right"></i> <span class="current">May 2021 Solicitations</span></div><!--breadcrumbs-->

				<div id="post-24882" class="post-24882 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-solicits tag-solicitations tag-solicits-2">
					<h1 class="entry-title">May 2021 Solicitations</h1>
										<div class="entry-meta">
						<span class="author vcard" ><i class="crycon-author crycon-metas" title="Author "></i>
					<a class="url fn n" rel="author" href="https://archiecomics.com/author/ronc/" title="View all posts by Ron C.">Ron C.</a></span><span><i class="crycon-time crycon-metas" title="Date"></i>
				<time class="onDate date published" datetime="2021-02-18T18:01:05+00:00">
					<a href="https://archiecomics.com/may-2021-solicitations/" rel="bookmark">February 18, 2021</a>
				</time>
			   </span><time class="updated"  datetime="2021-02-18T18:01:05+00:00">February 18, 2021</time><span class="bl_categ"><i class="crycon-folder-open crycon-metas" title="Categories"></i><a href="https://archiecomics.com/category/news/" rel="tag">News</a>, <a href="https://archiecomics.com/category/news/solicits/" rel="tag">Solicits</a></span> 					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p><img class="aligncenter wp-image-24889 size-large" src="https://archiecomics.com/wp-content/uploads/2021/02/ShowcaseDigest3-1024x502.jpg" alt="" width="900" height="441" srcset="https://archiecomics.com/wp-content/uploads/2021/02/ShowcaseDigest3-1024x502.jpg 1024w, https://archiecomics.com/wp-content/uploads/2021/02/ShowcaseDigest3-300x147.jpg 300w, https://archiecomics.com/wp-content/uploads/2021/02/ShowcaseDigest3-150x74.jpg 150w, https://archiecomics.com/wp-content/uploads/2021/02/ShowcaseDigest3-768x377.jpg 768w, https://archiecomics.com/wp-content/uploads/2021/02/ShowcaseDigest3.jpg 1280w" sizes="(max-width: 900px) 100vw, 900px" /></p>
<p>Check out the gallery below to see the new Archie Comics digests, comics, and graphic novels arriving in comic book stores in May 2021. To pre-order these comics, contact your local comic book shop by using the <span style="color: #3366ff;"><a style="color: #3366ff;" href="http://bit.ly/findacomicshop">Comic Shop Locator</a> </span>or online at the <span style="color: #3366ff;"><a style="color: #3366ff;" href="http://bit.ly/ShopArchie">Archie Comics Shop</a></span>.</p>
<p><span id="more-24882"></span></p>
<h6>Information listed below is subject to change.</h6>
<hr />
<h3 style="text-align: center;">ARCHIE &amp; FRIENDS: SUPERHEROES #1<img class="aligncenter wp-image-24883 size-large" style="font-size: 15px;" src="https://archiecomics.com/wp-content/uploads/2021/02/AF-1-10-Superheroes-666x1024.jpg" alt="" width="666" height="1024" srcset="https://archiecomics.com/wp-content/uploads/2021/02/AF-1-10-Superheroes-666x1024.jpg 666w, https://archiecomics.com/wp-content/uploads/2021/02/AF-1-10-Superheroes-195x300.jpg 195w, https://archiecomics.com/wp-content/uploads/2021/02/AF-1-10-Superheroes-98x150.jpg 98w, https://archiecomics.com/wp-content/uploads/2021/02/AF-1-10-Superheroes-768x1181.jpg 768w, https://archiecomics.com/wp-content/uploads/2021/02/AF-1-10-Superheroes-999x1536.jpg 999w, https://archiecomics.com/wp-content/uploads/2021/02/AF-1-10-Superheroes.jpg 1000w" sizes="(max-width: 666px) 100vw, 666px" /></h3>
<p>Get ready for some super heroics featuring Archie and the Gang… along with some very <em>super</em> appearances by classic Archie characters like Bob Phantom and Blackjack!</p>
<p>Script: Ian Flynn,<br />
Art: Pat &amp; Tim Kennedy, Jeff Shultz, Bob Smith, Jim Amash, Glenn Whitmore, Jack Morelli<br />
Cover: Pat &amp; Tim Kennedy, Jack Morelli, Rosario “Tito” Peña<br />
On Sale Date: 5/19<br />
32-page, full color comic<br />
$2.99 U.S.</p>
<hr />
<h3 style="text-align: center;">ARCHIE SHOWCASE DIGEST #3: LOVE SHOWDOWN<br />
<img class="aligncenter wp-image-24886 size-large" style="font-size: 15px;" src="https://archiecomics.com/wp-content/uploads/2021/02/ArchieShowcase3-761x1024.jpg" alt="" width="761" height="1024" srcset="https://archiecomics.com/wp-content/uploads/2021/02/ArchieShowcase3-761x1024.jpg 761w, https://archiecomics.com/wp-content/uploads/2021/02/ArchieShowcase3-223x300.jpg 223w, https://archiecomics.com/wp-content/uploads/2021/02/ArchieShowcase3-111x150.jpg 111w, https://archiecomics.com/wp-content/uploads/2021/02/ArchieShowcase3-768x1034.jpg 768w, https://archiecomics.com/wp-content/uploads/2021/02/ArchieShowcase3.jpg 1000w" sizes="(max-width: 761px) 100vw, 761px" /></h3>
<p>As we celebrate Archie Comics&#8217; landmark 80th Anniversary, we&#8217;re taking a special look at some of the most notable stories in Archie&#8217;s history! First up, we revisit the iconic &#8220;Love Showdown&#8221; storyline: Archie decides he is finally going to make up his mind and choose his true love. On hearing this, Betty and Veronica fight for his affections tooth and nail with wits and wiles… who will come out the winner? Fan-favorite “bad girl” Cheryl Blossom returns to the mix as well, ensuring that the romantic hijinx are at an all-time high… and that Archie’s decision is harder than ever!</p>
<p>Script: Various<br />
Art: Various<br />
Cover: Dan DeCarlo, Henry Scarpelli and Vincent Lovallo<br />
On Sale Date: 5/19<br />
192-page, full color comic<br />
$7.99 U.S.</p>
<hr />
<p style="text-align: center;"><span style="font-family: 'Yanone Kaffeesatz Regular'; font-size: 1.878em; text-align: center;">ARCHIE GIANT COMICS THRILL (TR)</span></p>
<p><img class="aligncenter wp-image-24888 size-large" src="https://archiecomics.com/wp-content/uploads/2021/02/ArchieGiantComicsThrill-758x1024.jpg" alt="" width="758" height="1024" srcset="https://archiecomics.com/wp-content/uploads/2021/02/ArchieGiantComicsThrill-758x1024.jpg 758w, https://archiecomics.com/wp-content/uploads/2021/02/ArchieGiantComicsThrill-222x300.jpg 222w, https://archiecomics.com/wp-content/uploads/2021/02/ArchieGiantComicsThrill-111x150.jpg 111w, https://archiecomics.com/wp-content/uploads/2021/02/ArchieGiantComicsThrill-768x1038.jpg 768w, https://archiecomics.com/wp-content/uploads/2021/02/ArchieGiantComicsThrill.jpg 1000w" sizes="(max-width: 758px) 100vw, 758px" /></p>
<p>You’ll be <em>thrilled</em> with this new collection of over 400 pages of iconic Archie comic stories, filled with fun, humor and charm!</p>
<p>Script: Various<br />
Art: Various<br />
Cover: Pat and Tim Kennedy, Bob Smith, Rosario “Tito” Peña<br />
978-1-64576-937-8<br />
$9.99 US<br />
5 1/4 x 8”<br />
TR<br />
224 pp, Full Color<br />
Direct Market On-Sale Date: 5/26</p>
<hr />
<h3 style="text-align: center;">BETTY &amp; VERONICA JUMBO COMICS DIGEST #293</h3>
<p><img class="aligncenter wp-image-24887 size-large" src="https://archiecomics.com/wp-content/uploads/2021/02/BVJumbo293-761x1024.jpg" alt="" width="761" height="1024" srcset="https://archiecomics.com/wp-content/uploads/2021/02/BVJumbo293-761x1024.jpg 761w, https://archiecomics.com/wp-content/uploads/2021/02/BVJumbo293-223x300.jpg 223w, https://archiecomics.com/wp-content/uploads/2021/02/BVJumbo293-111x150.jpg 111w, https://archiecomics.com/wp-content/uploads/2021/02/BVJumbo293-768x1034.jpg 768w, https://archiecomics.com/wp-content/uploads/2021/02/BVJumbo293.jpg 1000w" sizes="(max-width: 761px) 100vw, 761px" /></p>
<p>BRAND NEW STORY: “What if Betty and Veronica Had Never Met? …Until Now!” The “What If” series continues with a tale that imagines what life would be like for America’s BFFs Betty and Veronica if they hadn’t met until the present day!</p>
<p>Script: Bill Golliher<br />
Art: Dan Parent, Jim Amash, Glenn Whitmore, Jack Morelli<br />
Cover: Francis Bonnet, Pat and Tim Kennedy, Rosario “Tito” Peña<br />
On Sale Date: 5/5<br />
192-page, full color comic<br />
$7.99 U.S.</p>
<hr />
<p style="text-align: center;"><span style="font-family: 'Yanone Kaffeesatz Regular'; font-size: 1.878em; text-align: center;">WORLD OF ARCHIE JUMBO COMICS DIGEST #109</span></p>
<p><img class="aligncenter wp-image-24884 size-large" src="https://archiecomics.com/wp-content/uploads/2021/02/WOArchieJumbo109-761x1024.jpg" alt="" width="761" height="1024" srcset="https://archiecomics.com/wp-content/uploads/2021/02/WOArchieJumbo109-761x1024.jpg 761w, https://archiecomics.com/wp-content/uploads/2021/02/WOArchieJumbo109-223x300.jpg 223w, https://archiecomics.com/wp-content/uploads/2021/02/WOArchieJumbo109-111x150.jpg 111w, https://archiecomics.com/wp-content/uploads/2021/02/WOArchieJumbo109-768x1034.jpg 768w, https://archiecomics.com/wp-content/uploads/2021/02/WOArchieJumbo109.jpg 1000w" sizes="(max-width: 761px) 100vw, 761px" /></p>
<p>BRAND NEW STORY: “Don’t Mask Me Why!” Archie decides to launch a YouTube show based on the popular <em>Masked Singer</em> TV series, but this one isn’t for wannabe singers—it’s about cooking! The one thing Archie didn&#8217;t count on is the fact that cooking in a kitchen requires some balance and dexterity, and that’s not even taking into account his outrageous costume choice! Will he make it as a viral cooking star, or will he just make a big mess?</p>
<p>Script: Dan Parent<br />
Art: Dan Parent, Bob Smith, Glenn Whitmore, Jack Morelli<br />
Cover: Bill Golliher, Rosario “Tito” Peña<br />
On Sale Date: 5/12<br />
192-page, full color comic<br />
$7.99 U.S.</p>
<hr />
<p style="text-align: center;"><span style="font-family: 'Yanone Kaffeesatz Regular'; font-size: 1.878em; text-align: center;">WORLD OF BETTY &amp; VERONICA JUMBO COMICS DIGEST #5</span></p>
<p><img class="aligncenter wp-image-24885 size-large" src="https://archiecomics.com/wp-content/uploads/2021/02/WOBVJumbo5-761x1024.jpg" alt="" width="761" height="1024" srcset="https://archiecomics.com/wp-content/uploads/2021/02/WOBVJumbo5-761x1024.jpg 761w, https://archiecomics.com/wp-content/uploads/2021/02/WOBVJumbo5-223x300.jpg 223w, https://archiecomics.com/wp-content/uploads/2021/02/WOBVJumbo5-111x150.jpg 111w, https://archiecomics.com/wp-content/uploads/2021/02/WOBVJumbo5-768x1034.jpg 768w, https://archiecomics.com/wp-content/uploads/2021/02/WOBVJumbo5.jpg 1000w" sizes="(max-width: 761px) 100vw, 761px" /></p>
<p>BRAND NEW STORY: “THE BIG DILL!” Jughead asks Betty for a favor. He’s heard about a sport called “Pickleball” which is a cross between tennis and ping pong, and he wants her help in an upcoming tournament, in which the main prize is a “Big Dill.” Jughead loves pickles and wants to win! Betty, who loves any chance to play a new sport, agrees—but will they have what it takes to face-off against the Pickleball masters, Veronica and Hiram Lodge?!</p>
<p>Script: Tania Del Rio<br />
Art: Jeff Shultz, Jim Amash, Glenn Whitmore, Jack Morelli<br />
Cover: Bill Golliher, Dan Parent<br />
On Sale Date: 5/26<br />
192-page, full color comic<br />
$7.99 U.S.</p>
<hr />
											</div><!-- .entry-content -->


					<footer class="entry-meta">
						<span class="footer-tags"><i class="crycon-tag crycon-metas" title="Tagged"></i>&nbsp; <a href="https://archiecomics.com/tag/solicitations/" rel="tag">solicitations</a>, <a href="https://archiecomics.com/tag/solicits-2/" rel="tag">solicits</a>.</span><span class="bl_bookmark"><i class="crycon-bookmark crycon-metas" title=" Bookmark the permalink"></i> <a href="https://archiecomics.com/may-2021-solicitations/" title="Permalink to May 2021 Solicitations" rel="bookmark"> Bookmark</a>.</span>											</footer><!-- .entry-meta -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://archiecomics.com/new-to-archie-unlimited-2-15-21/" rel="prev"><i class="meta-nav-prev"></i> New to Archie Unlimited – 2/15/21</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				 <div id="comments" class="hideme"> 	<p class="nocomments">Comments are closed.</p>
	</div><!-- #comments -->


						</div><!-- #content -->
			<div id="secondary" class="widget-area sidey" role="complementary">
		
			<ul class="xoxo">
								<li id="text-8" class="widget-container widget_text">			<div class="textwidget"><!-- /26774805/ACP_SideBarTop -->
<div id='div-gpt-ad-1447338701132-1' style='height:400px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1447338701132-1'); });
</script>
</div></div>
		</li>		<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Latest News</h3>		<ul>
											<li>
					<a href="https://archiecomics.com/may-2021-solicitations/" aria-current="page">May 2021 Solicitations</a>
									</li>
											<li>
					<a href="https://archiecomics.com/new-to-archie-unlimited-2-15-21/">New to Archie Unlimited – 2/15/21</a>
									</li>
											<li>
					<a href="https://archiecomics.com/new-releases-for-2-17-21/">New Releases for 2/17/21</a>
									</li>
											<li>
					<a href="https://archiecomics.com/bite-sized-archie-010-group-chatastrophe/">Bite Sized Archie #010 &#8211; Group Chatastrophe</a>
									</li>
											<li>
					<a href="https://archiecomics.com/new-releases-for-2-10-21/">New Releases for 2/10/21</a>
									</li>
					</ul>
		</li><li id="text-5" class="widget-container widget_text">			<div class="textwidget"><p>
</p>
<!-- /26774805/ACP_SidebarBot -->
<div id='div-gpt-ad-1447338701132-0' style='height:400px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1447338701132-0'); });
</script>
</div>
<p>
</p>
<p style="text-align: center;"><a target="blank" href="http://www.comicshoplocator.com/Home" rel="noopener noreferrer"><img alt="" src="http://archiecomics.com/wp-content/uploads/2014/08/comiclocator.png" /></a> <a target="blank" href="/Blogs/tabid/97/EntryId/463/Where-to-find-Archie-Digital-Comics.aspx" rel="noopener noreferrer"></a></p></div>
		</li>			</ul>

			
		</div>
		</section><!-- #container -->

	<div style="clear:both;"></div>
	</div> <!-- #forbottom -->


	<footer id="footer" role="contentinfo">
		<div id="colophon">
		
			
			
		</div><!-- #colophon -->

		<div id="footer2">
		
			<div id="site-copyright"><table style="width: 100%">
			<tr>
				<td valign="top" style="width: 25%">
				<h2 style="color:black;font-weight:bold;font-size:14px;font-style:normal">Archie Sites</h2>
				<p style="font-size:12px;font-style:normal">
<a href="https://store.archiecomics.com/?utm_source=ACP&amp;utm_medium=Menu&amp;utm_campaign=BottomMenu" target="_blank">Archie 

Comics Shop</a><br />

				<a href="https://store.archiecomics.com/?utm_source=ACP&amp;utm_medium=Menu&amp;utm_campaign=BottomMenu" target="_blank">Archie 

Subscriptions</a><br />
	
				<a href="http://afterlifewitharchie.com" target="_blank">Afterlife With 

Archie</a><br />
				<a href="http://darkcirclecomics.com" target="_blank">Dark Circle Comics</a><br /></p></td>

				<td valign="top" style="width: 25%">
				<h2 style="color:black;font-weight:bold;font-size:14px;font-style:normal">Comics</h2>
				<p style="font-size:12px;font-style:normal">
                                <a href="../digital-comics/">Digital Comics</a><br />
				<a href="http://archiecomics.com/redeem/">Redeem</a><br />
<a target="blank" href="https://checkout.subscriptiongenius.com/ArchieComics.com/login.php?s=">Subscriber Login</a><br /></p></td>

				
				<td valign="top" style="width: 25%">
<h2 style="color:black;font-weight:bold;font-size:14px;font-style:normal">Company</h2>
				<p style="font-size:12px;font-style:normal">
				<a href="../about-us/">About</a><br />
				<a href="../news/">News</a><br />
				<a href="../characters/">Characters</a><br />
                                <a href="../newsletter/">Email List</a><br />
				<a href="http://archiecomics.com/about-us/privacy-policy/">Privacy Policy</a><br />
				<a href="../about-us/">Contact</a>
				</p>
				</td>
				
				<td valign="top" style="width: 25%">
<h2 style="color:black;font-weight:bold;font-size:14px;font-style:normal">Social Media</h2>
				<p style="font-size:12px;font-style:normal">
				<a target="_blank" href="https://www.facebook.com/ArchieComicsOfficial?

ref=tn_tnmn">Facebook</a><br />
				<a target="_blank" href="https://twitter.com/archiecomics">Twitter</a><br />
				<a target="_blank" href="https://plus.google.com/u/0/103927090213296657788/posts">Google+</a><br />
				<a target="_blank" href="http://www.youtube.com/user/ArchieComicsOfficial">YouTube</a><br />
		<a target="_blank" href="http://www.goodreads.com/user/show/8914136-archie-

comics">Goodreads</a><br />
		<a target="_blank" href="http://pinterest.com/archiecomics/">Pinterest</a><br />
		<a target="_blank" href="http://archiecomics.tumblr.com/">Tumblr</a><br />
		<a target="_blank" href="http://instagram.com/archiecomics">Instagram</a></p>
				</td>
			</tr>
		</table>

		<p style="color:black;font-size:12px;font-style:normal;text-align:center">Copyright © 2017 

Archie Comic Publications, Inc. All Rights Reserved.</p>
		<p style="font-size:12px;font-style:normal;text-align:center"><a href="http://www.archiecomics.com">www.ArchieComics.com</a></p></div><div class="socials" id="sfooter">
			<a  target="_blank"  href="https://www.facebook.com/ArchieComicsOfficial?ref=tn_tnmn"
			class="socialicons social-Facebook" title="Archie Comics Facebook">
				<img alt="Facebook" src="https://archiecomics.com/wp-content/themes/tempera/images/socials/Facebook.png" />
			</a>
			<a  target="_blank"  href="https://twitter.com/archiecomics"
			class="socialicons social-Twitter" title="Archie Comics Twitter">
				<img alt="Twitter" src="https://archiecomics.com/wp-content/themes/tempera/images/socials/Twitter.png" />
			</a>
			<a  target="_blank"  href="http://www.youtube.com/user/ArchieComicsOfficial"
			class="socialicons social-YouTube" title="Archie Comics YouTube Channel">
				<img alt="YouTube" src="https://archiecomics.com/wp-content/themes/tempera/images/socials/YouTube.png" />
			</a>
			<a  target="_blank"  href="https://plus.google.com/u/0/103927090213296657788/posts"
			class="socialicons social-GooglePlus" title="Archie Comics Google+">
				<img alt="GooglePlus" src="https://archiecomics.com/wp-content/themes/tempera/images/socials/GooglePlus.png" />
			</a>
			<a  target="_blank"  href="http://www.goodreads.com/user/show/8914136-archie-comics"
			class="socialicons social-GoodReads" title="Archie Comics GoodReads">
				<img alt="GoodReads" src="https://archiecomics.com/wp-content/themes/tempera/images/socials/GoodReads.png" />
			</a></div>	<div style="display:block;float:right;text-align:right;padding:5px 20px 5px;text-transform:uppercase;font-size:11px;">
		</div><!-- #site-info -->

			
		</div><!-- #footer2 -->

	</footer><!-- #footer -->

	</div><!-- #main -->
</div><!-- #wrapper -->


<div id="wondercarousellightbox_options" data-skinsfoldername=""  data-jsfolder="https://archiecomics.com/wp-content/plugins/wonderplugin-carousel/engine/" style="display:none;"></div><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=150910205450480&ev=PageView&noscript=1" alt="facebook_pixel"></noscript>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=150910205450480&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[post_id]=24882&cd[content_name]=May+2021+Solicitations&cd[categories]=News%2C+Solicits&cd[tags]=solicitations%2C+solicits" alt="facebook_pixel"></noscript>
<script type='text/javascript'>
/* <![CDATA[ */
var tempera_settings = {"mobile":"1","fitvids":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://archiecomics.com/wp-content/themes/tempera/js/frontend.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://archiecomics.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://archiecomics.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://archiecomics.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
	<script type="text/javascript">
	var cryout_global_content_width = 900;
	var cryout_toTop_offset = 1150;
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-45978859-4', 'auto');
  ga('send', 'pageview'); 


var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();


  googletag.cmd.push(function() {
    googletag.defineSlot('/26774805/ACP_SidebarBot', [250, 400], 'div-gpt-ad-1447338701132-0').addService(googletag.pubads());
    googletag.defineSlot('/26774805/ACP_SideBarTop', [250, 400], 'div-gpt-ad-1447338701132-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });		</script> 
</body>
</html>
