<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://archiecomics.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://archiecomics.com/wp-content/uploads/2015/10/Favicon.png" /><link rel="apple-touch-icon" href="http://archiecomics.com/wp-content/uploads/2015/10/Favicon.png" /><title>Uncover the secret history of the Cooper Underground in JUGHEAD: THE HUNGER #4! Preview the new Archie Comics releases for 3/7/18! - Archie Comics</title>

<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<meta name="description" content="Check out previews of JUGHEAD: THE HUNGER #4, ARCHIE AND ME COMICS DIGEST #5, BETTY &amp; VERONICA JUMBO COMICS DIGEST #261, and YOUR PAL ARCHIE VOL 1!"/>
<link rel="canonical" href="http://archiecomics.com/firstlooks3-7-18/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Uncover the secret history of the Cooper Underground in JUGHEAD: THE HUNGER #4! Preview the new Archie Comics releases for 3/7/18! - Archie Comics" />
<meta property="og:description" content="Check out previews of JUGHEAD: THE HUNGER #4, ARCHIE AND ME COMICS DIGEST #5, BETTY &amp; VERONICA JUMBO COMICS DIGEST #261, and YOUR PAL ARCHIE VOL 1!" />
<meta property="og:url" content="http://archiecomics.com/firstlooks3-7-18/" />
<meta property="og:site_name" content="Archie Comics" />
<meta property="article:publisher" content="https://www.facebook.com/ArchieComicsOfficial" />
<meta property="article:tag" content="first looks" />
<meta property="article:tag" content="jughead: the hunger" />
<meta property="article:tag" content="on sale today" />
<meta property="article:tag" content="previews" />
<meta property="article:tag" content="your pal archie" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-03-05T20:34:52+00:00" />
<meta property="og:image" content="http://archiecomics.com/wp-content/uploads/2018/02/JugheadHunger4.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Check out previews of JUGHEAD: THE HUNGER #4, ARCHIE AND ME COMICS DIGEST #5, BETTY &amp; VERONICA JUMBO COMICS DIGEST #261, and YOUR PAL ARCHIE VOL 1!" />
<meta name="twitter:title" content="Uncover the secret history of the Cooper Underground in JUGHEAD: THE HUNGER #4! Preview the new Archie Comics releases for 3/7/18! - Archie Comics" />
<meta name="twitter:site" content="@archiecomics" />
<meta name="twitter:image" content="http://archiecomics.com/wp-content/uploads/2018/02/JugheadHunger4.jpg" />
<meta name="twitter:creator" content="@archiecomics" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/archiecomics.com\/","name":"Archie Comics","potentialAction":{"@type":"SearchAction","target":"http:\/\/archiecomics.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/archiecomics.com\/firstlooks3-7-18\/","sameAs":["https:\/\/www.facebook.com\/ArchieComicsOfficial","https:\/\/www.instagram.com\/archiecomics\/","https:\/\/www.youtube.com\/user\/ArchieComicsOfficial","https:\/\/www.pinterest.com\/archiecomics\/","https:\/\/twitter.com\/archiecomics"],"@id":"#organization","name":"Archie Comics Publications, Inc.","logo":"http:\/\/archiecomics.com\/wp-content\/uploads\/2014\/08\/Archie_Logo-1.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Archie Comics &raquo; Feed" href="http://archiecomics.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Archie Comics &raquo; Comments Feed" href="http://archiecomics.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/archiecomics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tempera-fonts-css'  href='http://archiecomics.com/wp-content/themes/tempera/fonts/fontfaces.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tempera-style-css'  href='http://archiecomics.com/wp-content/themes/tempera-nocopyrt/style.css?ver=1.6.2' type='text/css' media='all' />
<script type='text/javascript' src='http://archiecomics.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://archiecomics.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://archiecomics.com/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselskins.js?ver=2.2'></script>
<script type='text/javascript' src='http://archiecomics.com/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarousel.js?ver=2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pys_fb_pixel_options = {"woo":[],"ajax_url":"http:\/\/archiecomics.com\/wp-admin\/admin-ajax.php"};
var pys_events = [{"type":"init","name":"150910205450480","params":[]},{"type":"track","name":"PageView","params":{"domain":"archiecomics.com"},"delay":0},{"type":"trackCustom","name":"GeneralEvent","params":{"post_type":"post","content_name":"Uncover the secret history of the Cooper Underground in JUGHEAD: THE HUNGER #4! Preview the new Archie Comics releases for 3\/7\/18!","post_id":12962,"content_category":"News, On Sale Today","domain":"archiecomics.com"},"delay":0}];
/* ]]> */
</script>
<script type='text/javascript' src='http://archiecomics.com/wp-content/plugins/pixelyoursite/js/public.js?ver=5.1.0'></script>
<link rel='https://api.w.org/' href='http://archiecomics.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://archiecomics.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://archiecomics.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://archiecomics.com/?p=12962' />
<link rel="alternate" type="application/json+oembed" href="http://archiecomics.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Farchiecomics.com%2Ffirstlooks3-7-18%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://archiecomics.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Farchiecomics.com%2Ffirstlooks3-7-18%2F&#038;format=xml" />

		<!-- Facebook Pixel code is added on this page by PixelYourSite FREE v5.1.0 plugin. You can test it with Pixel Helper Chrome Extension. -->

		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("http://archiecomics.com/wp-content/uploads/2014/09/Background-2.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<style type="text/css">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</style> 
<style type="text/css">/* Tempera Custom CSS */ 
#main {
	clear: both;
	padding: 0px ;
	margin-top: 0px; 
} 
#access {
display: block;
float: left;
margin: -4px auto 0;
width: 100%;
} 

#branding {
display: block;
float: left;
clear: both;
padding: 0 0 0 0;
position: relative;
overflow: hidden;
margin-top: 5px; 
width: 100%;
}</style>
<link rel='stylesheet' id='tempera-style-mobile'  href='http://archiecomics.com/wp-content/themes/tempera/styles/style-mobile.css?ver=1.6.2' type='text/css' media='all' />	<!--[if lt IE 9]>
	<script>
	document.createElement('header');
	document.createElement('nav');
	document.createElement('section');
	document.createElement('article');
	document.createElement('aside');
	document.createElement('footer');
	</script>
	<![endif]-->
	</head>
<body class="post-template-default single single-post postid-12962 single-format-standard custom-background tempera-image-none caption-dark tempera-menu-left">


<div id="wrapper" class="hfeed">
<div id="topbar" ><div id="topbar-inner"> <div class="socials" id="sheader">
			<a  target="_blank"  href="https://www.facebook.com/ArchieComicsOfficial?ref=tn_tnmn"
			class="socialicons social-Facebook" title="Archie Comics Facebook">
				<img alt="Facebook" src="http://archiecomics.com/wp-content/themes/tempera/images/socials/Facebook.png" />
			</a>
			<a  target="_blank"  href="https://twitter.com/archiecomics"
			class="socialicons social-Twitter" title="Archie Comics Twitter">
				<img alt="Twitter" src="http://archiecomics.com/wp-content/themes/tempera/images/socials/Twitter.png" />
			</a>
			<a  target="_blank"  href="http://www.youtube.com/user/ArchieComicsOfficial"
			class="socialicons social-YouTube" title="Archie Comics YouTube Channel">
				<img alt="YouTube" src="http://archiecomics.com/wp-content/themes/tempera/images/socials/YouTube.png" />
			</a>
			<a  target="_blank"  href="https://plus.google.com/u/0/103927090213296657788/posts"
			class="socialicons social-GooglePlus" title="Archie Comics Google+">
				<img alt="GooglePlus" src="http://archiecomics.com/wp-content/themes/tempera/images/socials/GooglePlus.png" />
			</a>
			<a  target="_blank"  href="http://www.goodreads.com/user/show/8914136-archie-comics"
			class="socialicons social-GoodReads" title="Archie Comics GoodReads">
				<img alt="GoodReads" src="http://archiecomics.com/wp-content/themes/tempera/images/socials/GoodReads.png" />
			</a></div> </div></div>

<div id="header-full">
	<header id="header">
		<div id="masthead">
			<div id="branding" role="banner" >
				<img id="bg_image" alt="" title="" src="http://archiecomics.com/wp-content/uploads/2014/09/cropped-archie_comics_header.png"  />	<div id="header-container">
	<a href="http://archiecomics.com/" id="linky"></a></div>						<div id="header-widget-area">
			<ul class="yoyo">
				<li id="search-3" class="widget-container widget_search">
<form role="search" method="get" class="searchform" action="http://archiecomics.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="s" placeholder="Search" value="" name="s" />
	</label>
	<button type="submit" class="searchsubmit"><span class="screen-reader-text">Search</span><i class="crycon-search"></i></button>
</form>
</li>			</ul>
		</div>
					<div style="clear:both;"></div>
			</div><!-- #branding -->
			<a id="nav-toggle"><span>&nbsp;</span></a>
			<nav id="access" role="navigation">
					<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">
		Skip to content	</a></div>
	<div class="menu"><ul id="prime_nav" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="http://archiecomics.com/"><span>Home</span></a></li>
<li id="menu-item-939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-939"><a href="http://archiecomics.com/news/"><span>News</span></a></li>
<li id="menu-item-924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-924"><a target="_blank" href="https://store.archiecomics.com/?utm_source=ACP&#038;utm_medium=Menu&#038;utm_campaign=TopMenu"><span>Shop</span></a>
<ul class="sub-menu">
	<li id="menu-item-7961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7961"><a target="_blank" href="https://store.archiecomics.com/?utm_source=ACP&#038;utm_medium=Menu&#038;utm_campaign=TopMenu"><span>Archie Comics Shop</span></a></li>
	<li id="menu-item-6625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6625"><a target="_blank" href="https://store.archiecomics.com/series"><span>Archie Subscriptions</span></a></li>
</ul>
</li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="http://archiecomics.com/characters/"><span>Characters</span></a>
<ul class="sub-menu">
	<li id="menu-item-6285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6285"><a href="http://archiecomics.com/characters/"><span>Traditional Archie</span></a></li>
	<li id="menu-item-6284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6284"><a href="http://archiecomics.com/characters/new-riverdale/"><span>New Archie</span></a></li>
	<li id="menu-item-6590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6590"><a href="http://archiecomics.com/characters/riverdale-on-the-cw/"><span>Riverdale on the CW</span></a></li>
</ul>
</li>
<li id="menu-item-927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-927"><a href="http://archiecomics.com/digital-comics/"><span>Download the Archie Comics App!</span></a>
<ul class="sub-menu">
	<li id="menu-item-5223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5223"><a href="http://archiecomics.com/digital-comics/"><span>Archie Digital</span></a></li>
	<li id="menu-item-5216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5216"><a href="http://archiecomics.com/digital-comics/archie-unlimited/"><span>Archie Unlimited</span></a></li>
	<li id="menu-item-5215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5215"><a href="http://archiecomics.com/digital-comics/frequently-asked-questions/"><span>Frequently Asked Questions</span></a></li>
</ul>
</li>
<li id="menu-item-5764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5764"><a href="http://archiecomics.com/reader-survey/"><span>Reader Survey</span></a></li>
<li id="menu-item-932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-932"><a href="http://archiecomics.com/about-us/"><span>About Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928"><a href="http://archiecomics.com/about-us/"><span>Contact</span></a></li>
	<li id="menu-item-933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-933"><a href="http://archiecomics.com/about-us/privacy-policy/"><span>Privacy Policy</span></a></li>
</ul>
</li>
<li class='menu-main-search'> 
<form role="search" method="get" class="searchform" action="http://archiecomics.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="s" placeholder="Search" value="" name="s" />
	</label>
	<button type="submit" class="searchsubmit"><span class="screen-reader-text">Search</span><i class="crycon-search"></i></button>
</form>
 </li></ul></div>			</nav><!-- #access -->
		</div><!-- #masthead -->
	</header><!-- #header -->
</div><!-- #header-full -->

<div style="clear:both;height:0;"> </div>

<div id="main" class="main">
		<div id="toTop"><i class="crycon-back2top"></i> </div>	<div  id="forbottom" >
		
		<div style="clear:both;"> </div>

		
		<section id="container" class="two-columns-right">
			<div id="content" role="main">
			<div class="breadcrumbs"><a href="http://archiecomics.com"><i class="crycon-homebread"></i><span class="screen-reader-text">Home</span></a><i class="crycon-angle-right"></i> <a href="http://archiecomics.com/category/news/">News</a> <i class="crycon-angle-right"></i> <span class="current">Uncover the secret history of the Cooper Underground in JUGHEAD: THE HUNGER #4! Preview the new Archie Comics releases for 3/7/18!</span></div>

				<div id="post-12962" class="post-12962 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-on-sale-today tag-first-looks tag-jughead-the-hunger tag-on-sale-today-2 tag-previews tag-your-pal-archie">
					<h1 class="entry-title">Uncover the secret history of the Cooper Underground in JUGHEAD: THE HUNGER #4! Preview the new Archie Comics releases for 3/7/18!</h1>
										<div class="entry-meta">
						<span class="author vcard" ><i class="crycon-author crycon-metas" title="Author "></i>
					<a class="url fn n" rel="author" href="http://archiecomics.com/author/ronc/" title="View all posts by Ron C.">Ron C.</a></span><span><i class="crycon-time crycon-metas" title="Date"></i>
				<time class="onDate date published" datetime="2018-03-05T20:34:52+00:00">
					<a href="http://archiecomics.com/firstlooks3-7-18/" rel="bookmark">March 5, 2018</a>
				</time>
			   </span><time class="updated"  datetime="2018-03-05T20:34:52+00:00">March 5, 2018</time><span class="bl_categ"><i class="crycon-folder-open crycon-metas" title="Categories"></i><a href="http://archiecomics.com/category/news/" rel="tag">News</a>, <a href="http://archiecomics.com/category/news/on-sale-today/" rel="tag">On Sale Today</a></span> 					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p dir="ltr" style="text-align: left;">What&#8217;s new in the world of Riverdale and beyond? Take a look below at previews of JUGHEAD: THE HUNGER #4, ARCHIE AND ME COMICS DIGEST #5, BETTY &amp; VERONICA JUMBO COMICS DIGEST #261, and YOUR PAL ARCHIE VOL 1!<br />
<span id="more-12962"></span></p>
<p dir="ltr" style="text-align: left;">To purchase these and other great Archie Comics, find a comic shop near you using the <span style="color: #3366ff;"><a style="color: #3366ff;" href="http://www.comicshoplocator.com/">Comic Shop Locator service</a></span>, visit the <span style="color: #3366ff;"><a style="color: #3366ff;" href="http://bit.ly/BuyArchie">Archie Comics Online Store</a></span>, or <span style="color: #3366ff;"><a style="color: #3366ff;" href="http://archiecomics.com/digital-comics/">download the Archie App</a></span>!</p>
<p>Keep reading for a look at the covers and preview pages for these exciting new Archie Comics titles.</p>
<hr />
<h3 dir="ltr" style="text-align: center;"><strong>JUGHEAD: THE HUNGER #4<br />
</strong></h3>
<div id="attachment_12995" style="max-width: 676px" class="wp-caption aligncenter"><a href="http://archiecomics.com/wp-content/uploads/2018/03/JugheadtheHunger4-Main-Gorham.jpg"><img class="wp-image-12995 size-large" src="http://archiecomics.com/wp-content/uploads/2018/03/JugheadtheHunger4-Main-Gorham-666x1024.jpg" alt="" width="666" height="1024" srcset="http://archiecomics.com/wp-content/uploads/2018/03/JugheadtheHunger4-Main-Gorham-666x1024.jpg 666w, http://archiecomics.com/wp-content/uploads/2018/03/JugheadtheHunger4-Main-Gorham-98x150.jpg 98w, http://archiecomics.com/wp-content/uploads/2018/03/JugheadtheHunger4-Main-Gorham-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2018/03/JugheadtheHunger4-Main-Gorham-768x1181.jpg 768w, http://archiecomics.com/wp-content/uploads/2018/03/JugheadtheHunger4-Main-Gorham.jpg 1000w" sizes="(max-width: 666px) 100vw, 666px" /></a><p class="wp-caption-text">Cover by Adam Gorham</p></div>
<p>Who is Elena Cooper? Take a trip back through time to witness the history of the mysterious matriarch of the Cooper Underground and the threat she poses for Jughead in the present day!</p>
<p>Script: Frank Tieri<br />
Art: Pat and Tim Kennedy, Joe Eisma, Bob Smith, Matt Herms, Jack Morelli<br />
Cover: Adam Gorham<br />
Variant Covers: T. Rex, Michael Walsh<br />
On Sale Date: 3/7<br />
32-page, full color comic<br />
$3.99 U.S.</p>
<h4 style="text-align: center;"><span style="color: #3366ff;"><a style="color: #3366ff;" href="http://bit.ly/findacomicshop">Buy JUGHEAD: THE HUNGER #4 at your local comic shop!</a></span></h4>
<h4 style="text-align: center;"><span style="color: #3366ff;"><a style="color: #3366ff;" href="https://store.archiecomics.com/collections/new-release/products/jughead-the-hunger-4">Buy JUGHEAD: THE HUNGER #4 from the Archie Comics Store</a>!</span></h4>
<h4 style="text-align: center;"><a href="http://bit.ly/ArchieDigital"><span style="color: #3366ff;">Read JUGHEAD: THE HUNGER #4 on the Archie Comics App!</span></a></h4>
<h4 style="text-align: center;"><a href="https://www.comixology.com/Jughead-The-Hunger-4/digital-comic/638335"><span style="color: #3366ff;">Read JUGHEAD: THE HUNGER #4 on ComiXology!</span></a></h4>

		
		<div id='gallery-12' class='gallery galleryid-12962 gallery-columns-3 gallery-size-medium'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks3-7-18/jugheadthehunger_04-3/'><img width="195" height="300" src="http://archiecomics.com/wp-content/uploads/2018/03/JugheadTheHunger_04-3-195x300.jpg" class="attachment-medium size-medium" alt="" srcset="http://archiecomics.com/wp-content/uploads/2018/03/JugheadTheHunger_04-3-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2018/03/JugheadTheHunger_04-3-98x150.jpg 98w, http://archiecomics.com/wp-content/uploads/2018/03/JugheadTheHunger_04-3-768x1179.jpg 768w, http://archiecomics.com/wp-content/uploads/2018/03/JugheadTheHunger_04-3-667x1024.jpg 667w, http://archiecomics.com/wp-content/uploads/2018/03/JugheadTheHunger_04-3.jpg 1001w" sizes="(max-width: 195px) 100vw, 195px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks3-7-18/jugheadthehunger_04-4/'><img width="195" height="300" src="http://archiecomics.com/wp-content/uploads/2018/03/JugheadTheHunger_04-4-195x300.jpg" class="attachment-medium size-medium" alt="" srcset="http://archiecomics.com/wp-content/uploads/2018/03/JugheadTheHunger_04-4-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2018/03/JugheadTheHunger_04-4-98x150.jpg 98w, http://archiecomics.com/wp-content/uploads/2018/03/JugheadTheHunger_04-4-768x1179.jpg 768w, http://archiecomics.com/wp-content/uploads/2018/03/JugheadTheHunger_04-4-667x1024.jpg 667w, http://archiecomics.com/wp-content/uploads/2018/03/JugheadTheHunger_04-4.jpg 1001w" sizes="(max-width: 195px) 100vw, 195px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks3-7-18/jugheadthehunger_04-5/'><img width="195" height="300" src="http://archiecomics.com/wp-content/uploads/2018/03/JugheadTheHunger_04-5-195x300.jpg" class="attachment-medium size-medium" alt="" srcset="http://archiecomics.com/wp-content/uploads/2018/03/JugheadTheHunger_04-5-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2018/03/JugheadTheHunger_04-5-98x150.jpg 98w, http://archiecomics.com/wp-content/uploads/2018/03/JugheadTheHunger_04-5-768x1179.jpg 768w, http://archiecomics.com/wp-content/uploads/2018/03/JugheadTheHunger_04-5-667x1024.jpg 667w, http://archiecomics.com/wp-content/uploads/2018/03/JugheadTheHunger_04-5.jpg 1001w" sizes="(max-width: 195px) 100vw, 195px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks3-7-18/jugheadthehunger_04-6/'><img width="195" height="300" src="http://archiecomics.com/wp-content/uploads/2018/03/JugheadTheHunger_04-6-195x300.jpg" class="attachment-medium size-medium" alt="" srcset="http://archiecomics.com/wp-content/uploads/2018/03/JugheadTheHunger_04-6-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2018/03/JugheadTheHunger_04-6-98x150.jpg 98w, http://archiecomics.com/wp-content/uploads/2018/03/JugheadTheHunger_04-6-768x1179.jpg 768w, http://archiecomics.com/wp-content/uploads/2018/03/JugheadTheHunger_04-6-667x1024.jpg 667w, http://archiecomics.com/wp-content/uploads/2018/03/JugheadTheHunger_04-6.jpg 1001w" sizes="(max-width: 195px) 100vw, 195px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks3-7-18/jugheadthehunger_04-7/'><img width="195" height="300" src="http://archiecomics.com/wp-content/uploads/2018/03/JugheadTheHunger_04-7-195x300.jpg" class="attachment-medium size-medium" alt="" srcset="http://archiecomics.com/wp-content/uploads/2018/03/JugheadTheHunger_04-7-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2018/03/JugheadTheHunger_04-7-98x150.jpg 98w, http://archiecomics.com/wp-content/uploads/2018/03/JugheadTheHunger_04-7-768x1179.jpg 768w, http://archiecomics.com/wp-content/uploads/2018/03/JugheadTheHunger_04-7-667x1024.jpg 667w, http://archiecomics.com/wp-content/uploads/2018/03/JugheadTheHunger_04-7.jpg 1001w" sizes="(max-width: 195px) 100vw, 195px" /></a>
			</dt></dl>
			<br style='clear: both' />
		</div>

<h3>VARIANT COVERS:</h3>

		
		<div id='gallery-14' class='gallery galleryid-12962 gallery-columns-3 gallery-size-large'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks3-7-18/jugheadthehunger4-variant-trex/'><img width="666" height="1024" src="http://archiecomics.com/wp-content/uploads/2018/03/JugheadtheHunger4-Variant-TRex-666x1024.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-14-12994" srcset="http://archiecomics.com/wp-content/uploads/2018/03/JugheadtheHunger4-Variant-TRex-666x1024.jpg 666w, http://archiecomics.com/wp-content/uploads/2018/03/JugheadtheHunger4-Variant-TRex-98x150.jpg 98w, http://archiecomics.com/wp-content/uploads/2018/03/JugheadtheHunger4-Variant-TRex-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2018/03/JugheadtheHunger4-Variant-TRex-768x1181.jpg 768w, http://archiecomics.com/wp-content/uploads/2018/03/JugheadtheHunger4-Variant-TRex.jpg 1000w" sizes="(max-width: 666px) 100vw, 666px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-14-12994'>
				Variant Cover by T. Rex
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks3-7-18/jugheadthehunger4-variant-walsh/'><img width="666" height="1024" src="http://archiecomics.com/wp-content/uploads/2018/03/JugheadtheHunger4-Variant-Walsh-666x1024.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-14-12996" srcset="http://archiecomics.com/wp-content/uploads/2018/03/JugheadtheHunger4-Variant-Walsh-666x1024.jpg 666w, http://archiecomics.com/wp-content/uploads/2018/03/JugheadtheHunger4-Variant-Walsh-98x150.jpg 98w, http://archiecomics.com/wp-content/uploads/2018/03/JugheadtheHunger4-Variant-Walsh-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2018/03/JugheadtheHunger4-Variant-Walsh-768x1181.jpg 768w, http://archiecomics.com/wp-content/uploads/2018/03/JugheadtheHunger4-Variant-Walsh.jpg 1000w" sizes="(max-width: 666px) 100vw, 666px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-14-12996'>
				Variant Cover by Michael Walsh
				</dd></dl>
			<br style='clear: both' />
		</div>

<hr />
<h3 dir="ltr" style="text-align: center;"><strong>ARCHIE AND ME COMICS DIGEST #5<br />
</strong><a href="http://archiecomics.com/wp-content/uploads/2018/03/ArchieAndMeComicsDigest_05-1.jpg"><img class="aligncenter wp-image-12971 size-full" src="http://archiecomics.com/wp-content/uploads/2018/03/ArchieAndMeComicsDigest_05-1.jpg" alt="" width="736" height="991" srcset="http://archiecomics.com/wp-content/uploads/2018/03/ArchieAndMeComicsDigest_05-1.jpg 736w, http://archiecomics.com/wp-content/uploads/2018/03/ArchieAndMeComicsDigest_05-1-111x150.jpg 111w, http://archiecomics.com/wp-content/uploads/2018/03/ArchieAndMeComicsDigest_05-1-223x300.jpg 223w" sizes="(max-width: 736px) 100vw, 736px" /></a></h3>
<p><strong>BRAND NEW LEAD STORY:</strong> “Foot Fallout.” When Archie sustains an injury at Lodge Manor, Veronica rolls out the red carpet to nurse his wounds—but Mr. Lodge is less than eager to accommodate the new houseguest!</p>
<p>Script: Francis Bonnet<br />
Art: Bill Golliher, Bob Smith, Jack Morelli, Glenn Whitmore<br />
Cover: Bill Galvan, Rosario “Tito” Peña<br />
On Sale Date: 3/7<br />
128-page, full color comic<br />
$6.99 U.S.</p>
<h4 style="text-align: center;"><span style="color: #3366ff;"><a style="color: #3366ff;" href="http://bit.ly/findacomicshop">Buy ARCHIE AND ME COMICS DIGEST #5 at your local comic shop!</a></span></h4>
<h4 style="text-align: center;"><span style="color: #3366ff;"><a style="color: #3366ff;" href="https://store.archiecomics.com/products/b-v-and-friends-jumbo-digest">Buy ARCHIE AND ME COMICS DIGEST #5 from the Archie Comics Store!</a></span></h4>
<h4 style="text-align: center;"><span style="color: #3366ff;"><a style="color: #3366ff;" href="http://bit.ly/ArchieDigital">Read ARCHIE AND ME COMICS DIGEST #5 on the Archie App!</a></span></h4>
<h4 style="text-align: center;"><a href="https://www.comixology.com/Archie-and-Me-Comics-Digest-5/digital-comic/638345"><span style="color: #3366ff;">Read ARCHIE AND ME COMICS DIGEST #5 on ComiXology!</span></a></h4>

		
		<div id='gallery-16' class='gallery galleryid-12962 gallery-columns-3 gallery-size-medium'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks3-7-18/archieandmecomicsdigest_05-2/'><img width="223" height="300" src="http://archiecomics.com/wp-content/uploads/2018/03/ArchieAndMeComicsDigest_05-2-223x300.jpg" class="attachment-medium size-medium" alt="" srcset="http://archiecomics.com/wp-content/uploads/2018/03/ArchieAndMeComicsDigest_05-2-223x300.jpg 223w, http://archiecomics.com/wp-content/uploads/2018/03/ArchieAndMeComicsDigest_05-2-111x150.jpg 111w, http://archiecomics.com/wp-content/uploads/2018/03/ArchieAndMeComicsDigest_05-2.jpg 736w" sizes="(max-width: 223px) 100vw, 223px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks3-7-18/archieandmecomicsdigest_05-3/'><img width="223" height="300" src="http://archiecomics.com/wp-content/uploads/2018/03/ArchieAndMeComicsDigest_05-3-223x300.jpg" class="attachment-medium size-medium" alt="" srcset="http://archiecomics.com/wp-content/uploads/2018/03/ArchieAndMeComicsDigest_05-3-223x300.jpg 223w, http://archiecomics.com/wp-content/uploads/2018/03/ArchieAndMeComicsDigest_05-3-111x150.jpg 111w, http://archiecomics.com/wp-content/uploads/2018/03/ArchieAndMeComicsDigest_05-3.jpg 736w" sizes="(max-width: 223px) 100vw, 223px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks3-7-18/archieandmecomicsdigest_05-7/'><img width="223" height="300" src="http://archiecomics.com/wp-content/uploads/2018/03/ArchieAndMeComicsDigest_05-7-223x300.jpg" class="attachment-medium size-medium" alt="" srcset="http://archiecomics.com/wp-content/uploads/2018/03/ArchieAndMeComicsDigest_05-7-223x300.jpg 223w, http://archiecomics.com/wp-content/uploads/2018/03/ArchieAndMeComicsDigest_05-7-111x150.jpg 111w, http://archiecomics.com/wp-content/uploads/2018/03/ArchieAndMeComicsDigest_05-7.jpg 736w" sizes="(max-width: 223px) 100vw, 223px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks3-7-18/archieandmecomicsdigest_05-8/'><img width="223" height="300" src="http://archiecomics.com/wp-content/uploads/2018/03/ArchieAndMeComicsDigest_05-8-223x300.jpg" class="attachment-medium size-medium" alt="" srcset="http://archiecomics.com/wp-content/uploads/2018/03/ArchieAndMeComicsDigest_05-8-223x300.jpg 223w, http://archiecomics.com/wp-content/uploads/2018/03/ArchieAndMeComicsDigest_05-8-111x150.jpg 111w, http://archiecomics.com/wp-content/uploads/2018/03/ArchieAndMeComicsDigest_05-8.jpg 736w" sizes="(max-width: 223px) 100vw, 223px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks3-7-18/archieandmecomicsdigest_05-13/'><img width="223" height="300" src="http://archiecomics.com/wp-content/uploads/2018/03/ArchieAndMeComicsDigest_05-13-223x300.jpg" class="attachment-medium size-medium" alt="" srcset="http://archiecomics.com/wp-content/uploads/2018/03/ArchieAndMeComicsDigest_05-13-223x300.jpg 223w, http://archiecomics.com/wp-content/uploads/2018/03/ArchieAndMeComicsDigest_05-13-111x150.jpg 111w, http://archiecomics.com/wp-content/uploads/2018/03/ArchieAndMeComicsDigest_05-13.jpg 736w" sizes="(max-width: 223px) 100vw, 223px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks3-7-18/archieandmecomicsdigest_05-14/'><img width="223" height="300" src="http://archiecomics.com/wp-content/uploads/2018/03/ArchieAndMeComicsDigest_05-14-223x300.jpg" class="attachment-medium size-medium" alt="" srcset="http://archiecomics.com/wp-content/uploads/2018/03/ArchieAndMeComicsDigest_05-14-223x300.jpg 223w, http://archiecomics.com/wp-content/uploads/2018/03/ArchieAndMeComicsDigest_05-14-111x150.jpg 111w, http://archiecomics.com/wp-content/uploads/2018/03/ArchieAndMeComicsDigest_05-14.jpg 736w" sizes="(max-width: 223px) 100vw, 223px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks3-7-18/archieandmecomicsdigest_05-18/'><img width="223" height="300" src="http://archiecomics.com/wp-content/uploads/2018/03/ArchieAndMeComicsDigest_05-18-223x300.jpg" class="attachment-medium size-medium" alt="" srcset="http://archiecomics.com/wp-content/uploads/2018/03/ArchieAndMeComicsDigest_05-18-223x300.jpg 223w, http://archiecomics.com/wp-content/uploads/2018/03/ArchieAndMeComicsDigest_05-18-111x150.jpg 111w, http://archiecomics.com/wp-content/uploads/2018/03/ArchieAndMeComicsDigest_05-18.jpg 736w" sizes="(max-width: 223px) 100vw, 223px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks3-7-18/archieandmecomicsdigest_05-19/'><img width="223" height="300" src="http://archiecomics.com/wp-content/uploads/2018/03/ArchieAndMeComicsDigest_05-19-223x300.jpg" class="attachment-medium size-medium" alt="" srcset="http://archiecomics.com/wp-content/uploads/2018/03/ArchieAndMeComicsDigest_05-19-223x300.jpg 223w, http://archiecomics.com/wp-content/uploads/2018/03/ArchieAndMeComicsDigest_05-19-111x150.jpg 111w, http://archiecomics.com/wp-content/uploads/2018/03/ArchieAndMeComicsDigest_05-19.jpg 736w" sizes="(max-width: 223px) 100vw, 223px" /></a>
			</dt></dl>
			<br style='clear: both' />
		</div>

<hr />
<h3 dir="ltr" style="text-align: center;"><strong>BETTY &amp; VERONICA JUMBO COMICS DIGEST #261<br />
</strong><a href="http://archiecomics.com/wp-content/uploads/2018/03/BettyAndVeronicaComicsDoubleDigest_261-1.jpg"><img class="aligncenter wp-image-12993 size-full" src="http://archiecomics.com/wp-content/uploads/2018/03/BettyAndVeronicaComicsDoubleDigest_261-1.jpg" alt="" width="736" height="991" srcset="http://archiecomics.com/wp-content/uploads/2018/03/BettyAndVeronicaComicsDoubleDigest_261-1.jpg 736w, http://archiecomics.com/wp-content/uploads/2018/03/BettyAndVeronicaComicsDoubleDigest_261-1-111x150.jpg 111w, http://archiecomics.com/wp-content/uploads/2018/03/BettyAndVeronicaComicsDoubleDigest_261-1-223x300.jpg 223w" sizes="(max-width: 736px) 100vw, 736px" /></a></h3>
<p><strong>BRAND NEW LEAD STORY:</strong> “Movie Mix-Up!” Archie gets a taste of his own medicine when Betty and Veronica double-book dates for the same night as a movie outing with Archie!</p>
<p>Script: Bill Golliher<br />
Art: Dan Parent, Rich Koslowski, Glenn Whitmore, Jack Morelli<br />
Cover: Jeff Shultz, Rosario “Tito” Peña<br />
On Sale Date: 3/7<br />
192-page, full color comic<br />
$6.99 U.S.</p>
<h4 style="text-align: center;"><span style="color: #3366ff;"><a style="color: #3366ff;" href="http://bit.ly/findacomicshop">Buy BETTY &amp; VERONICA JUMBO COMICS DIGEST #261 at your local comic shop!</a></span></h4>
<h4 style="text-align: center;"><span style="color: #3366ff;"><a style="color: #3366ff;" href="https://store.archiecomics.com/products/betty-veronica-jumbo-comics-261">Buy BETTY &amp; VERONICA JUMBO COMICS DIGEST #261 from the Archie Comics Store!</a></span></h4>
<h4 style="text-align: center;"><span style="color: #3366ff;"><a style="color: #3366ff;" href="http://bit.ly/ArchieDigital">Read BETTY &amp; VERONICA JUMBO COMICS DIGEST #261 on the Archie App!</a></span></h4>
<h4 style="text-align: center;"><a href="https://www.comixology.com/Betty-Veronica-Comics-Digest-261/digital-comic/638350"><span style="color: #3366ff;">Read BETTY &amp; VERONICA JUMBO COMICS DIGEST #261 on ComiXology!</span></a></h4>

		
		<div id='gallery-18' class='gallery galleryid-12962 gallery-columns-3 gallery-size-medium'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks3-7-18/bettyandveronicacomicsdoubledigest_261-2/'><img width="223" height="300" src="http://archiecomics.com/wp-content/uploads/2018/03/BettyAndVeronicaComicsDoubleDigest_261-2-223x300.jpg" class="attachment-medium size-medium" alt="" srcset="http://archiecomics.com/wp-content/uploads/2018/03/BettyAndVeronicaComicsDoubleDigest_261-2-223x300.jpg 223w, http://archiecomics.com/wp-content/uploads/2018/03/BettyAndVeronicaComicsDoubleDigest_261-2-111x150.jpg 111w, http://archiecomics.com/wp-content/uploads/2018/03/BettyAndVeronicaComicsDoubleDigest_261-2.jpg 736w" sizes="(max-width: 223px) 100vw, 223px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks3-7-18/bettyandveronicacomicsdoubledigest_261-3/'><img width="223" height="300" src="http://archiecomics.com/wp-content/uploads/2018/03/BettyAndVeronicaComicsDoubleDigest_261-3-223x300.jpg" class="attachment-medium size-medium" alt="" srcset="http://archiecomics.com/wp-content/uploads/2018/03/BettyAndVeronicaComicsDoubleDigest_261-3-223x300.jpg 223w, http://archiecomics.com/wp-content/uploads/2018/03/BettyAndVeronicaComicsDoubleDigest_261-3-111x150.jpg 111w, http://archiecomics.com/wp-content/uploads/2018/03/BettyAndVeronicaComicsDoubleDigest_261-3.jpg 736w" sizes="(max-width: 223px) 100vw, 223px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks3-7-18/bettyandveronicacomicsdoubledigest_261-7/'><img width="223" height="300" src="http://archiecomics.com/wp-content/uploads/2018/03/BettyAndVeronicaComicsDoubleDigest_261-7-223x300.jpg" class="attachment-medium size-medium" alt="" srcset="http://archiecomics.com/wp-content/uploads/2018/03/BettyAndVeronicaComicsDoubleDigest_261-7-223x300.jpg 223w, http://archiecomics.com/wp-content/uploads/2018/03/BettyAndVeronicaComicsDoubleDigest_261-7-111x150.jpg 111w, http://archiecomics.com/wp-content/uploads/2018/03/BettyAndVeronicaComicsDoubleDigest_261-7.jpg 736w" sizes="(max-width: 223px) 100vw, 223px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks3-7-18/bettyandveronicacomicsdoubledigest_261-8/'><img width="223" height="300" src="http://archiecomics.com/wp-content/uploads/2018/03/BettyAndVeronicaComicsDoubleDigest_261-8-223x300.jpg" class="attachment-medium size-medium" alt="" srcset="http://archiecomics.com/wp-content/uploads/2018/03/BettyAndVeronicaComicsDoubleDigest_261-8-223x300.jpg 223w, http://archiecomics.com/wp-content/uploads/2018/03/BettyAndVeronicaComicsDoubleDigest_261-8-111x150.jpg 111w, http://archiecomics.com/wp-content/uploads/2018/03/BettyAndVeronicaComicsDoubleDigest_261-8.jpg 736w" sizes="(max-width: 223px) 100vw, 223px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks3-7-18/bettyandveronicacomicsdoubledigest_261-12/'><img width="223" height="300" src="http://archiecomics.com/wp-content/uploads/2018/03/BettyAndVeronicaComicsDoubleDigest_261-12-223x300.jpg" class="attachment-medium size-medium" alt="" srcset="http://archiecomics.com/wp-content/uploads/2018/03/BettyAndVeronicaComicsDoubleDigest_261-12-223x300.jpg 223w, http://archiecomics.com/wp-content/uploads/2018/03/BettyAndVeronicaComicsDoubleDigest_261-12-111x150.jpg 111w, http://archiecomics.com/wp-content/uploads/2018/03/BettyAndVeronicaComicsDoubleDigest_261-12.jpg 736w" sizes="(max-width: 223px) 100vw, 223px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks3-7-18/bettyandveronicacomicsdoubledigest_261-13/'><img width="223" height="300" src="http://archiecomics.com/wp-content/uploads/2018/03/BettyAndVeronicaComicsDoubleDigest_261-13-223x300.jpg" class="attachment-medium size-medium" alt="" srcset="http://archiecomics.com/wp-content/uploads/2018/03/BettyAndVeronicaComicsDoubleDigest_261-13-223x300.jpg 223w, http://archiecomics.com/wp-content/uploads/2018/03/BettyAndVeronicaComicsDoubleDigest_261-13-111x150.jpg 111w, http://archiecomics.com/wp-content/uploads/2018/03/BettyAndVeronicaComicsDoubleDigest_261-13.jpg 736w" sizes="(max-width: 223px) 100vw, 223px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks3-7-18/bettyandveronicacomicsdoubledigest_261-17/'><img width="223" height="300" src="http://archiecomics.com/wp-content/uploads/2018/03/BettyAndVeronicaComicsDoubleDigest_261-17-223x300.jpg" class="attachment-medium size-medium" alt="" srcset="http://archiecomics.com/wp-content/uploads/2018/03/BettyAndVeronicaComicsDoubleDigest_261-17-223x300.jpg 223w, http://archiecomics.com/wp-content/uploads/2018/03/BettyAndVeronicaComicsDoubleDigest_261-17-111x150.jpg 111w, http://archiecomics.com/wp-content/uploads/2018/03/BettyAndVeronicaComicsDoubleDigest_261-17.jpg 736w" sizes="(max-width: 223px) 100vw, 223px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks3-7-18/bettyandveronicacomicsdoubledigest_261-18/'><img width="223" height="300" src="http://archiecomics.com/wp-content/uploads/2018/03/BettyAndVeronicaComicsDoubleDigest_261-18-223x300.jpg" class="attachment-medium size-medium" alt="" srcset="http://archiecomics.com/wp-content/uploads/2018/03/BettyAndVeronicaComicsDoubleDigest_261-18-223x300.jpg 223w, http://archiecomics.com/wp-content/uploads/2018/03/BettyAndVeronicaComicsDoubleDigest_261-18-111x150.jpg 111w, http://archiecomics.com/wp-content/uploads/2018/03/BettyAndVeronicaComicsDoubleDigest_261-18.jpg 736w" sizes="(max-width: 223px) 100vw, 223px" /></a>
			</dt></dl>
			<br style='clear: both' />
		</div>

<hr />
<h3 dir="ltr" style="text-align: center;"><strong>YOUR PAL ARCHIE VOL. 1 (TP)<br />
</strong><a href="http://archiecomics.com/wp-content/uploads/2018/03/ArchieAndMeComicsDigest_05-1.jpg"><img class="aligncenter wp-image-12984 size-large" src="http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-1-666x1024.jpg" alt="" width="666" height="1024" srcset="http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-1-666x1024.jpg 666w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-1-98x150.jpg 98w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-1-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-1-768x1181.jpg 768w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-1.jpg 1000w" sizes="(max-width: 666px) 100vw, 666px" /></a></h3>
<p>Classic-style Archie makes his return in this ALL-NEW, ALL-AGES collection from Ty Templeton and Dan Parent! Join Archie, Betty, Veronica, Jughead and all your favorite characters from Riverdale as they embark on fun-filled adventures and high school hijinks!</p>
<p>Script: Ty Templeton<br />
Art: Dan Parent, Ty Templeton, Andre Szymanowicz, Jack Morelli<br />
Cover: Dan Parent<br />
978-1-68255-921-5<br />
$17.99/$19.99CAN<br />
6 5/8 x 10 3/16”<br />
TR<br />
144 pp, Full Color<br />
Direct Market On-Sale Date: 3/7</p>
<h4 style="text-align: center;"><span style="color: #3366ff;"><a style="color: #3366ff;" href="http://bit.ly/findacomicshop">Buy YOUR PAL ARCHIE VOL. 1 at your local comic shop!</a></span></h4>
<h4 style="text-align: center;"><span style="color: #3366ff;"><a style="color: #3366ff;" href="https://store.archiecomics.com/collections/new-release/products/your-pal-archie-volume-1">Buy YOUR PAL ARCHIE VOL 1 from the Archie Comics Store!</a></span></h4>
<h4 style="text-align: center;"><span style="color: #3366ff;"><a style="color: #3366ff;" href="http://bit.ly/ArchieDigital">Read YOUR PAL ARCHIE VOL 1 on the Archie App!</a></span></h4>
<h4 style="text-align: center;"><a href="https://www.comixology.com/Your-Pal-Archie-Vol-1/digital-comic/638355"><span style="color: #3366ff;">Read YOUR PAL ARCHIE VOL 1 on ComiXology!</span></a></h4>

		
		<div id='gallery-20' class='gallery galleryid-12962 gallery-columns-3 gallery-size-medium'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks3-7-18/yourpalarchie-v1-7/'><img width="195" height="300" src="http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-7-195x300.jpg" class="attachment-medium size-medium" alt="" srcset="http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-7-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-7-98x150.jpg 98w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-7-768x1181.jpg 768w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-7-666x1024.jpg 666w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-7.jpg 1000w" sizes="(max-width: 195px) 100vw, 195px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks3-7-18/yourpalarchie-v1-8/'><img width="195" height="300" src="http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-8-195x300.jpg" class="attachment-medium size-medium" alt="" srcset="http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-8-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-8-98x150.jpg 98w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-8-768x1181.jpg 768w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-8-666x1024.jpg 666w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-8.jpg 1000w" sizes="(max-width: 195px) 100vw, 195px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks3-7-18/yourpalarchie-v1-10/'><img width="195" height="300" src="http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-10-195x300.jpg" class="attachment-medium size-medium" alt="" srcset="http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-10-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-10-98x150.jpg 98w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-10-768x1181.jpg 768w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-10-666x1024.jpg 666w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-10.jpg 1000w" sizes="(max-width: 195px) 100vw, 195px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks3-7-18/yourpalarchie-v1-9/'><img width="195" height="300" src="http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-9-195x300.jpg" class="attachment-medium size-medium" alt="" srcset="http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-9-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-9-98x150.jpg 98w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-9-768x1181.jpg 768w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-9-666x1024.jpg 666w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-9.jpg 1000w" sizes="(max-width: 195px) 100vw, 195px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks3-7-18/yourpalarchie-v1-11/'><img width="195" height="300" src="http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-11-195x300.jpg" class="attachment-medium size-medium" alt="" srcset="http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-11-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-11-98x150.jpg 98w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-11-768x1181.jpg 768w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-11-666x1024.jpg 666w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-11.jpg 1000w" sizes="(max-width: 195px) 100vw, 195px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks3-7-18/yourpalarchie-v1-12/'><img width="195" height="300" src="http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-12-195x300.jpg" class="attachment-medium size-medium" alt="" srcset="http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-12-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-12-98x150.jpg 98w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-12-768x1181.jpg 768w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-12-666x1024.jpg 666w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-12.jpg 1000w" sizes="(max-width: 195px) 100vw, 195px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks3-7-18/yourpalarchie-v1-13/'><img width="195" height="300" src="http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-13-195x300.jpg" class="attachment-medium size-medium" alt="" srcset="http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-13-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-13-98x150.jpg 98w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-13-768x1181.jpg 768w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-13-666x1024.jpg 666w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-13.jpg 1000w" sizes="(max-width: 195px) 100vw, 195px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks3-7-18/yourpalarchie-v1-14/'><img width="195" height="300" src="http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-14-195x300.jpg" class="attachment-medium size-medium" alt="" srcset="http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-14-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-14-98x150.jpg 98w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-14-768x1181.jpg 768w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-14-666x1024.jpg 666w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-14.jpg 1000w" sizes="(max-width: 195px) 100vw, 195px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks3-7-18/yourpalarchie-v1-15/'><img width="195" height="300" src="http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-15-195x300.jpg" class="attachment-medium size-medium" alt="" srcset="http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-15-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-15-98x150.jpg 98w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-15-768x1181.jpg 768w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-15-666x1024.jpg 666w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-15.jpg 1000w" sizes="(max-width: 195px) 100vw, 195px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks3-7-18/yourpalarchie-v1-16/'><img width="195" height="300" src="http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-16-195x300.jpg" class="attachment-medium size-medium" alt="" srcset="http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-16-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-16-98x150.jpg 98w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-16-768x1181.jpg 768w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-16-666x1024.jpg 666w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-16.jpg 1000w" sizes="(max-width: 195px) 100vw, 195px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks3-7-18/yourpalarchie-v1-17/'><img width="195" height="300" src="http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-17-195x300.jpg" class="attachment-medium size-medium" alt="" srcset="http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-17-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-17-98x150.jpg 98w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-17-768x1181.jpg 768w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-17-666x1024.jpg 666w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-17.jpg 1000w" sizes="(max-width: 195px) 100vw, 195px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks3-7-18/yourpalarchie-v1-18/'><img width="195" height="300" src="http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-18-195x300.jpg" class="attachment-medium size-medium" alt="" srcset="http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-18-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-18-98x150.jpg 98w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-18-768x1181.jpg 768w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-18-666x1024.jpg 666w, http://archiecomics.com/wp-content/uploads/2018/03/YourPalArchie-V1-18.jpg 1000w" sizes="(max-width: 195px) 100vw, 195px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

											</div><!-- .entry-content -->


					<footer class="entry-meta">
						<span class="footer-tags"><i class="crycon-tag crycon-metas" title="Tagged"></i>&nbsp; <a href="http://archiecomics.com/tag/first-looks/" rel="tag">first looks</a>, <a href="http://archiecomics.com/tag/jughead-the-hunger/" rel="tag">jughead: the hunger</a>, <a href="http://archiecomics.com/tag/on-sale-today-2/" rel="tag">on sale today</a>, <a href="http://archiecomics.com/tag/previews/" rel="tag">previews</a>, <a href="http://archiecomics.com/tag/your-pal-archie/" rel="tag">your pal archie</a>.</span><span class="bl_bookmark"><i class="crycon-bookmark crycon-metas" title=" Bookmark the permalink"></i> <a href="http://archiecomics.com/firstlooks3-7-18/" title="Permalink to Uncover the secret history of the Cooper Underground in JUGHEAD: THE HUNGER #4! Preview the new Archie Comics releases for 3/7/18!" rel="bookmark"> Bookmark</a>.</span>											</footer><!-- .entry-meta -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="http://archiecomics.com/archies6p/" rel="prev"><i class="meta-nav-prev"></i> The Archies meet music legends Blondie in this early preview of THE ARCHIES #6 by Segura, Rosenberg, and Eisma!</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				 <div id="comments" class="hideme">  <p class="nocomments">Comments are closed</p> </div><!-- #comments -->


						</div><!-- #content -->
			<div id="secondary" class="widget-area sidey" role="complementary">
		
			<ul class="xoxo">
								<li id="text-8" class="widget-container widget_text">			<div class="textwidget"><!-- /26774805/ACP_SideBarTop -->
<div id='div-gpt-ad-1447338701132-1' style='height:400px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1447338701132-1'); });
</script>
</div></div>
		</li>		<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Latest News</h3>		<ul>
											<li>
					<a href="http://archiecomics.com/firstlooks3-7-18/">Uncover the secret history of the Cooper Underground in JUGHEAD: THE HUNGER #4! Preview the new Archie Comics releases for 3/7/18!</a>
									</li>
											<li>
					<a href="http://archiecomics.com/archies6p/">The Archies meet music legends Blondie in this early preview of THE ARCHIES #6 by Segura, Rosenberg, and Eisma!</a>
									</li>
											<li>
					<a href="http://archiecomics.com/firstlooks2-28-18/">It&#8217;s Serpents vs Vixens in BETTY &#038; VERONICA VIXENS #4! Preview the new Archie Comics releases for 2/28/18!</a>
									</li>
											<li>
					<a href="http://archiecomics.com/crusaders4preview/">It&#8217;s the Crusaders vs the Eliminators in final battle! Get an early preview of MIGHTY CRUSADERS #4!</a>
									</li>
											<li>
					<a href="http://archiecomics.com/cosmo3preview/">A nefarious new foe appears! Preview the third issue of COSMO!</a>
									</li>
					</ul>
		</li><li id="text-5" class="widget-container widget_text">			<div class="textwidget"><p>
</p>
<!-- /26774805/ACP_SidebarBot -->
<div id='div-gpt-ad-1447338701132-0' style='height:400px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1447338701132-0'); });
</script>
</div>
<p>
</p>
<p style="text-align: center;"><a re_target="blank" target="blank" href="http://www.comicshoplocator.com/Home"><img alt="" src="http://archiecomics.com/wp-content/uploads/2014/08/comiclocator.png" /></a> <a re_target="blank" target="blank" href="/Blogs/tabid/97/EntryId/463/Where-to-find-Archie-Digital-Comics.aspx"></a></p></div>
		</li>			</ul>

			
		</div>
		</section><!-- #container -->

	<div style="clear:both;"></div>
	</div> <!-- #forbottom -->


	<footer id="footer" role="contentinfo">
		<div id="colophon">
		
			
			
		</div><!-- #colophon -->

		<div id="footer2">
		
			<div id="site-copyright"><table style="width: 100%">
			<tr>
				<td valign="top" style="width: 25%">
				<h2 style="color:black;font-weight:bold;font-size:14px;font-style:normal">Archie Sites</h2>
				<p style="font-size:12px;font-style:normal">
<a href="https://store.archiecomics.com/?utm_source=ACP&amp;utm_medium=Menu&amp;utm_campaign=BottomMenu" target="_blank">Archie 

Comics Shop</a><br />

				<a href="https://store.archiecomics.com/?utm_source=ACP&amp;utm_medium=Menu&amp;utm_campaign=BottomMenu" target="_blank">Archie 

Subscriptions</a><br />
	
				<a href="http://afterlifewitharchie.com" target="_blank">Afterlife With 

Archie</a><br />
				<a href="http://darkcirclecomics.com" target="_blank">Dark Circle Comics</a><br /></p></td>

				<td valign="top" style="width: 25%">
				<h2 style="color:black;font-weight:bold;font-size:14px;font-style:normal">Comics</h2>
				<p style="font-size:12px;font-style:normal">
                                <a href="../digital-comics/">Digital Comics</a><br />
				<a href="http://archiecomics.com/redeem/">Redeem</a><br />
<a target="blank" href="https://checkout.subscriptiongenius.com/ArchieComics.com/login.php?s=">Subscriber Login</a><br /></p></td>

				
				<td valign="top" style="width: 25%">
<h2 style="color:black;font-weight:bold;font-size:14px;font-style:normal">Company</h2>
				<p style="font-size:12px;font-style:normal">
				<a href="../about-us/">About</a><br />
				<a href="../news/">News</a><br />
				<a href="../characters/">Characters</a><br />
                                <a href="../newsletter/">Email List</a><br />
				<a href="http://archiecomics.com/about-us/privacy-policy/">Privacy Policy</a><br />
				<a href="../about-us/">Contact</a>
				</p>
				</td>
				
				<td valign="top" style="width: 25%">
<h2 style="color:black;font-weight:bold;font-size:14px;font-style:normal">Social Media</h2>
				<p style="font-size:12px;font-style:normal">
				<a target="_blank" href="https://www.facebook.com/ArchieComicsOfficial?

ref=tn_tnmn">Facebook</a><br />
				<a target="_blank" href="https://twitter.com/archiecomics">Twitter</a><br />
				<a target="_blank" href="https://plus.google.com/u/0/103927090213296657788/posts">Google+</a><br />
				<a target="_blank" href="http://www.youtube.com/user/ArchieComicsOfficial">YouTube</a><br />
		<a target="_blank" href="http://www.goodreads.com/user/show/8914136-archie-

comics">Goodreads</a><br />
		<a target="_blank" href="http://pinterest.com/archiecomics/">Pinterest</a><br />
		<a target="_blank" href="http://archiecomics.tumblr.com/">Tumblr</a><br />
		<a target="_blank" href="http://instagram.com/archiecomics">Instagram</a></p>
				</td>
			</tr>
		</table>

		<p style="color:black;font-size:12px;font-style:normal;text-align:center">Copyright © 2017 

Archie Comic Publications, Inc. All Rights Reserved.</p>
		<p style="font-size:12px;font-style:normal;text-align:center"><a href="http://www.archiecomics.com">www.ArchieComics.com</a></p></div><div class="socials" id="sfooter">
			<a  target="_blank"  href="https://www.facebook.com/ArchieComicsOfficial?ref=tn_tnmn"
			class="socialicons social-Facebook" title="Archie Comics Facebook">
				<img alt="Facebook" src="http://archiecomics.com/wp-content/themes/tempera/images/socials/Facebook.png" />
			</a>
			<a  target="_blank"  href="https://twitter.com/archiecomics"
			class="socialicons social-Twitter" title="Archie Comics Twitter">
				<img alt="Twitter" src="http://archiecomics.com/wp-content/themes/tempera/images/socials/Twitter.png" />
			</a>
			<a  target="_blank"  href="http://www.youtube.com/user/ArchieComicsOfficial"
			class="socialicons social-YouTube" title="Archie Comics YouTube Channel">
				<img alt="YouTube" src="http://archiecomics.com/wp-content/themes/tempera/images/socials/YouTube.png" />
			</a>
			<a  target="_blank"  href="https://plus.google.com/u/0/103927090213296657788/posts"
			class="socialicons social-GooglePlus" title="Archie Comics Google+">
				<img alt="GooglePlus" src="http://archiecomics.com/wp-content/themes/tempera/images/socials/GooglePlus.png" />
			</a>
			<a  target="_blank"  href="http://www.goodreads.com/user/show/8914136-archie-comics"
			class="socialicons social-GoodReads" title="Archie Comics GoodReads">
				<img alt="GoodReads" src="http://archiecomics.com/wp-content/themes/tempera/images/socials/GoodReads.png" />
			</a></div>	<div style="display:block;float:right;text-align:right;padding:5px 20px 5px;text-transform:uppercase;font-size:11px;">
		</div><!-- #site-info -->

			
		</div><!-- #footer2 -->

	</footer><!-- #footer -->

	</div><!-- #main -->
</div><!-- #wrapper -->


<div id="wondercarousellightbox_options" data-skinsfoldername=""  data-jsfolder="http://archiecomics.com/wp-content/plugins/wonderplugin-carousel/engine/" style="display:none;"></div><noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=150910205450480&ev=PageView&noscript=1&cd[domain]=archiecomics.com' alt='facebook_pixel'></noscript><noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=150910205450480&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[content_name]=Uncover+the+secret+history+of+the+Cooper+Underground+in+JUGHEAD%3A+THE+HUNGER+%234%21+Preview+the+new+Archie+Comics+releases+for+3%2F7%2F18%21&cd[post_id]=12962&cd[content_category]=News%2C+On+Sale+Today&cd[domain]=archiecomics.com' alt='facebook_pixel'></noscript>
		<script type="text/javascript">
		/* <![CDATA[ */
		var pys_edd_ajax_events = [];
		/* ]]> */
		</script>

		<script type='text/javascript'>
/* <![CDATA[ */
var tempera_settings = {"mobile":"1","fitvids":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://archiecomics.com/wp-content/themes/tempera/js/frontend.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://archiecomics.com/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://archiecomics.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='http://archiecomics.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
	<script type="text/javascript">
	var cryout_global_content_width = 900;
	var cryout_toTop_offset = 1150;
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-45978859-4', 'auto');
  ga('send', 'pageview'); 


var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();


  googletag.cmd.push(function() {
    googletag.defineSlot('/26774805/ACP_SidebarBot', [250, 400], 'div-gpt-ad-1447338701132-0').addService(googletag.pubads());
    googletag.defineSlot('/26774805/ACP_SideBarTop', [250, 400], 'div-gpt-ad-1447338701132-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });		</script> 
</body>
</html>
