<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<title>WATCH: Veronica and Cheryl battle it out in a River Vixen Dance-Off! - Archie Comics</title>
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://archiecomics.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://archiecomics.com/wp-content/uploads/2015/10/Favicon.png" /><link rel="apple-touch-icon" href="http://archiecomics.com/wp-content/uploads/2015/10/Favicon.png" />
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="“Chapter Ten: The Lost Weekend!” debuts on April 13th at 9/8c on The CW and April 14th on Netflix for viewers outside the United States."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://archiecomics.com/rivervixendanceoff/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WATCH: Veronica and Cheryl battle it out in a River Vixen Dance-Off! - Archie Comics" />
<meta property="og:description" content="“Chapter Ten: The Lost Weekend!” debuts on April 13th at 9/8c on The CW and April 14th on Netflix for viewers outside the United States." />
<meta property="og:url" content="http://archiecomics.com/rivervixendanceoff/" />
<meta property="og:site_name" content="Archie Comics" />
<meta property="article:publisher" content="https://www.facebook.com/ArchieComicsOfficial" />
<meta property="article:tag" content="cheryl blossom" />
<meta property="article:tag" content="river vixens" />
<meta property="article:tag" content="riverdale" />
<meta property="article:tag" content="the cw" />
<meta property="article:tag" content="veronica lodge" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-04-11T19:33:37+00:00" />
<meta property="og:image" content="http://archiecomics.com/wp-content/uploads/2017/04/CherylVsVeronica.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="“Chapter Ten: The Lost Weekend!” debuts on April 13th at 9/8c on The CW and April 14th on Netflix for viewers outside the United States." />
<meta name="twitter:title" content="WATCH: Veronica and Cheryl battle it out in a River Vixen Dance-Off! - Archie Comics" />
<meta name="twitter:site" content="@archiecomics" />
<meta name="twitter:image" content="http://archiecomics.com/wp-content/uploads/2017/04/CherylVsVeronica.jpg" />
<meta name="twitter:creator" content="@archiecomics" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Archie Comics &raquo; Feed" href="http://archiecomics.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Archie Comics &raquo; Comments Feed" href="http://archiecomics.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/archiecomics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tempera-fonts-css'  href='http://archiecomics.com/wp-content/themes/tempera/fonts/fontfaces.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='tempera-style-css'  href='http://archiecomics.com/wp-content/themes/tempera-nocopyrt/style.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://archiecomics.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://archiecomics.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://archiecomics.com/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselskins.js?ver=2.2'></script>
<script type='text/javascript' src='http://archiecomics.com/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarousel.js?ver=2.2'></script>
<script type='text/javascript' src='http://archiecomics.com/wp-content/themes/tempera/js/frontend.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://archiecomics.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://archiecomics.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://archiecomics.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://archiecomics.com/?p=9662' />
<link rel="alternate" type="application/json+oembed" href="http://archiecomics.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Farchiecomics.com%2Frivervixendanceoff%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://archiecomics.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Farchiecomics.com%2Frivervixendanceoff%2F&#038;format=xml" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("http://archiecomics.com/wp-content/uploads/2014/09/Background-2.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<style type="text/css">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</style> 
<style type="text/css">/* Tempera Custom CSS */ 
#main {
	clear: both;
	padding: 0px ;
	margin-top: 0px; 
} 
#access {
display: block;
float: left;
margin: -4px auto 0;
width: 100%;
} 

#branding {
display: block;
float: left;
clear: both;
padding: 0 0 0 0;
position: relative;
overflow: hidden;
margin-top: 5px; 
width: 100%;
}</style>
<link rel='stylesheet' id='tempera_style_mobile'  href='http://archiecomics.com/wp-content/themes/tempera/styles/style-mobile.css' type='text/css' media='all' /><script type="text/javascript">var cryout_global_content_width = 900;var cryout_toTop_offset = 1150;
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-45978859-4', 'auto');
  ga('send', 'pageview'); 


var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();


  googletag.cmd.push(function() {
    googletag.defineSlot('/26774805/ACP_SidebarBot', [250, 400], 'div-gpt-ad-1447338701132-0').addService(googletag.pubads());
    googletag.defineSlot('/26774805/ACP_SideBarTop', [250, 400], 'div-gpt-ad-1447338701132-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script><!--[if lt IE 9]>
<script>
document.createElement('header');
document.createElement('nav');
document.createElement('section');
document.createElement('article');
document.createElement('aside');
document.createElement('footer');
</script>
<![endif]-->
<script type="text/javascript">
function makeDoubleDelegate(function1, function2) {
	/* concatenate functions */
    return function() { if (function1) function1(); if (function2) function2(); }
}

function tempera_onload() {
    /* Add responsive videos */
    jQuery(".entry-content").fitVids();
	}; // tempera_onload

jQuery(document).ready(function(){
	/* enable mobile menu handle */
	tempera_mobilemenu_init();
});

// make sure not to lose previous onload events
window.onload = makeDoubleDelegate(window.onload, tempera_onload );
</script>
</head>
<body class="post-template-default single single-post postid-9662 single-format-standard custom-background tempera-image-none caption-dark">


<div id="wrapper" class="hfeed">
<div id="topbar" ><div id="topbar-inner"> <div class="socials" id="sheader">
			<a  target="_blank"  rel="nofollow" href="https://www.facebook.com/ArchieComicsOfficial?ref=tn_tnmn"
			class="socialicons social-Facebook" title="Archie Comics Facebook">
				<img alt="Facebook" src="http://archiecomics.com/wp-content/themes/tempera/images/socials/Facebook.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="https://twitter.com/archiecomics"
			class="socialicons social-Twitter" title="Archie Comics Twitter">
				<img alt="Twitter" src="http://archiecomics.com/wp-content/themes/tempera/images/socials/Twitter.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="http://www.youtube.com/user/ArchieComicsOfficial"
			class="socialicons social-YouTube" title="Archie Comics YouTube Channel">
				<img alt="YouTube" src="http://archiecomics.com/wp-content/themes/tempera/images/socials/YouTube.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="https://plus.google.com/u/0/103927090213296657788/posts"
			class="socialicons social-GooglePlus" title="Archie Comics Google+">
				<img alt="GooglePlus" src="http://archiecomics.com/wp-content/themes/tempera/images/socials/GooglePlus.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="http://www.goodreads.com/user/show/8914136-archie-comics"
			class="socialicons social-GoodReads" title="Archie Comics GoodReads">
				<img alt="GoodReads" src="http://archiecomics.com/wp-content/themes/tempera/images/socials/GoodReads.png" />
			</a></div> </div></div>

<div id="header-full">
	<header id="header">
		<div id="masthead">
			<div id="branding" role="banner" >
				<img id="bg_image" alt="" title="" src="http://archiecomics.com/wp-content/uploads/2014/09/cropped-archie_comics_header.png"  /><div id="header-container">
<a href="http://archiecomics.com/" id="linky"></a></div>						<div id="header-widget-area">
			<ul class="yoyo">
				<li id="search-3" class="widget-container widget_search"> 
<form method="get" id="searchform"
action="http://archiecomics.com//">
<input type="text" value="Search"
name="s" id="s"
onblur="if (this.value == '')
{this.value = 'Search';}"
onfocus="if (this.value == 'Search')
{this.value = '';}" />
<input type="submit" id="searchsubmit" value="&#xe816;" />
</form></li>			</ul>
		</div>
						<div style="clear:both;"></div>
			</div><!-- #branding -->
			<a id="nav-toggle"><span>&nbsp;</span></a>
			<nav id="access" role="navigation">
				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu"><ul id="prime_nav" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="http://archiecomics.com/"><span>Home</span></a></li>
<li id="menu-item-939" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-939"><a href="http://archiecomics.com/news/"><span>News</span></a></li>
<li id="menu-item-924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-924"><a target="_blank" href="https://store.archiecomics.com/"><span>Shop</span></a>
<ul class="sub-menu">
	<li id="menu-item-7961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7961"><a target="_blank" href="https://store.archiecomics.com/"><span>Archie Comics Shop</span></a></li>
	<li id="menu-item-6625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6625"><a target="_blank" href="https://store.archiecomics.com/series"><span>Archie Subscriptions</span></a></li>
	<li id="menu-item-6624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6624"><a target="_blank" href="https://archiecomics.threadless.com"><span>Archie Threadless Shop</span></a></li>
</ul>
</li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="http://archiecomics.com/characters/"><span>Characters</span></a>
<ul class="sub-menu">
	<li id="menu-item-6285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6285"><a href="http://archiecomics.com/characters/"><span>Traditional Archie</span></a></li>
	<li id="menu-item-6284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6284"><a href="http://archiecomics.com/characters/new-riverdale/"><span>New Riverdale</span></a></li>
	<li id="menu-item-6590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6590"><a href="http://archiecomics.com/characters/riverdale-on-the-cw/"><span>Riverdale on the CW</span></a></li>
</ul>
</li>
<li id="menu-item-927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-927"><a href="http://archiecomics.com/digital-comics/"><span>Digital Comics</span></a>
<ul class="sub-menu">
	<li id="menu-item-5223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5223"><a href="http://archiecomics.com/digital-comics/"><span>Archie Digital</span></a></li>
	<li id="menu-item-5216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5216"><a href="http://archiecomics.com/digital-comics/archie-unlimited/"><span>Archie Unlimited</span></a></li>
	<li id="menu-item-5215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5215"><a href="http://archiecomics.com/digital-comics/frequently-asked-questions/"><span>Frequently Asked Questions</span></a></li>
</ul>
</li>
<li id="menu-item-5764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5764"><a href="http://archiecomics.com/reader-survey/"><span>Reader Survey</span></a></li>
<li id="menu-item-932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-932"><a href="http://archiecomics.com/about-us/"><span>About Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928"><a href="http://archiecomics.com/about-us/"><span>Contact</span></a></li>
	<li id="menu-item-933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-933"><a href="http://archiecomics.com/about-us/privacy-policy/"><span>Privacy Policy</span></a></li>
</ul>
</li>
</ul></div>			</nav><!-- #access -->		
		</div><!-- #masthead -->
	</header><!-- #header -->
</div><!-- #header-full -->

<div style="clear:both;height:0;"> </div>

<div id="main">
		<div id="toTop"><i class="icon-back2top"></i> </div>	<div  id="forbottom" >
		
		<div style="clear:both;"> </div>

		
		<section id="container" class="two-columns-right">
			<div id="content" role="main">
			<div class="breadcrumbs"><a href="http://archiecomics.com"><i class="icon-homebread"></i></a><i class='icon-angle-right'></i> <a href="http://archiecomics.com/category/news/">News<i class='icon-angle-right'></i> </a>WATCH: Veronica and Cheryl battle it out in a River Vixen Dance-Off!</div>			

				<div id="post-9662" class="post-9662 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-riverdale tag-cheryl-blossom tag-river-vixens tag-riverdale tag-the-cw tag-veronica-lodge">
					<h1 class="entry-title">WATCH: Veronica and Cheryl battle it out in a River Vixen Dance-Off!</h1>
										<div class="entry-meta">
						<span class="author vcard" ><i class="icon-author icon-metas" title="Author "></i>  <a class="url fn n" href="http://archiecomics.com/author/ronc/" title="View all posts by Ron C.">Ron C.</a> <span class="bl_sep">&#8226;</span></span><span class="onDate date updated"><i class="icon-time icon-metas" title="Date"></i><a href="http://archiecomics.com/rivervixendanceoff/" rel="bookmark">April 11, 2017</a></span><span class="bl_categ"><i class="icon-folder-open icon-metas" title="Categories"></i><a href="http://archiecomics.com/category/news/" rel="tag">News</a>, <a href="http://archiecomics.com/category/riverdale/" rel="tag">Riverdale</a></span> 					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p><iframe width="900" height="506" src="https://www.youtube.com/embed/2yrsIPr2elo?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p>“Chapter Ten: The Lost Weekend!” debuts on April 13th at 9/8c on The CW and April 14th on Netflix for viewers outside the United States.</p>
<p>Original music from RIVERDALE can be purchased on <span style="color: #3366ff;"><a style="color: #3366ff;" href="https://t.co/lpNfnxAIru" target="_blank" data-cke-saved-href="https://t.co/lpNfnxAIru">iTunes</a></span>.</p>
<p>For more information about ‘RIVERDALE’ and everything Archie Comics, visit the <span style="color: #3366ff;"><a style="color: #3366ff;" href="http://archiecomics.com" target="_blank" data-cke-saved-href="http://archiecomics.com"><u>official Archie Comics website</u></a></span> and follow us on <span style="color: #3366ff;"><a style="color: #3366ff;" href="http://twitter.com/archiecomics" target="_blank" data-cke-saved-href="http://twitter.com/archiecomics"><u>Twitter</u></a></span>, <span style="color: #3366ff;"><a style="color: #3366ff;" href="http://facebook.com/archiecomicsofficial" target="_blank" data-cke-saved-href="http://facebook.com/archiecomicsofficial"><u>Facebook</u></a></span>, and <span style="color: #3366ff;"><a style="color: #3366ff;" href="http://instagram.com/archiecomics" target="_blank" data-cke-saved-href="http://instagram.com/archiecomics"><u>Instagram</u></a></span>.</p>
<p>Watch new episodes of RIVERDALE on <span style="color: #3366ff;"><a style="color: #3366ff;" href="http://on.cwtv.com/2kLTPOG" data-cke-saved-href="http://on.cwtv.com/2kLTPOG">The CW App</a></span>.</p>
<p>Read new stories set in the world of RIVERDALE by <span style="color: #3366ff;"><a style="color: #3366ff;" href="http://bit.ly/RVRsubs">subscribing to the comic book series</a></span>.</p>
<p>ABOUT RIVERDALE</p>
<p>Based on the characters from Archie Comics, RIVERDALE is from Warner Bros. Television and CBS Television Studios, in association with Berlanti Productions, with executive producers Roberto Aguirre-Sacasa (“Supergirl,” “Glee”), Greg Berlanti (“Arrow,” “The Flash,” “Supergirl,” “DC’s Legends of Tomorrow”), Sarah Schechter (“Arrow,” “The Flash,” “Supergirl,” “DC’s Legends of Tomorrow”) and Jon Goldwater (Archie Comics).</p>
											</div><!-- .entry-content -->


					<footer class="entry-meta">
						<span class="footer-tags"><i class="icon-tag icon-metas" title="Tagged"></i>&nbsp; <a href="http://archiecomics.com/tag/cheryl-blossom/" rel="tag">cheryl blossom</a>, <a href="http://archiecomics.com/tag/river-vixens/" rel="tag">river vixens</a>, <a href="http://archiecomics.com/tag/riverdale/" rel="tag">riverdale</a>, <a href="http://archiecomics.com/tag/the-cw/" rel="tag">the cw</a>, <a href="http://archiecomics.com/tag/veronica-lodge/" rel="tag">veronica lodge</a>.</span><span class="bl_bookmark"><i class="icon-bookmark icon-metas" title=" Bookmark the permalink"></i> <a href="http://archiecomics.com/rivervixendanceoff/" title="Permalink to WATCH: Veronica and Cheryl battle it out in a River Vixen Dance-Off!" rel="bookmark"> Bookmark</a>.</span>											</footer><!-- .entry-meta -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="http://archiecomics.com/riverdale2preview/" rel="prev"><i class="meta-nav-prev"></i> Riverdale meets The Breakfast Club! Pre-Order your copy of RIVERDALE #2 today!</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				 <div id="comments" class="hideme">  <p class="nocomments">Comments are closed</p> </div><!-- #comments -->


						</div><!-- #content -->
			<div id="secondary" class="widget-area sidey" role="complementary">
		
			<ul class="xoxo">
								<li id="text-8" class="widget-container widget_text">			<div class="textwidget"><!-- /26774805/ACP_SideBarTop -->
<div id='div-gpt-ad-1447338701132-1' style='height:400px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1447338701132-1'); });
</script>
</div></div>
		</li>		<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Latest News</h3>		<ul>
					<li>
				<a href="http://archiecomics.com/rivervixendanceoff/">WATCH: Veronica and Cheryl battle it out in a River Vixen Dance-Off!</a>
						</li>
					<li>
				<a href="http://archiecomics.com/riverdale2preview/">Riverdale meets The Breakfast Club! Pre-Order your copy of RIVERDALE #2 today!</a>
						</li>
					<li>
				<a href="http://archiecomics.com/riverdalechap10preview/">GET A SNEAK PEEK AT RIVERDALE CHAPTER 10: THE LOST WEEKEND</a>
						</li>
					<li>
				<a href="http://archiecomics.com/firstlooks4517/">Aw yeah, Little Archie! Preview the new Archie Comics on sale 4/5/17</a>
						</li>
					<li>
				<a href="http://archiecomics.com/riverdale1/">Discover new stories set in the world of the RIVERDALE TV show in RIVERDALE #1!</a>
						</li>
				</ul>
		</li>		<li id="text-5" class="widget-container widget_text">			<div class="textwidget"><p>
</p>
<!-- /26774805/ACP_SidebarBot -->
<div id='div-gpt-ad-1447338701132-0' style='height:400px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1447338701132-0'); });
</script>
</div>
<p>
</p>
<p style="text-align: center;"><a re_target="blank" target="blank" href="http://www.comicshoplocator.com/Home"><img alt="" src="http://archiecomics.com/wp-content/uploads/2014/08/comiclocator.png" /></a> <a re_target="blank" target="blank" href="/Blogs/tabid/97/EntryId/463/Where-to-find-Archie-Digital-Comics.aspx"></a></p></div>
		</li>			</ul>

			
		</div>
		</section><!-- #container -->

	<div style="clear:both;"></div>
	</div> <!-- #forbottom -->


	<footer id="footer" role="contentinfo">
		<div id="colophon">
		
			
			
		</div><!-- #colophon -->

		<div id="footer2">
		
			<div id="site-copyright"><table style="width: 100%">
			<tr>
				<td valign="top" style="width: 25%">
				<h2 style="color:black;font-weight:bold;font-size:14px;font-style:normal">Archie Sites</h2>
				<p style="font-size:12px;font-style:normal">
<a href="https://store.archiecomics.com/" target="_blank">Archie 

Comics Shop</a><br />

				<a href="http://store.yahoo.com/cgi-bin/clink?archiecomics+vjpWgc+index.html+" target="_blank">Archie 

Subscriptions</a><br />
<a href="https://archiecomics.threadless.com/" target="_blank">Archie 

Threadless Shop</a><br />
	
				<a href="http://afterlifewitharchie.com" target="_blank">Afterlife With 

Archie</a><br />
				<a href="http://darkcirclecomics.com" target="_blank">Dark Circle Comics</a><br /></p></td>

				<td valign="top" style="width: 25%">
				<h2 style="color:black;font-weight:bold;font-size:14px;font-style:normal">Comics</h2>
				<p style="font-size:12px;font-style:normal">
                                <a href="../digital-comics/">Digital Comics</a><br />
				<a href="http://archiecomics.com/redeem/">Redeem</a><br />
<a target="blank" href="https://checkout.subscriptiongenius.com/ArchieComics.com/login.php?s=">Subscriber Login</a><br /></p></td>

				
				<td valign="top" style="width: 25%">
<h2 style="color:black;font-weight:bold;font-size:14px;font-style:normal">Company</h2>
				<p style="font-size:12px;font-style:normal">
				<a href="../about-us/">About</a><br />
				<a href="../news/">News</a><br />
				<a href="../characters/">Characters</a><br />
                                <a href="../newsletter/">Email List</a><br />
				<a href="../about-us/privacy-policy/">Privacy Policy</a><br />
				<a href="../about-us/">Contact</a>
				</p>
				</td>
				
				<td valign="top" style="width: 25%">
<h2 style="color:black;font-weight:bold;font-size:14px;font-style:normal">Social Media</h2>
				<p style="font-size:12px;font-style:normal">
				<a target="_blank" href="https://www.facebook.com/ArchieComicsOfficial?

ref=tn_tnmn">Facebook</a><br />
				<a target="_blank" href="https://twitter.com/archiecomics">Twitter</a><br />
				<a target="_blank" href="https://plus.google.com/u/0/103927090213296657788/posts">Google+</a><br />
				<a target="_blank" href="http://www.youtube.com/user/ArchieComicsOfficial">YouTube</a><br />
		<a target="_blank" href="http://www.goodreads.com/user/show/8914136-archie-

comics">Goodreads</a><br />
		<a target="_blank" href="http://pinterest.com/archiecomics/">Pinterest</a><br />
		<a target="_blank" href="http://archiecomics.tumblr.com/">Tumblr</a><br />
		<a target="_blank" href="http://instagram.com/archiecomics">Instagram</a></p>
				</td>
			</tr>
		</table>

		<p style="color:black;font-size:12px;font-style:normal;text-align:center">Copyright © 2017 

Archie Comic Publications, Inc. All Rights Reserved.</p>
		<p style="font-size:12px;font-style:normal;text-align:center"><a href="http://www.archiecomics.com">www.ArchieComics.com</a></p></div><div class="socials" id="sfooter">
			<a  target="_blank"  rel="nofollow" href="https://www.facebook.com/ArchieComicsOfficial?ref=tn_tnmn"
			class="socialicons social-Facebook" title="Archie Comics Facebook">
				<img alt="Facebook" src="http://archiecomics.com/wp-content/themes/tempera/images/socials/Facebook.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="https://twitter.com/archiecomics"
			class="socialicons social-Twitter" title="Archie Comics Twitter">
				<img alt="Twitter" src="http://archiecomics.com/wp-content/themes/tempera/images/socials/Twitter.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="http://www.youtube.com/user/ArchieComicsOfficial"
			class="socialicons social-YouTube" title="Archie Comics YouTube Channel">
				<img alt="YouTube" src="http://archiecomics.com/wp-content/themes/tempera/images/socials/YouTube.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="https://plus.google.com/u/0/103927090213296657788/posts"
			class="socialicons social-GooglePlus" title="Archie Comics Google+">
				<img alt="GooglePlus" src="http://archiecomics.com/wp-content/themes/tempera/images/socials/GooglePlus.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="http://www.goodreads.com/user/show/8914136-archie-comics"
			class="socialicons social-GoodReads" title="Archie Comics GoodReads">
				<img alt="GoodReads" src="http://archiecomics.com/wp-content/themes/tempera/images/socials/GoodReads.png" />
			</a></div>	<div style="display:block;float:right;text-align:right;padding:5px 20px 5px;text-transform:uppercase;font-size:11px;">
		</div><!-- #site-info -->

			
		</div><!-- #footer2 -->

	</footer><!-- #footer -->

	</div><!-- #main -->
</div><!-- #wrapper -->


<div id="wondercarousellightbox_options" data-skinsfoldername=""  data-jsfolder="http://archiecomics.com/wp-content/plugins/wonderplugin-carousel/engine/" style="display:none;"></div><script type='text/javascript' src='http://archiecomics.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://archiecomics.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='http://archiecomics.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

</body>
</html>
