<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://archiecomics.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://archiecomics.com/wp-content/uploads/2015/10/Favicon.png" /><link rel="apple-touch-icon" href="http://archiecomics.com/wp-content/uploads/2015/10/Favicon.png" /><title>A new wave of fun arrives as Archie Meets The B-52s! - Archie Comics</title>

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Get ready for a new wave of fun, excitement, and humor like only Archie Comics and The B-52s can provide in ARCHIE MEETS THE B-52s!"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://archiecomics.com/a-new-wave-of-fun-arrives-as-archie-meets-the-b-52s/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A new wave of fun arrives as Archie Meets The B-52s! - Archie Comics" />
<meta property="og:description" content="Get ready for a new wave of fun, excitement, and humor like only Archie Comics and The B-52s can provide in ARCHIE MEETS THE B-52s!" />
<meta property="og:url" content="https://archiecomics.com/a-new-wave-of-fun-arrives-as-archie-meets-the-b-52s/" />
<meta property="og:site_name" content="Archie Comics" />
<meta property="article:publisher" content="https://www.facebook.com/ArchieComicsOfficial" />
<meta property="article:tag" content="archie meets b-52s" />
<meta property="article:tag" content="crossover" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-01-24T18:23:13+00:00" />
<meta property="og:image" content="https://archiecomics.com/wp-content/uploads/2019/09/ArchieMeetsB52sMain.jpg" />
<meta property="og:image:secure_url" content="https://archiecomics.com/wp-content/uploads/2019/09/ArchieMeetsB52sMain.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Get ready for a new wave of fun, excitement, and humor like only Archie Comics and The B-52s can provide in ARCHIE MEETS THE B-52s!" />
<meta name="twitter:title" content="A new wave of fun arrives as Archie Meets The B-52s! - Archie Comics" />
<meta name="twitter:site" content="@archiecomics" />
<meta name="twitter:image" content="https://archiecomics.com/wp-content/uploads/2019/09/ArchieMeetsB52sMain.jpg" />
<meta name="twitter:creator" content="@archiecomics" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://archiecomics.com/#organization","name":"Archie Comics Publications, Inc.","url":"https://archiecomics.com/","sameAs":["https://www.facebook.com/ArchieComicsOfficial","https://www.instagram.com/archiecomics/","https://www.youtube.com/user/ArchieComicsOfficial","https://www.pinterest.com/archiecomics/","https://twitter.com/archiecomics"],"logo":{"@type":"ImageObject","@id":"https://archiecomics.com/#logo","url":"https://archiecomics.com/wp-content/uploads/2014/08/Archie_Logo-1.jpg","width":750,"height":316,"caption":"Archie Comics Publications, Inc."},"image":{"@id":"https://archiecomics.com/#logo"}},{"@type":"WebSite","@id":"https://archiecomics.com/#website","url":"https://archiecomics.com/","name":"Archie Comics","publisher":{"@id":"https://archiecomics.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://archiecomics.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://archiecomics.com/a-new-wave-of-fun-arrives-as-archie-meets-the-b-52s/#primaryimage","url":"https://archiecomics.com/wp-content/uploads/2019/09/ArchieMeetsB52sMain.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"https://archiecomics.com/a-new-wave-of-fun-arrives-as-archie-meets-the-b-52s/#webpage","url":"https://archiecomics.com/a-new-wave-of-fun-arrives-as-archie-meets-the-b-52s/","inLanguage":"en-US","name":"A new wave of fun arrives as Archie Meets The B-52s! - Archie Comics","isPartOf":{"@id":"https://archiecomics.com/#website"},"primaryImageOfPage":{"@id":"https://archiecomics.com/a-new-wave-of-fun-arrives-as-archie-meets-the-b-52s/#primaryimage"},"datePublished":"2020-01-24T18:23:13+00:00","dateModified":"2020-01-24T18:23:13+00:00","description":"Get ready for a new wave of fun, excitement, and humor like only Archie Comics and The B-52s can provide in ARCHIE MEETS THE B-52s!"},{"@type":"Article","@id":"https://archiecomics.com/a-new-wave-of-fun-arrives-as-archie-meets-the-b-52s/#article","isPartOf":{"@id":"https://archiecomics.com/a-new-wave-of-fun-arrives-as-archie-meets-the-b-52s/#webpage"},"author":{"@id":"https://archiecomics.com/#/schema/person/37b250aa9eabd973c84d6f50468707b8"},"headline":"A new wave of fun arrives as Archie Meets The B-52s!","datePublished":"2020-01-24T18:23:13+00:00","dateModified":"2020-01-24T18:23:13+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://archiecomics.com/a-new-wave-of-fun-arrives-as-archie-meets-the-b-52s/#webpage"},"publisher":{"@id":"https://archiecomics.com/#organization"},"image":{"@id":"https://archiecomics.com/a-new-wave-of-fun-arrives-as-archie-meets-the-b-52s/#primaryimage"},"keywords":"archie meets b-52s,crossover","articleSection":"News"},{"@type":["Person"],"@id":"https://archiecomics.com/#/schema/person/37b250aa9eabd973c84d6f50468707b8","name":"Ron C.","image":{"@type":"ImageObject","@id":"https://archiecomics.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e74404b5ed23e22a98e32e34e257caa6?s=96&d=mm&r=g","caption":"Ron C."},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<script type='text/javascript'>console.log('PixelYourSite Free version 7.1.4');</script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Archie Comics &raquo; Feed" href="https://archiecomics.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Archie Comics &raquo; Comments Feed" href="https://archiecomics.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/archiecomics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://archiecomics.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tempera-fonts-css'  href='https://archiecomics.com/wp-content/themes/tempera/fonts/fontfaces.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tempera-style-css'  href='https://archiecomics.com/wp-content/themes/tempera-nocopyrt/style.css?ver=1.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://archiecomics.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://archiecomics.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://archiecomics.com/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselskins.js?ver=2.2'></script>
<script type='text/javascript' src='https://archiecomics.com/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarousel.js?ver=2.2'></script>
<script type='text/javascript' src='https://archiecomics.com/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://archiecomics.com/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"params":[],"delay":0,"ids":[]}],"GeneralEvent":[{"params":{"post_type":"post","post_id":"21948","content_name":"A new wave of fun arrives as Archie Meets The B-52s!","categories":"News","tags":"archie meets b-52s, crossover"},"delay":0,"ids":[]}]}},"facebook":{"pixelIds":["150910205450480"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":21948,"content_name":"A new wave of fun arrives as Archie Meets The B-52s!","categories":"News","tags":"archie meets b-52s, crossover"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true},"debug":"","siteUrl":"https:\/\/archiecomics.com","ajaxUrl":"https:\/\/archiecomics.com\/wp-admin\/admin-ajax.php","commonEventParams":{"domain":"archiecomics.com","user_roles":"guest","plugin":"PixelYourSite"},"commentEventEnabled":"1","downloadEventEnabled":"1","downloadExtensions":["doc","exe","js","pdf","ppt","tgz","zip","xls"],"formEventEnabled":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":false,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","ginger_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true,"removeFromCartSelector":".cart .product-remove .remove"},"edd":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://archiecomics.com/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=7.1.4'></script>
<link rel='https://api.w.org/' href='https://archiecomics.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://archiecomics.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://archiecomics.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://archiecomics.com/?p=21948' />
<link rel="alternate" type="application/json+oembed" href="https://archiecomics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farchiecomics.com%2Fa-new-wave-of-fun-arrives-as-archie-meets-the-b-52s%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://archiecomics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farchiecomics.com%2Fa-new-wave-of-fun-arrives-as-archie-meets-the-b-52s%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//archiecomics.com/?wordfence_lh=1&hid=3631EF37B22A04BD7D44A24E6ED04E0D');
</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://archiecomics.com/wp-content/uploads/2014/09/Background-2.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<style type="text/css">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</style> 
<style type="text/css">/* Tempera Custom CSS */ 
#main {
	clear: both;
	padding: 0px ;
	margin-top: 0px; 
} 
#access {
display: block;
float: left;
margin: -4px auto 0;
width: 100%;
} 

#branding {
display: block;
float: left;
clear: both;
padding: 0 0 0 0;
position: relative;
overflow: hidden;
margin-top: 5px; 
width: 100%;
}</style>
<link rel='stylesheet' id='tempera-style-mobile'  href='https://archiecomics.com/wp-content/themes/tempera/styles/style-mobile.css?ver=1.7.1' type='text/css' media='all' />	<!--[if lt IE 9]>
	<script>
	document.createElement('header');
	document.createElement('nav');
	document.createElement('section');
	document.createElement('article');
	document.createElement('aside');
	document.createElement('footer');
	</script>
	<![endif]-->
	</head>
<body class="post-template-default single single-post postid-21948 single-format-standard custom-background tempera-image-none caption-dark tempera-menu-left">


<div id="wrapper" class="hfeed">
<div id="topbar" ><div id="topbar-inner"> <div class="socials" id="sheader">
			<a  target="_blank"  href="https://www.facebook.com/ArchieComicsOfficial?ref=tn_tnmn"
			class="socialicons social-Facebook" title="Archie Comics Facebook">
				<img alt="Facebook" src="https://archiecomics.com/wp-content/themes/tempera/images/socials/Facebook.png" />
			</a>
			<a  target="_blank"  href="https://twitter.com/archiecomics"
			class="socialicons social-Twitter" title="Archie Comics Twitter">
				<img alt="Twitter" src="https://archiecomics.com/wp-content/themes/tempera/images/socials/Twitter.png" />
			</a>
			<a  target="_blank"  href="http://www.youtube.com/user/ArchieComicsOfficial"
			class="socialicons social-YouTube" title="Archie Comics YouTube Channel">
				<img alt="YouTube" src="https://archiecomics.com/wp-content/themes/tempera/images/socials/YouTube.png" />
			</a>
			<a  target="_blank"  href="https://plus.google.com/u/0/103927090213296657788/posts"
			class="socialicons social-GooglePlus" title="Archie Comics Google+">
				<img alt="GooglePlus" src="https://archiecomics.com/wp-content/themes/tempera/images/socials/GooglePlus.png" />
			</a>
			<a  target="_blank"  href="http://www.goodreads.com/user/show/8914136-archie-comics"
			class="socialicons social-GoodReads" title="Archie Comics GoodReads">
				<img alt="GoodReads" src="https://archiecomics.com/wp-content/themes/tempera/images/socials/GoodReads.png" />
			</a></div> </div></div>

<div id="header-full">
	<header id="header">
		<div id="masthead">
			<div id="branding" role="banner" >
				<img id="bg_image" alt="" title="" src="https://archiecomics.com/wp-content/uploads/2014/09/cropped-archie_comics_header.png"  />	<div id="header-container">
	<a href="https://archiecomics.com/" id="linky"></a></div>						<div id="header-widget-area">
			<ul class="yoyo">
				<li id="search-3" class="widget-container widget_search">
<form role="search" method="get" class="searchform" action="https://archiecomics.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="s" placeholder="Search" value="" name="s" />
	</label>
	<button type="submit" class="searchsubmit"><span class="screen-reader-text">Search</span><i class="crycon-search"></i></button>
</form>
</li>			</ul>
		</div>
					<div style="clear:both;"></div>
			</div><!-- #branding -->
			<a id="nav-toggle"><span>&nbsp;</span></a>
			<nav id="access" role="navigation">
					<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">
		Skip to content	</a></div>
	<div class="menu"><ul id="prime_nav" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="http://archiecomics.com/"><span>Home</span></a></li>
<li id="menu-item-939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-939"><a href="https://archiecomics.com/news/"><span>News</span></a></li>
<li id="menu-item-924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-924"><a target="_blank" rel="noopener noreferrer" href="https://store.archiecomics.com/?utm_source=ACP&#038;utm_medium=Menu&#038;utm_campaign=TopMenu"><span>Shop</span></a>
<ul class="sub-menu">
	<li id="menu-item-7961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7961"><a target="_blank" rel="noopener noreferrer" href="https://store.archiecomics.com/?utm_source=ACP&#038;utm_medium=Menu&#038;utm_campaign=TopMenu"><span>Archie Comics Shop</span></a></li>
	<li id="menu-item-6625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6625"><a target="_blank" rel="noopener noreferrer" href="https://store.archiecomics.com/series"><span>Archie Subscriptions</span></a></li>
</ul>
</li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="https://archiecomics.com/characters/"><span>Characters</span></a>
<ul class="sub-menu">
	<li id="menu-item-6285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6285"><a href="https://archiecomics.com/characters/"><span>Traditional Archie</span></a></li>
	<li id="menu-item-6284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6284"><a href="https://archiecomics.com/characters/new-riverdale/"><span>New Archie</span></a></li>
	<li id="menu-item-6590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6590"><a href="https://archiecomics.com/characters/riverdale-on-the-cw/"><span>Riverdale on the CW</span></a></li>
</ul>
</li>
<li id="menu-item-927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-927"><a href="https://archiecomics.com/digital-comics/"><span>Digital Comics</span></a>
<ul class="sub-menu">
	<li id="menu-item-5223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5223"><a href="https://archiecomics.com/digital-comics/"><span>Archie Digital</span></a></li>
	<li id="menu-item-5216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5216"><a href="https://archiecomics.com/digital-comics/archie-unlimited/"><span>Archie Unlimited</span></a></li>
	<li id="menu-item-5215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5215"><a href="https://archiecomics.com/digital-comics/frequently-asked-questions/"><span>Frequently Asked Questions</span></a></li>
</ul>
</li>
<li id="menu-item-932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-932"><a href="https://archiecomics.com/about-us/"><span>About Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928"><a href="http://archiecomics.com/about-us/"><span>Contact</span></a></li>
	<li id="menu-item-933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-933"><a href="https://archiecomics.com/about-us/privacy-policy/"><span>Privacy Policy</span></a></li>
</ul>
</li>
<li class='menu-main-search'> 
<form role="search" method="get" class="searchform" action="https://archiecomics.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="s" placeholder="Search" value="" name="s" />
	</label>
	<button type="submit" class="searchsubmit"><span class="screen-reader-text">Search</span><i class="crycon-search"></i></button>
</form>
 </li></ul></div>			</nav><!-- #access -->
		</div><!-- #masthead -->
	</header><!-- #header -->
</div><!-- #header-full -->

<div style="clear:both;height:0;"> </div>

<div id="main" class="main">
		<div id="toTop"><i class="crycon-back2top"></i> </div>	<div  id="forbottom" >
		
		<div style="clear:both;"> </div>

		
		<section id="container" class="two-columns-right">
			<div id="content" role="main">
			<div class="breadcrumbs"><a href="https://archiecomics.com"><i class="crycon-homebread"></i><span class="screen-reader-text">Home</span></a><i class="crycon-angle-right"></i> <a href="https://archiecomics.com/category/news/">News</a> <i class="crycon-angle-right"></i> <span class="current">A new wave of fun arrives as Archie Meets The B-52s!</span></div><!--breadcrumbs-->

				<div id="post-21948" class="post-21948 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-archie-meets-b-52s tag-crossover">
					<h1 class="entry-title">A new wave of fun arrives as Archie Meets The B-52s!</h1>
										<div class="entry-meta">
						<span class="author vcard" ><i class="crycon-author crycon-metas" title="Author "></i>
					<a class="url fn n" rel="author" href="https://archiecomics.com/author/ronc/" title="View all posts by Ron C.">Ron C.</a></span><span><i class="crycon-time crycon-metas" title="Date"></i>
				<time class="onDate date published" datetime="2020-01-24T18:23:13+00:00">
					<a href="https://archiecomics.com/a-new-wave-of-fun-arrives-as-archie-meets-the-b-52s/" rel="bookmark">January 24, 2020</a>
				</time>
			   </span><time class="updated"  datetime="2020-01-24T18:23:13+00:00">January 24, 2020</time><span class="bl_categ"><i class="crycon-folder-open crycon-metas" title="Categories"></i><a href="https://archiecomics.com/category/news/" rel="tag">News</a></span> 					</div><!-- .entry-meta -->

					<div class="entry-content">
						<div id="attachment_21952" style="width: 675px" class="wp-caption aligncenter"><a href="http://archiecomics.com/wp-content/uploads/2020/01/ArchieMeetsTheB52s_CoverA_Parent.jpg"><img aria-describedby="caption-attachment-21952" class="wp-image-21952 size-large" src="http://archiecomics.com/wp-content/uploads/2020/01/ArchieMeetsTheB52s_CoverA_Parent-665x1024.jpg" alt="" width="665" height="1024" srcset="https://archiecomics.com/wp-content/uploads/2020/01/ArchieMeetsTheB52s_CoverA_Parent-665x1024.jpg 665w, https://archiecomics.com/wp-content/uploads/2020/01/ArchieMeetsTheB52s_CoverA_Parent-97x150.jpg 97w, https://archiecomics.com/wp-content/uploads/2020/01/ArchieMeetsTheB52s_CoverA_Parent-195x300.jpg 195w, https://archiecomics.com/wp-content/uploads/2020/01/ArchieMeetsTheB52s_CoverA_Parent-768x1183.jpg 768w, https://archiecomics.com/wp-content/uploads/2020/01/ArchieMeetsTheB52s_CoverA_Parent.jpg 1000w" sizes="(max-width: 665px) 100vw, 665px" /></a><p id="caption-attachment-21952" class="wp-caption-text">ARCHIE MEETS THE B-52s main cover by Dan Parent</p></div>
<p>Archie Andrews and his pals are no strangers to meeting famous musicians! So what happens when The B-52s roll around to Riverdale? A whole ton of fun, that&#8217;s what!<br />
<span id="more-21948"></span></p>
<p>From the fan-favorite Archie Comics creative team of co-writers Alex Segura and Matt Rosenberg (ARCHIE MEETS RAMONES, <span style="color: #3366ff;"><a style="color: #3366ff;" href="http://archiecomics.com/the-archies-vol-1/" target="_blank" rel="noopener noreferrer" data-cke-saved-href="http://archiecomics.com/the-archies-vol-1/">THE ARCHIES</a></span>) and artist Dan Parent (ARCHIE MEETS KISS), the ARCHIE MEETS THE B-52s one-shot comic book will rock you with a new wave of fun, excitement, and humor like only Archie Comics and The B-52s can provide.</p>

		<style type="text/css">
			#gallery-6 {
				margin: auto;
			}
			#gallery-6 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-6 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-6 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-6' class='gallery galleryid-21948 gallery-columns-3 gallery-size-large'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://archiecomics.com/a-new-wave-of-fun-arrives-as-archie-meets-the-b-52s/archieb52s_01_p001/'><img width="675" height="1024" src="https://archiecomics.com/wp-content/uploads/2020/01/ArchieB52s_01_P001-675x1024.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-6-21957" srcset="https://archiecomics.com/wp-content/uploads/2020/01/ArchieB52s_01_P001-675x1024.jpg 675w, https://archiecomics.com/wp-content/uploads/2020/01/ArchieB52s_01_P001-99x150.jpg 99w, https://archiecomics.com/wp-content/uploads/2020/01/ArchieB52s_01_P001-198x300.jpg 198w, https://archiecomics.com/wp-content/uploads/2020/01/ArchieB52s_01_P001-768x1165.jpg 768w, https://archiecomics.com/wp-content/uploads/2020/01/ArchieB52s_01_P001.jpg 1000w" sizes="(max-width: 675px) 100vw, 675px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-6-21957'>
				Art by Dan Parent, J. Bone, Glenn Whitmore
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://archiecomics.com/a-new-wave-of-fun-arrives-as-archie-meets-the-b-52s/archieb52s_01_p007/'><img width="675" height="1024" src="https://archiecomics.com/wp-content/uploads/2020/01/ArchieB52s_01_P007-675x1024.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-6-21958" srcset="https://archiecomics.com/wp-content/uploads/2020/01/ArchieB52s_01_P007-675x1024.jpg 675w, https://archiecomics.com/wp-content/uploads/2020/01/ArchieB52s_01_P007-99x150.jpg 99w, https://archiecomics.com/wp-content/uploads/2020/01/ArchieB52s_01_P007-198x300.jpg 198w, https://archiecomics.com/wp-content/uploads/2020/01/ArchieB52s_01_P007-768x1165.jpg 768w, https://archiecomics.com/wp-content/uploads/2020/01/ArchieB52s_01_P007.jpg 1000w" sizes="(max-width: 675px) 100vw, 675px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-6-21958'>
				Art by Dan Parent, J. Bone, Glenn Whitmore
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://archiecomics.com/a-new-wave-of-fun-arrives-as-archie-meets-the-b-52s/archieb52s_01_p008/'><img width="675" height="1024" src="https://archiecomics.com/wp-content/uploads/2020/01/ArchieB52s_01_P008-675x1024.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-6-21950" srcset="https://archiecomics.com/wp-content/uploads/2020/01/ArchieB52s_01_P008-675x1024.jpg 675w, https://archiecomics.com/wp-content/uploads/2020/01/ArchieB52s_01_P008-99x150.jpg 99w, https://archiecomics.com/wp-content/uploads/2020/01/ArchieB52s_01_P008-198x300.jpg 198w, https://archiecomics.com/wp-content/uploads/2020/01/ArchieB52s_01_P008-768x1165.jpg 768w, https://archiecomics.com/wp-content/uploads/2020/01/ArchieB52s_01_P008.jpg 1000w" sizes="(max-width: 675px) 100vw, 675px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-6-21950'>
				Art by Dan Parent, J. Bone, Glenn Whitmore
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://archiecomics.com/a-new-wave-of-fun-arrives-as-archie-meets-the-b-52s/archieb52s_01_p009/'><img width="675" height="1024" src="https://archiecomics.com/wp-content/uploads/2020/01/ArchieB52s_01_P009-675x1024.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-6-21951" srcset="https://archiecomics.com/wp-content/uploads/2020/01/ArchieB52s_01_P009-675x1024.jpg 675w, https://archiecomics.com/wp-content/uploads/2020/01/ArchieB52s_01_P009-99x150.jpg 99w, https://archiecomics.com/wp-content/uploads/2020/01/ArchieB52s_01_P009-198x300.jpg 198w, https://archiecomics.com/wp-content/uploads/2020/01/ArchieB52s_01_P009-768x1165.jpg 768w, https://archiecomics.com/wp-content/uploads/2020/01/ArchieB52s_01_P009.jpg 1000w" sizes="(max-width: 675px) 100vw, 675px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-6-21951'>
				Art by Dan Parent, J. Bone, Glenn Whitmore
				</dd></dl>
			<br style='clear: both' />
		</div>

<p>“I&#8217;m so excited to not only revisit Archie&#8217;s legendary run of off-the-wall, awesome music crossovers, but to do it with my original partner in crime, Archie legend, Dan Parent,” said co-writer and Archie Comics Co-President Alex Segura.</p>
<h4 style="text-align: center;"><span style="color: #0000ff;"><a style="color: #0000ff;" href="http://bit.ly/ArchieMeetsB52s">Click here to pre-order the ARCHIE MEETS B-52s collector bundle!</a></span></h4>
<p>“The B-52s are a seminal, quirky, and groundbreaking group, and I feel so lucky to have the chance to make a little rock and roll history with them and Riverdale&#8217;s own, The Archies. Expect a lot of bonkers fun, eye-popping art, and a lot of new wave-y adventure.”</p>
<p>&#8220;The B-52s are not only a legendary rock group, but are an important part of my life,” added artist Dan Parent.</p>
<p>“They are a band who meant a lot to the kids who felt like they were out of the norm, and they made it cool to embrace your inner weirdo. So, to be able to bring that brand of musical quirkiness to Riverdale is a dream come true. The B-52s in Riverdale makes sense, and I&#8217;m not even sure why! All I know is fun will be had!&#8221;</p>

		<style type="text/css">
			#gallery-8 {
				margin: auto;
			}
			#gallery-8 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-8 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-8 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-8' class='gallery galleryid-21948 gallery-columns-3 gallery-size-large'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://archiecomics.com/a-new-wave-of-fun-arrives-as-archie-meets-the-b-52s/archiemeetstheb52s_coverb_allred/'><img width="667" height="1024" src="https://archiecomics.com/wp-content/uploads/2020/01/ArchieMeetsTheB52s_CoverB_Allred-667x1024.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-8-21953" srcset="https://archiecomics.com/wp-content/uploads/2020/01/ArchieMeetsTheB52s_CoverB_Allred-667x1024.jpg 667w, https://archiecomics.com/wp-content/uploads/2020/01/ArchieMeetsTheB52s_CoverB_Allred-98x150.jpg 98w, https://archiecomics.com/wp-content/uploads/2020/01/ArchieMeetsTheB52s_CoverB_Allred-195x300.jpg 195w, https://archiecomics.com/wp-content/uploads/2020/01/ArchieMeetsTheB52s_CoverB_Allred-768x1180.jpg 768w, https://archiecomics.com/wp-content/uploads/2020/01/ArchieMeetsTheB52s_CoverB_Allred.jpg 1000w" sizes="(max-width: 667px) 100vw, 667px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-8-21953'>
				Variant Cover by Mike Allred, Laura Allred
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://archiecomics.com/a-new-wave-of-fun-arrives-as-archie-meets-the-b-52s/archiemeetstheb52s_coverc_boss/'><img width="666" height="1024" src="https://archiecomics.com/wp-content/uploads/2020/01/ArchieMeetsTheB52s_CoverC_Boss-666x1024.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-8-21954" srcset="https://archiecomics.com/wp-content/uploads/2020/01/ArchieMeetsTheB52s_CoverC_Boss-666x1024.jpg 666w, https://archiecomics.com/wp-content/uploads/2020/01/ArchieMeetsTheB52s_CoverC_Boss-98x150.jpg 98w, https://archiecomics.com/wp-content/uploads/2020/01/ArchieMeetsTheB52s_CoverC_Boss-195x300.jpg 195w, https://archiecomics.com/wp-content/uploads/2020/01/ArchieMeetsTheB52s_CoverC_Boss-768x1181.jpg 768w, https://archiecomics.com/wp-content/uploads/2020/01/ArchieMeetsTheB52s_CoverC_Boss.jpg 1000w" sizes="(max-width: 666px) 100vw, 666px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-8-21954'>
				Variant Cover by Tyler Boss
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://archiecomics.com/a-new-wave-of-fun-arrives-as-archie-meets-the-b-52s/archiemeetstheb52s_coverd_eisma/'><img width="666" height="1024" src="https://archiecomics.com/wp-content/uploads/2020/01/ArchieMeetsTheB52s_CoverD_Eisma-666x1024.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-8-21955" srcset="https://archiecomics.com/wp-content/uploads/2020/01/ArchieMeetsTheB52s_CoverD_Eisma-666x1024.jpg 666w, https://archiecomics.com/wp-content/uploads/2020/01/ArchieMeetsTheB52s_CoverD_Eisma-98x150.jpg 98w, https://archiecomics.com/wp-content/uploads/2020/01/ArchieMeetsTheB52s_CoverD_Eisma-195x300.jpg 195w, https://archiecomics.com/wp-content/uploads/2020/01/ArchieMeetsTheB52s_CoverD_Eisma-768x1181.jpg 768w, https://archiecomics.com/wp-content/uploads/2020/01/ArchieMeetsTheB52s_CoverD_Eisma.jpg 1000w" sizes="(max-width: 666px) 100vw, 666px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-8-21955'>
				Variant Cover by Joe Eisma
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://archiecomics.com/a-new-wave-of-fun-arrives-as-archie-meets-the-b-52s/archiemeetstheb52s_covere_francavilla/'><img width="665" height="1024" src="https://archiecomics.com/wp-content/uploads/2020/01/ArchieMeetsTheB52s_CoverE_Francavilla-665x1024.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-8-21956" srcset="https://archiecomics.com/wp-content/uploads/2020/01/ArchieMeetsTheB52s_CoverE_Francavilla-665x1024.jpg 665w, https://archiecomics.com/wp-content/uploads/2020/01/ArchieMeetsTheB52s_CoverE_Francavilla-97x150.jpg 97w, https://archiecomics.com/wp-content/uploads/2020/01/ArchieMeetsTheB52s_CoverE_Francavilla-195x300.jpg 195w, https://archiecomics.com/wp-content/uploads/2020/01/ArchieMeetsTheB52s_CoverE_Francavilla-768x1182.jpg 768w, https://archiecomics.com/wp-content/uploads/2020/01/ArchieMeetsTheB52s_CoverE_Francavilla.jpg 1000w" sizes="(max-width: 665px) 100vw, 665px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-8-21956'>
				Variant Cover by Francesco Francavilla
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://archiecomics.com/a-new-wave-of-fun-arrives-as-archie-meets-the-b-52s/archiemeetstheb52s_coverf_archiewebstoreexcl/'><img width="665" height="1024" src="https://archiecomics.com/wp-content/uploads/2020/01/ArchieMeetsTheB52s_CoverF_ArchieWebStoreExcl-665x1024.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-8-21949" srcset="https://archiecomics.com/wp-content/uploads/2020/01/ArchieMeetsTheB52s_CoverF_ArchieWebStoreExcl-665x1024.jpg 665w, https://archiecomics.com/wp-content/uploads/2020/01/ArchieMeetsTheB52s_CoverF_ArchieWebStoreExcl-97x150.jpg 97w, https://archiecomics.com/wp-content/uploads/2020/01/ArchieMeetsTheB52s_CoverF_ArchieWebStoreExcl-195x300.jpg 195w, https://archiecomics.com/wp-content/uploads/2020/01/ArchieMeetsTheB52s_CoverF_ArchieWebStoreExcl-768x1183.jpg 768w, https://archiecomics.com/wp-content/uploads/2020/01/ArchieMeetsTheB52s_CoverF_ArchieWebStoreExcl.jpg 1000w" sizes="(max-width: 665px) 100vw, 665px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-8-21949'>
				Archie Web Store Exclusive Variant Cover by Dan Parent
				</dd></dl>
			<br style='clear: both' />
		</div>

<p>The unlikely yet seemingly meant-to-be crossover of The Archies and The B-52s was something co-writer Matt Rosenberg also loved, adding, &#8220;If there is a better pairing then the cartoonish psychedelia of the B-52s and the literal cartoons of the Archies I don&#8217;t know what it is. And getting to watch Dan Parent draw them together is an opportunity I obviously couldn&#8217;t pass up. I&#8217;m so excited for this book it&#8217;s crazy to me that it&#8217;s a real thing, it feels like I&#8217;m living in my own private Riverdale.&#8221;</p>
<p>ARCHIE MEETS THE B-52s ONE-SHOT goes on sale February 19 in <span style="color: #0000ff;"><a style="color: #0000ff;" href="http://bit.ly/findacomicshop">comic book shops</a></span> and <span style="color: #0000ff;"><a style="color: #0000ff;" href="http://bit.ly/GetArchieApp">digital platforms</a></span> and retails for $3.99 U.S.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
											</div><!-- .entry-content -->


					<footer class="entry-meta">
						<span class="footer-tags"><i class="crycon-tag crycon-metas" title="Tagged"></i>&nbsp; <a href="https://archiecomics.com/tag/archie-meets-b-52s/" rel="tag">archie meets b-52s</a>, <a href="https://archiecomics.com/tag/crossover/" rel="tag">crossover</a>.</span><span class="bl_bookmark"><i class="crycon-bookmark crycon-metas" title=" Bookmark the permalink"></i> <a href="https://archiecomics.com/a-new-wave-of-fun-arrives-as-archie-meets-the-b-52s/" title="Permalink to A new wave of fun arrives as Archie Meets The B-52s!" rel="bookmark"> Bookmark</a>.</span>											</footer><!-- .entry-meta -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://archiecomics.com/chilling-adventures-of-sabrina-part-3-now-streaming/" rel="prev"><i class="meta-nav-prev"></i> Chilling Adventures of Sabrina Part 3 Now Streaming</a></div>
					<div class="nav-next"><a href="https://archiecomics.com/new-to-archie-unlimited-1-27-20/" rel="next">New to Archie Unlimited – 1/27/20 <i class="meta-nav-next"></i></a></div>
				</div><!-- #nav-below -->

				 <div id="comments" class="hideme"> 	<p class="nocomments">Comments are closed.</p>
	</div><!-- #comments -->


						</div><!-- #content -->
			<div id="secondary" class="widget-area sidey" role="complementary">
		
			<ul class="xoxo">
								<li id="text-8" class="widget-container widget_text">			<div class="textwidget"><!-- /26774805/ACP_SideBarTop -->
<div id='div-gpt-ad-1447338701132-1' style='height:400px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1447338701132-1'); });
</script>
</div></div>
		</li>		<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Latest News</h3>		<ul>
											<li>
					<a href="https://archiecomics.com/assault-on-queen-hespers-castle-preview-cosmo-the-mighty-martian-4/">Assault on Queen Hesper&#8217;s Castle! Preview COSMO THE MIGHTY MARTIAN #4</a>
									</li>
											<li>
					<a href="https://archiecomics.com/new-to-archie-unlimited-2-3-20/">New to Archie Unlimited – 2/3/20</a>
									</li>
											<li>
					<a href="https://archiecomics.com/newly-digitized-classic-comics-1-29-20/">Newly Digitized Classic Comics – 1/29/20</a>
									</li>
											<li>
					<a href="https://archiecomics.com/new-releases-for-1-29-20/">New Releases for 1/29/20</a>
									</li>
											<li>
					<a href="https://archiecomics.com/new-to-archie-unlimited-1-27-20/">New to Archie Unlimited – 1/27/20</a>
									</li>
					</ul>
		</li><li id="text-5" class="widget-container widget_text">			<div class="textwidget"><p>
</p>
<!-- /26774805/ACP_SidebarBot -->
<div id='div-gpt-ad-1447338701132-0' style='height:400px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1447338701132-0'); });
</script>
</div>
<p>
</p>
<p style="text-align: center;"><a target="blank" href="http://www.comicshoplocator.com/Home" rel="noopener noreferrer"><img alt="" src="http://archiecomics.com/wp-content/uploads/2014/08/comiclocator.png" /></a> <a target="blank" href="/Blogs/tabid/97/EntryId/463/Where-to-find-Archie-Digital-Comics.aspx" rel="noopener noreferrer"></a></p></div>
		</li>			</ul>

			
		</div>
		</section><!-- #container -->

	<div style="clear:both;"></div>
	</div> <!-- #forbottom -->


	<footer id="footer" role="contentinfo">
		<div id="colophon">
		
			
			
		</div><!-- #colophon -->

		<div id="footer2">
		
			<div id="site-copyright"><table style="width: 100%">
			<tr>
				<td valign="top" style="width: 25%">
				<h2 style="color:black;font-weight:bold;font-size:14px;font-style:normal">Archie Sites</h2>
				<p style="font-size:12px;font-style:normal">
<a href="https://store.archiecomics.com/?utm_source=ACP&amp;utm_medium=Menu&amp;utm_campaign=BottomMenu" target="_blank">Archie 

Comics Shop</a><br />

				<a href="https://store.archiecomics.com/?utm_source=ACP&amp;utm_medium=Menu&amp;utm_campaign=BottomMenu" target="_blank">Archie 

Subscriptions</a><br />
	
				<a href="http://afterlifewitharchie.com" target="_blank">Afterlife With 

Archie</a><br />
				<a href="http://darkcirclecomics.com" target="_blank">Dark Circle Comics</a><br /></p></td>

				<td valign="top" style="width: 25%">
				<h2 style="color:black;font-weight:bold;font-size:14px;font-style:normal">Comics</h2>
				<p style="font-size:12px;font-style:normal">
                                <a href="../digital-comics/">Digital Comics</a><br />
				<a href="http://archiecomics.com/redeem/">Redeem</a><br />
<a target="blank" href="https://checkout.subscriptiongenius.com/ArchieComics.com/login.php?s=">Subscriber Login</a><br /></p></td>

				
				<td valign="top" style="width: 25%">
<h2 style="color:black;font-weight:bold;font-size:14px;font-style:normal">Company</h2>
				<p style="font-size:12px;font-style:normal">
				<a href="../about-us/">About</a><br />
				<a href="../news/">News</a><br />
				<a href="../characters/">Characters</a><br />
                                <a href="../newsletter/">Email List</a><br />
				<a href="http://archiecomics.com/about-us/privacy-policy/">Privacy Policy</a><br />
				<a href="../about-us/">Contact</a>
				</p>
				</td>
				
				<td valign="top" style="width: 25%">
<h2 style="color:black;font-weight:bold;font-size:14px;font-style:normal">Social Media</h2>
				<p style="font-size:12px;font-style:normal">
				<a target="_blank" href="https://www.facebook.com/ArchieComicsOfficial?

ref=tn_tnmn">Facebook</a><br />
				<a target="_blank" href="https://twitter.com/archiecomics">Twitter</a><br />
				<a target="_blank" href="https://plus.google.com/u/0/103927090213296657788/posts">Google+</a><br />
				<a target="_blank" href="http://www.youtube.com/user/ArchieComicsOfficial">YouTube</a><br />
		<a target="_blank" href="http://www.goodreads.com/user/show/8914136-archie-

comics">Goodreads</a><br />
		<a target="_blank" href="http://pinterest.com/archiecomics/">Pinterest</a><br />
		<a target="_blank" href="http://archiecomics.tumblr.com/">Tumblr</a><br />
		<a target="_blank" href="http://instagram.com/archiecomics">Instagram</a></p>
				</td>
			</tr>
		</table>

		<p style="color:black;font-size:12px;font-style:normal;text-align:center">Copyright © 2017 

Archie Comic Publications, Inc. All Rights Reserved.</p>
		<p style="font-size:12px;font-style:normal;text-align:center"><a href="http://www.archiecomics.com">www.ArchieComics.com</a></p></div><div class="socials" id="sfooter">
			<a  target="_blank"  href="https://www.facebook.com/ArchieComicsOfficial?ref=tn_tnmn"
			class="socialicons social-Facebook" title="Archie Comics Facebook">
				<img alt="Facebook" src="https://archiecomics.com/wp-content/themes/tempera/images/socials/Facebook.png" />
			</a>
			<a  target="_blank"  href="https://twitter.com/archiecomics"
			class="socialicons social-Twitter" title="Archie Comics Twitter">
				<img alt="Twitter" src="https://archiecomics.com/wp-content/themes/tempera/images/socials/Twitter.png" />
			</a>
			<a  target="_blank"  href="http://www.youtube.com/user/ArchieComicsOfficial"
			class="socialicons social-YouTube" title="Archie Comics YouTube Channel">
				<img alt="YouTube" src="https://archiecomics.com/wp-content/themes/tempera/images/socials/YouTube.png" />
			</a>
			<a  target="_blank"  href="https://plus.google.com/u/0/103927090213296657788/posts"
			class="socialicons social-GooglePlus" title="Archie Comics Google+">
				<img alt="GooglePlus" src="https://archiecomics.com/wp-content/themes/tempera/images/socials/GooglePlus.png" />
			</a>
			<a  target="_blank"  href="http://www.goodreads.com/user/show/8914136-archie-comics"
			class="socialicons social-GoodReads" title="Archie Comics GoodReads">
				<img alt="GoodReads" src="https://archiecomics.com/wp-content/themes/tempera/images/socials/GoodReads.png" />
			</a></div>	<div style="display:block;float:right;text-align:right;padding:5px 20px 5px;text-transform:uppercase;font-size:11px;">
		</div><!-- #site-info -->

			
		</div><!-- #footer2 -->

	</footer><!-- #footer -->

	</div><!-- #main -->
</div><!-- #wrapper -->


<div id="wondercarousellightbox_options" data-skinsfoldername=""  data-jsfolder="https://archiecomics.com/wp-content/plugins/wonderplugin-carousel/engine/" style="display:none;"></div><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=150910205450480&ev=PageView&noscript=1" alt="facebook_pixel"></noscript>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=150910205450480&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[post_id]=21948&cd[content_name]=A+new+wave+of+fun+arrives+as+Archie+Meets+The+B-52s%21&cd[categories]=News&cd[tags]=archie+meets+b-52s%2C+crossover" alt="facebook_pixel"></noscript>
<script type='text/javascript'>
/* <![CDATA[ */
var tempera_settings = {"mobile":"1","fitvids":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://archiecomics.com/wp-content/themes/tempera/js/frontend.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://archiecomics.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://archiecomics.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://archiecomics.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
	<script type="text/javascript">
	var cryout_global_content_width = 900;
	var cryout_toTop_offset = 1150;
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-45978859-4', 'auto');
  ga('send', 'pageview'); 


var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();


  googletag.cmd.push(function() {
    googletag.defineSlot('/26774805/ACP_SidebarBot', [250, 400], 'div-gpt-ad-1447338701132-0').addService(googletag.pubads());
    googletag.defineSlot('/26774805/ACP_SideBarTop', [250, 400], 'div-gpt-ad-1447338701132-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });		</script> 
</body>
</html>
