<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<title>The epic OVER THE EDGE storyline is collected in ARCHIE VOL 4! Preview the new Archie Comics releases for 8/30/17! - Archie Comics</title>
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://archiecomics.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://archiecomics.com/wp-content/uploads/2015/10/Favicon.png" /><link rel="apple-touch-icon" href="http://archiecomics.com/wp-content/uploads/2015/10/Favicon.png" />
<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://archiecomics.com/firstlooks8-30-17/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The epic OVER THE EDGE storyline is collected in ARCHIE VOL 4! Preview the new Archie Comics releases for 8/30/17! - Archie Comics" />
<meta property="og:description" content="What&#8217;s new in the world of Riverdale and beyond? Take a look below at previews of ARCHIE VOL 4, YOUR PAL ARCHIE #2, and JUGHEAD &amp; ARCHIE COMICS ANNUAL #27. To purchase these and other great Archie Comics, find a comic shop near you using the Comic Shop Locator service, visit the Archie Comics … Continue reading" />
<meta property="og:url" content="http://archiecomics.com/firstlooks8-30-17/" />
<meta property="og:site_name" content="Archie Comics" />
<meta property="article:publisher" content="https://www.facebook.com/ArchieComicsOfficial" />
<meta property="article:tag" content="Archie" />
<meta property="article:tag" content="first looks" />
<meta property="article:tag" content="on sale today" />
<meta property="article:tag" content="previews" />
<meta property="article:tag" content="your pal archie" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-08-29T18:13:02+00:00" />
<meta property="og:image" content="http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-1.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="1538" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="What&#8217;s new in the world of Riverdale and beyond? Take a look below at previews of ARCHIE VOL 4, YOUR PAL ARCHIE #2, and JUGHEAD &amp; ARCHIE COMICS ANNUAL #27. To purchase these and other great Archie Comics, find a comic shop near you using the Comic Shop Locator service, visit the Archie Comics … Continue reading" />
<meta name="twitter:title" content="The epic OVER THE EDGE storyline is collected in ARCHIE VOL 4! Preview the new Archie Comics releases for 8/30/17! - Archie Comics" />
<meta name="twitter:site" content="@archiecomics" />
<meta name="twitter:image" content="http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-1.jpg" />
<meta name="twitter:creator" content="@archiecomics" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Archie Comics &raquo; Feed" href="http://archiecomics.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Archie Comics &raquo; Comments Feed" href="http://archiecomics.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/archiecomics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tempera-fonts-css'  href='http://archiecomics.com/wp-content/themes/tempera/fonts/fontfaces.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='tempera-style-css'  href='http://archiecomics.com/wp-content/themes/tempera-nocopyrt/style.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://archiecomics.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://archiecomics.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://archiecomics.com/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselskins.js?ver=2.2'></script>
<script type='text/javascript' src='http://archiecomics.com/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarousel.js?ver=2.2'></script>
<script type='text/javascript' src='http://archiecomics.com/wp-content/themes/tempera/js/frontend.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://archiecomics.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://archiecomics.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://archiecomics.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://archiecomics.com/?p=10931' />
<link rel="alternate" type="application/json+oembed" href="http://archiecomics.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Farchiecomics.com%2Ffirstlooks8-30-17%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://archiecomics.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Farchiecomics.com%2Ffirstlooks8-30-17%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//archiecomics.com/?wordfence_logHuman=1&hid=D42D90203F39D886C14A118877795946');
</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("http://archiecomics.com/wp-content/uploads/2014/09/Background-2.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<style type="text/css">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</style> 
<style type="text/css">/* Tempera Custom CSS */ 
#main {
	clear: both;
	padding: 0px ;
	margin-top: 0px; 
} 
#access {
display: block;
float: left;
margin: -4px auto 0;
width: 100%;
} 

#branding {
display: block;
float: left;
clear: both;
padding: 0 0 0 0;
position: relative;
overflow: hidden;
margin-top: 5px; 
width: 100%;
}</style>
<link rel='stylesheet' id='tempera_style_mobile'  href='http://archiecomics.com/wp-content/themes/tempera/styles/style-mobile.css' type='text/css' media='all' /><script type="text/javascript">var cryout_global_content_width = 900;var cryout_toTop_offset = 1150;
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-45978859-4', 'auto');
  ga('send', 'pageview'); 


var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();


  googletag.cmd.push(function() {
    googletag.defineSlot('/26774805/ACP_SidebarBot', [250, 400], 'div-gpt-ad-1447338701132-0').addService(googletag.pubads());
    googletag.defineSlot('/26774805/ACP_SideBarTop', [250, 400], 'div-gpt-ad-1447338701132-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script><!--[if lt IE 9]>
<script>
document.createElement('header');
document.createElement('nav');
document.createElement('section');
document.createElement('article');
document.createElement('aside');
document.createElement('footer');
</script>
<![endif]-->
<script type="text/javascript">
function makeDoubleDelegate(function1, function2) {
	/* concatenate functions */
    return function() { if (function1) function1(); if (function2) function2(); }
}

function tempera_onload() {
    /* Add responsive videos */
    jQuery(".entry-content").fitVids();
	}; // tempera_onload

jQuery(document).ready(function(){
	/* enable mobile menu handle */
	tempera_mobilemenu_init();
});

// make sure not to lose previous onload events
window.onload = makeDoubleDelegate(window.onload, tempera_onload );
</script>
</head>
<body class="post-template-default single single-post postid-10931 single-format-standard custom-background tempera-image-none caption-dark">


<div id="wrapper" class="hfeed">
<div id="topbar" ><div id="topbar-inner"> <div class="socials" id="sheader">
			<a  target="_blank"  rel="nofollow" href="https://www.facebook.com/ArchieComicsOfficial?ref=tn_tnmn"
			class="socialicons social-Facebook" title="Archie Comics Facebook">
				<img alt="Facebook" src="http://archiecomics.com/wp-content/themes/tempera/images/socials/Facebook.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="https://twitter.com/archiecomics"
			class="socialicons social-Twitter" title="Archie Comics Twitter">
				<img alt="Twitter" src="http://archiecomics.com/wp-content/themes/tempera/images/socials/Twitter.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="http://www.youtube.com/user/ArchieComicsOfficial"
			class="socialicons social-YouTube" title="Archie Comics YouTube Channel">
				<img alt="YouTube" src="http://archiecomics.com/wp-content/themes/tempera/images/socials/YouTube.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="https://plus.google.com/u/0/103927090213296657788/posts"
			class="socialicons social-GooglePlus" title="Archie Comics Google+">
				<img alt="GooglePlus" src="http://archiecomics.com/wp-content/themes/tempera/images/socials/GooglePlus.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="http://www.goodreads.com/user/show/8914136-archie-comics"
			class="socialicons social-GoodReads" title="Archie Comics GoodReads">
				<img alt="GoodReads" src="http://archiecomics.com/wp-content/themes/tempera/images/socials/GoodReads.png" />
			</a></div> </div></div>

<div id="header-full">
	<header id="header">
		<div id="masthead">
			<div id="branding" role="banner" >
				<img id="bg_image" alt="" title="" src="http://archiecomics.com/wp-content/uploads/2014/09/cropped-archie_comics_header.png"  /><div id="header-container">
<a href="http://archiecomics.com/" id="linky"></a></div>						<div id="header-widget-area">
			<ul class="yoyo">
				<li id="search-3" class="widget-container widget_search"> 
<form method="get" id="searchform"
action="http://archiecomics.com//">
<input type="text" value="Search"
name="s" id="s"
onblur="if (this.value == '')
{this.value = 'Search';}"
onfocus="if (this.value == 'Search')
{this.value = '';}" />
<input type="submit" id="searchsubmit" value="&#xe816;" />
</form></li>			</ul>
		</div>
						<div style="clear:both;"></div>
			</div><!-- #branding -->
			<a id="nav-toggle"><span>&nbsp;</span></a>
			<nav id="access" role="navigation">
				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu"><ul id="prime_nav" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="http://archiecomics.com/"><span>Home</span></a></li>
<li id="menu-item-939" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-939"><a href="http://archiecomics.com/news/"><span>News</span></a></li>
<li id="menu-item-924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-924"><a target="_blank" href="https://store.archiecomics.com/?utm_source=ACP&#038;utm_medium=Menu&#038;utm_campaign=TopMenu"><span>Shop</span></a>
<ul class="sub-menu">
	<li id="menu-item-7961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7961"><a target="_blank" href="https://store.archiecomics.com/?utm_source=ACP&#038;utm_medium=Menu&#038;utm_campaign=TopMenu"><span>Archie Comics Shop</span></a></li>
	<li id="menu-item-6625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6625"><a target="_blank" href="https://store.archiecomics.com/series"><span>Archie Subscriptions</span></a></li>
	<li id="menu-item-6624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6624"><a target="_blank" href="https://archiecomics.threadless.com"><span>Archie Threadless Shop</span></a></li>
</ul>
</li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="http://archiecomics.com/characters/"><span>Characters</span></a>
<ul class="sub-menu">
	<li id="menu-item-6285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6285"><a href="http://archiecomics.com/characters/"><span>Traditional Archie</span></a></li>
	<li id="menu-item-6284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6284"><a href="http://archiecomics.com/characters/new-riverdale/"><span>New Riverdale</span></a></li>
	<li id="menu-item-6590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6590"><a href="http://archiecomics.com/characters/riverdale-on-the-cw/"><span>Riverdale on the CW</span></a></li>
</ul>
</li>
<li id="menu-item-927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-927"><a href="http://archiecomics.com/digital-comics/"><span>Digital Comics</span></a>
<ul class="sub-menu">
	<li id="menu-item-5223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5223"><a href="http://archiecomics.com/digital-comics/"><span>Archie Digital</span></a></li>
	<li id="menu-item-5216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5216"><a href="http://archiecomics.com/digital-comics/archie-unlimited/"><span>Archie Unlimited</span></a></li>
	<li id="menu-item-5215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5215"><a href="http://archiecomics.com/digital-comics/frequently-asked-questions/"><span>Frequently Asked Questions</span></a></li>
</ul>
</li>
<li id="menu-item-5764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5764"><a href="http://archiecomics.com/reader-survey/"><span>Reader Survey</span></a></li>
<li id="menu-item-932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-932"><a href="http://archiecomics.com/about-us/"><span>About Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928"><a href="http://archiecomics.com/about-us/"><span>Contact</span></a></li>
	<li id="menu-item-933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-933"><a href="http://archiecomics.com/about-us/privacy-policy/"><span>Privacy Policy</span></a></li>
</ul>
</li>
</ul></div>			</nav><!-- #access -->		
		</div><!-- #masthead -->
	</header><!-- #header -->
</div><!-- #header-full -->

<div style="clear:both;height:0;"> </div>

<div id="main">
		<div id="toTop"><i class="icon-back2top"></i> </div>	<div  id="forbottom" >
		
		<div style="clear:both;"> </div>

		
		<section id="container" class="two-columns-right">
			<div id="content" role="main">
			<div class="breadcrumbs"><a href="http://archiecomics.com"><i class="icon-homebread"></i></a><i class='icon-angle-right'></i> <a href="http://archiecomics.com/category/news/">News<i class='icon-angle-right'></i> </a>The epic OVER THE EDGE storyline is collected in ARCHIE VOL 4! Preview the new Archie Comics releases for 8/30/17!</div>			

				<div id="post-10931" class="post-10931 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-on-sale-today tag-archie tag-first-looks tag-on-sale-today-2 tag-previews tag-your-pal-archie">
					<h1 class="entry-title">The epic OVER THE EDGE storyline is collected in ARCHIE VOL 4! Preview the new Archie Comics releases for 8/30/17!</h1>
										<div class="entry-meta">
						<span class="author vcard" ><i class="icon-author icon-metas" title="Author "></i>  <a class="url fn n" href="http://archiecomics.com/author/ronc/" title="View all posts by Ron C.">Ron C.</a> <span class="bl_sep">&#8226;</span></span><span class="onDate date updated"><i class="icon-time icon-metas" title="Date"></i><a href="http://archiecomics.com/firstlooks8-30-17/" rel="bookmark">August 29, 2017</a></span><span class="bl_categ"><i class="icon-folder-open icon-metas" title="Categories"></i><a href="http://archiecomics.com/category/news/" rel="tag">News</a>, <a href="http://archiecomics.com/category/news/on-sale-today/" rel="tag">On Sale Today</a></span> 					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p dir="ltr" style="text-align: left;">What&#8217;s new in the world of Riverdale and beyond? Take a look below at previews of ARCHIE VOL 4, YOUR PAL ARCHIE #2, and JUGHEAD &amp; ARCHIE COMICS ANNUAL #27.</p>
<p dir="ltr" style="text-align: left;">To purchase these and other great Archie Comics, find a comic shop near you using the <span style="color: #3366ff;"><a style="color: #3366ff;" href="http://www.comicshoplocator.com/">Comic Shop Locator service</a></span>, visit the <span style="color: #3366ff;"><a style="color: #3366ff;" href="http://bit.ly/BuyArchie">Archie Comics Online Store</a></span>, or <span style="color: #3366ff;"><a style="color: #3366ff;" href="http://archiecomics.com/digital-comics/">download the Archie App</a></span>!</p>
<p>Keep reading for a look at the covers and preview pages for these exciting new Archie Comics titles.</p>
<hr />
<h3 dir="ltr" style="text-align: center;"><strong>ARCHIE VOL 4</strong></h3>
<div id="attachment_10932" style="width: 676px" class="wp-caption aligncenter"><a href="http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-1.jpg"><img class="wp-image-10932 size-large" src="http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-1-666x1024.jpg" alt="" width="666" height="1024" srcset="http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-1-666x1024.jpg 666w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-1-98x150.jpg 98w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-1-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-1-768x1181.jpg 768w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-1.jpg 1000w" sizes="(max-width: 666px) 100vw, 666px" /></a><p class="wp-caption-text">Cover by Robert Hack</p></div>
<p>The fourth volume of the ARCHIE series features the headline-making comic event “OVER THE EDGE,” where the lives of Archie and his friends are forever changed. Collects <em>Archie</em> issues 18–22.</p>
<p>Script: Mark Waid<br />
Art: Pete Woods, Jack Morelli<br />
Cover: Robert Hack<br />
978-1-68255-970-3<br />
$14.99/$16.99CAN<br />
6 5/8 x 10 3/16”<br />
TR<br />
136 pp, Full Color<br />
Direct Market On-Sale Date: 8/30</p>
<h4 style="text-align: center;"><a href="http://bit.ly/ArchieVol4"><span style="color: #3366ff;">BUY ARCHIE VOL 4</span></a></h4>

		
		<div id='gallery-8' class='gallery galleryid-10931 gallery-columns-3 gallery-size-medium'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks8-30-17/archie_vol4-58/'><img width="195" height="300" src="http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-58-195x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-8-10933" srcset="http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-58-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-58-98x150.jpg 98w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-58-768x1181.jpg 768w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-58-666x1024.jpg 666w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-58.jpg 1000w" sizes="(max-width: 195px) 100vw, 195px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-8-10933'>
				Art by Pete Woods
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks8-30-17/archie_vol4-59/'><img width="195" height="300" src="http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-59-195x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-8-10934" srcset="http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-59-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-59-98x150.jpg 98w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-59-768x1181.jpg 768w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-59-666x1024.jpg 666w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-59.jpg 1000w" sizes="(max-width: 195px) 100vw, 195px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-8-10934'>
				Art by Pete Woods
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks8-30-17/archie_vol4-60/'><img width="195" height="300" src="http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-60-195x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-8-10935" srcset="http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-60-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-60-98x150.jpg 98w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-60-768x1181.jpg 768w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-60-666x1024.jpg 666w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-60.jpg 1000w" sizes="(max-width: 195px) 100vw, 195px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-8-10935'>
				Art by Pete Woods
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks8-30-17/archie_vol4-65/'><img width="195" height="300" src="http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-65-195x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-8-10936" srcset="http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-65-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-65-98x150.jpg 98w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-65-768x1181.jpg 768w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-65-666x1024.jpg 666w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-65.jpg 1000w" sizes="(max-width: 195px) 100vw, 195px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-8-10936'>
				Art by Pete Woods
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks8-30-17/archie_vol4-66/'><img width="195" height="300" src="http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-66-195x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-8-10937" srcset="http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-66-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-66-98x150.jpg 98w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-66-768x1181.jpg 768w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-66-666x1024.jpg 666w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-66.jpg 1000w" sizes="(max-width: 195px) 100vw, 195px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-8-10937'>
				Art by Pete Woods
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks8-30-17/archie_vol4-67/'><img width="195" height="300" src="http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-67-195x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-8-10938" srcset="http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-67-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-67-98x150.jpg 98w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-67-768x1181.jpg 768w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-67-666x1024.jpg 666w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-67.jpg 1000w" sizes="(max-width: 195px) 100vw, 195px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-8-10938'>
				Art by Pete Woods
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks8-30-17/archie_vol4-68/'><img width="195" height="300" src="http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-68-195x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-8-10939" srcset="http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-68-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-68-98x150.jpg 98w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-68-768x1181.jpg 768w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-68-666x1024.jpg 666w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-68.jpg 1000w" sizes="(max-width: 195px) 100vw, 195px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-8-10939'>
				Art by Pete Woods
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks8-30-17/archie_vol4-69/'><img width="195" height="300" src="http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-69-195x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-8-10940" srcset="http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-69-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-69-98x150.jpg 98w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-69-768x1181.jpg 768w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-69-666x1024.jpg 666w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-69.jpg 1000w" sizes="(max-width: 195px) 100vw, 195px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-8-10940'>
				Art by Pete Woods
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks8-30-17/archie_vol4-70/'><img width="195" height="300" src="http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-70-195x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-8-10941" srcset="http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-70-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-70-98x150.jpg 98w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-70-768x1181.jpg 768w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-70-666x1024.jpg 666w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-70.jpg 1000w" sizes="(max-width: 195px) 100vw, 195px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-8-10941'>
				Art by Pete Woods
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks8-30-17/archie_vol4-107/'><img width="195" height="300" src="http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-107-195x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-8-10942" srcset="http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-107-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-107-98x150.jpg 98w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-107-768x1181.jpg 768w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-107-666x1024.jpg 666w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-107.jpg 1000w" sizes="(max-width: 195px) 100vw, 195px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-8-10942'>
				Art by Pete Woods
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks8-30-17/archie_vol4-108/'><img width="195" height="300" src="http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-108-195x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-8-10943" srcset="http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-108-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-108-98x150.jpg 98w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-108-768x1181.jpg 768w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-108-666x1024.jpg 666w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-108.jpg 1000w" sizes="(max-width: 195px) 100vw, 195px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-8-10943'>
				Art by Pete Woods
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks8-30-17/archie_vol4-109/'><img width="195" height="300" src="http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-109-195x300.jpg" class="attachment-medium size-medium" alt="" srcset="http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-109-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-109-98x150.jpg 98w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-109-768x1181.jpg 768w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-109-666x1024.jpg 666w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-109.jpg 1000w" sizes="(max-width: 195px) 100vw, 195px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://archiecomics.com/firstlooks8-30-17/archie_vol4-110/'><img width="300" height="232" src="http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-110-300x232.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-8-10945" srcset="http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-110-300x232.jpg 300w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-110-150x116.jpg 150w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-110-768x594.jpg 768w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-110-1024x792.jpg 1024w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-110-194x150.jpg 194w, http://archiecomics.com/wp-content/uploads/2017/08/Archie_Vol4-110.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-8-10945'>
				Art by Pete Woods
				</dd></dl>
			<br style='clear: both' />
		</div>

<hr />
<h3 dir="ltr" style="text-align: center;"><strong>YOUR PAL ARCHIE #2</strong></h3>
<div id="attachment_10946" style="width: 676px" class="wp-caption aligncenter"><a href="http://archiecomics.com/wp-content/uploads/2017/08/YourPalArch2-1.jpg"><img class="wp-image-10946 size-large" src="http://archiecomics.com/wp-content/uploads/2017/08/YourPalArch2-1-666x1024.jpg" alt="" width="666" height="1024" srcset="http://archiecomics.com/wp-content/uploads/2017/08/YourPalArch2-1-666x1024.jpg 666w, http://archiecomics.com/wp-content/uploads/2017/08/YourPalArch2-1-98x150.jpg 98w, http://archiecomics.com/wp-content/uploads/2017/08/YourPalArch2-1-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2017/08/YourPalArch2-1-768x1181.jpg 768w, http://archiecomics.com/wp-content/uploads/2017/08/YourPalArch2-1.jpg 1000w" sizes="(max-width: 666px) 100vw, 666px" /></a><p class="wp-caption-text">Cover by Dan Parent</p></div>
<p>Classic-style Archie makes his return in this ALL-NEW, ALL-AGES comic! Now that Archie’s won the lottery, how will his life change? ALSO: Something’s wrong with Reggie. He’s being nice to EVERYBODY…</p>
<p>Script: Ty Templeton<br />
Art: Dan Parent, Ty Templeton, Andre Szymanowicz, Jack Morelli<br />
Cover: Dan Parent<br />
Variant Cover: Les McClaine<br />
On Sale Date: 8/30<br />
32-page, full color comic<br />
$3.99 U.S.</p>
<h4 style="text-align: center;"><a href="http://bit.ly/YourPalSub"><span style="color: #3366ff;">SUBSCRIBE TO YOUR PAL ARCHIE</span></a></h4>

		
		<div id='gallery-10' class='gallery galleryid-10931 gallery-columns-3 gallery-size-medium'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks8-30-17/yourpalarchie_02-3/'><img width="195" height="300" src="http://archiecomics.com/wp-content/uploads/2017/08/YourPalArchie_02-3-195x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-10-10947" srcset="http://archiecomics.com/wp-content/uploads/2017/08/YourPalArchie_02-3-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2017/08/YourPalArchie_02-3-97x150.jpg 97w, http://archiecomics.com/wp-content/uploads/2017/08/YourPalArchie_02-3-768x1183.jpg 768w, http://archiecomics.com/wp-content/uploads/2017/08/YourPalArchie_02-3-665x1024.jpg 665w, http://archiecomics.com/wp-content/uploads/2017/08/YourPalArchie_02-3.jpg 1000w" sizes="(max-width: 195px) 100vw, 195px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-10-10947'>
				Art by Dan Parent, Ty Templeton, Andre Szymanowicz
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks8-30-17/yourpalarchie_02-4/'><img width="195" height="300" src="http://archiecomics.com/wp-content/uploads/2017/08/YourPalArchie_02-4-195x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-10-10948" srcset="http://archiecomics.com/wp-content/uploads/2017/08/YourPalArchie_02-4-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2017/08/YourPalArchie_02-4-97x150.jpg 97w, http://archiecomics.com/wp-content/uploads/2017/08/YourPalArchie_02-4-768x1183.jpg 768w, http://archiecomics.com/wp-content/uploads/2017/08/YourPalArchie_02-4-665x1024.jpg 665w, http://archiecomics.com/wp-content/uploads/2017/08/YourPalArchie_02-4.jpg 1000w" sizes="(max-width: 195px) 100vw, 195px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-10-10948'>
				Art by Dan Parent, Ty Templeton, Andre Szymanowicz
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks8-30-17/yourpalarchie_02-5/'><img width="195" height="300" src="http://archiecomics.com/wp-content/uploads/2017/08/YourPalArchie_02-5-195x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-10-10949" srcset="http://archiecomics.com/wp-content/uploads/2017/08/YourPalArchie_02-5-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2017/08/YourPalArchie_02-5-97x150.jpg 97w, http://archiecomics.com/wp-content/uploads/2017/08/YourPalArchie_02-5-768x1183.jpg 768w, http://archiecomics.com/wp-content/uploads/2017/08/YourPalArchie_02-5-665x1024.jpg 665w, http://archiecomics.com/wp-content/uploads/2017/08/YourPalArchie_02-5.jpg 1000w" sizes="(max-width: 195px) 100vw, 195px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-10-10949'>
				Art by Dan Parent, Ty Templeton, Andre Szymanowicz
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks8-30-17/yourpalarchie_02-6/'><img width="195" height="300" src="http://archiecomics.com/wp-content/uploads/2017/08/YourPalArchie_02-6-195x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-10-10950" srcset="http://archiecomics.com/wp-content/uploads/2017/08/YourPalArchie_02-6-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2017/08/YourPalArchie_02-6-97x150.jpg 97w, http://archiecomics.com/wp-content/uploads/2017/08/YourPalArchie_02-6-768x1183.jpg 768w, http://archiecomics.com/wp-content/uploads/2017/08/YourPalArchie_02-6-665x1024.jpg 665w, http://archiecomics.com/wp-content/uploads/2017/08/YourPalArchie_02-6.jpg 1000w" sizes="(max-width: 195px) 100vw, 195px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-10-10950'>
				Art by Dan Parent, Ty Templeton, Andre Szymanowicz
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks8-30-17/yourpalarchie_02-7/'><img width="195" height="300" src="http://archiecomics.com/wp-content/uploads/2017/08/YourPalArchie_02-7-195x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-10-10951" srcset="http://archiecomics.com/wp-content/uploads/2017/08/YourPalArchie_02-7-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2017/08/YourPalArchie_02-7-97x150.jpg 97w, http://archiecomics.com/wp-content/uploads/2017/08/YourPalArchie_02-7-768x1183.jpg 768w, http://archiecomics.com/wp-content/uploads/2017/08/YourPalArchie_02-7-665x1024.jpg 665w, http://archiecomics.com/wp-content/uploads/2017/08/YourPalArchie_02-7.jpg 1000w" sizes="(max-width: 195px) 100vw, 195px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-10-10951'>
				Art by Dan Parent, Ty Templeton, Andre Szymanowicz
				</dd></dl>
			<br style='clear: both' />
		</div>

<h3>VARIANT COVER:</h3>
<div id="attachment_10952" style="width: 676px" class="wp-caption aligncenter"><a href="http://archiecomics.com/wp-content/uploads/2017/08/YourPalArch2var-1.jpg"><img class="size-large wp-image-10952" src="http://archiecomics.com/wp-content/uploads/2017/08/YourPalArch2var-1-666x1024.jpg" alt="" width="666" height="1024" srcset="http://archiecomics.com/wp-content/uploads/2017/08/YourPalArch2var-1-666x1024.jpg 666w, http://archiecomics.com/wp-content/uploads/2017/08/YourPalArch2var-1-98x150.jpg 98w, http://archiecomics.com/wp-content/uploads/2017/08/YourPalArch2var-1-195x300.jpg 195w, http://archiecomics.com/wp-content/uploads/2017/08/YourPalArch2var-1-768x1181.jpg 768w, http://archiecomics.com/wp-content/uploads/2017/08/YourPalArch2var-1.jpg 1000w" sizes="(max-width: 666px) 100vw, 666px" /></a><p class="wp-caption-text">Cover by Les McClaine</p></div>
<hr />
<h3 dir="ltr" style="text-align: center;">JUGHEAD &amp; ARCHIE COMICS ANNUAL #27</h3>
<div id="attachment_10957" style="width: 772px" class="wp-caption aligncenter"><a href="http://archiecomics.com/wp-content/uploads/2017/08/JugheadAndArchieComicsDoubleDigest_27-1.jpg"><img class="wp-image-10957 size-large" src="http://archiecomics.com/wp-content/uploads/2017/08/JugheadAndArchieComicsDoubleDigest_27-1-762x1024.jpg" alt="" width="762" height="1024" srcset="http://archiecomics.com/wp-content/uploads/2017/08/JugheadAndArchieComicsDoubleDigest_27-1-762x1024.jpg 762w, http://archiecomics.com/wp-content/uploads/2017/08/JugheadAndArchieComicsDoubleDigest_27-1-112x150.jpg 112w, http://archiecomics.com/wp-content/uploads/2017/08/JugheadAndArchieComicsDoubleDigest_27-1-223x300.jpg 223w, http://archiecomics.com/wp-content/uploads/2017/08/JugheadAndArchieComicsDoubleDigest_27-1-768x1032.jpg 768w, http://archiecomics.com/wp-content/uploads/2017/08/JugheadAndArchieComicsDoubleDigest_27-1.jpg 1000w" sizes="(max-width: 762px) 100vw, 762px" /></a><p class="wp-caption-text">Cover by Bill Galvan, Rosario “Tito” Peña</p></div>
<p>IT’S BACK TO SCHOOL for our DOUBLE DIGESTS! In the ALL-NEW story “You BROKE it, You BOUGHT IT,” Archie breaks Riverdale High’s prestigious football trophy, so it’s up to him and Jughead to fix it before anyone notices!</p>
<p>Script: Dan Parent<br />
Art: Pat &amp; Tim Kennedy, Jim Amash, Glenn Whitmore, Jack Morelli<br />
Cover: Bill Galvan, Rosario “Tito” Peña<br />
On Sale Date: 8/30<br />
192-page, full color comic<br />
$5.99 U.S.</p>
<h4 style="text-align: center;"><span style="color: #3366ff;"> </span></h4>

		
		<div id='gallery-12' class='gallery galleryid-10931 gallery-columns-3 gallery-size-medium'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks8-30-17/jugheadandarchiecomicsdoubledigest_27-2/'><img width="223" height="300" src="http://archiecomics.com/wp-content/uploads/2017/08/JugheadAndArchieComicsDoubleDigest_27-2-223x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-12-10953" srcset="http://archiecomics.com/wp-content/uploads/2017/08/JugheadAndArchieComicsDoubleDigest_27-2-223x300.jpg 223w, http://archiecomics.com/wp-content/uploads/2017/08/JugheadAndArchieComicsDoubleDigest_27-2-112x150.jpg 112w, http://archiecomics.com/wp-content/uploads/2017/08/JugheadAndArchieComicsDoubleDigest_27-2-768x1032.jpg 768w, http://archiecomics.com/wp-content/uploads/2017/08/JugheadAndArchieComicsDoubleDigest_27-2-762x1024.jpg 762w, http://archiecomics.com/wp-content/uploads/2017/08/JugheadAndArchieComicsDoubleDigest_27-2.jpg 1000w" sizes="(max-width: 223px) 100vw, 223px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-12-10953'>
				Pat &#038; Tim Kennedy, Jim Amash, Glenn Whitmore
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks8-30-17/jugheadandarchiecomicsdoubledigest_27-3/'><img width="223" height="300" src="http://archiecomics.com/wp-content/uploads/2017/08/JugheadAndArchieComicsDoubleDigest_27-3-223x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-12-10954" srcset="http://archiecomics.com/wp-content/uploads/2017/08/JugheadAndArchieComicsDoubleDigest_27-3-223x300.jpg 223w, http://archiecomics.com/wp-content/uploads/2017/08/JugheadAndArchieComicsDoubleDigest_27-3-112x150.jpg 112w, http://archiecomics.com/wp-content/uploads/2017/08/JugheadAndArchieComicsDoubleDigest_27-3-768x1032.jpg 768w, http://archiecomics.com/wp-content/uploads/2017/08/JugheadAndArchieComicsDoubleDigest_27-3-762x1024.jpg 762w, http://archiecomics.com/wp-content/uploads/2017/08/JugheadAndArchieComicsDoubleDigest_27-3.jpg 1000w" sizes="(max-width: 223px) 100vw, 223px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-12-10954'>
				Pat &#038; Tim Kennedy, Jim Amash, Glenn Whitmore
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks8-30-17/jugheadandarchiecomicsdoubledigest_27-7/'><img width="223" height="300" src="http://archiecomics.com/wp-content/uploads/2017/08/JugheadAndArchieComicsDoubleDigest_27-7-223x300.jpg" class="attachment-medium size-medium" alt="" srcset="http://archiecomics.com/wp-content/uploads/2017/08/JugheadAndArchieComicsDoubleDigest_27-7-223x300.jpg 223w, http://archiecomics.com/wp-content/uploads/2017/08/JugheadAndArchieComicsDoubleDigest_27-7-112x150.jpg 112w, http://archiecomics.com/wp-content/uploads/2017/08/JugheadAndArchieComicsDoubleDigest_27-7-768x1032.jpg 768w, http://archiecomics.com/wp-content/uploads/2017/08/JugheadAndArchieComicsDoubleDigest_27-7-762x1024.jpg 762w, http://archiecomics.com/wp-content/uploads/2017/08/JugheadAndArchieComicsDoubleDigest_27-7.jpg 1000w" sizes="(max-width: 223px) 100vw, 223px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://archiecomics.com/firstlooks8-30-17/jugheadandarchiecomicsdoubledigest_27-8/'><img width="223" height="300" src="http://archiecomics.com/wp-content/uploads/2017/08/JugheadAndArchieComicsDoubleDigest_27-8-223x300.jpg" class="attachment-medium size-medium" alt="" srcset="http://archiecomics.com/wp-content/uploads/2017/08/JugheadAndArchieComicsDoubleDigest_27-8-223x300.jpg 223w, http://archiecomics.com/wp-content/uploads/2017/08/JugheadAndArchieComicsDoubleDigest_27-8-112x150.jpg 112w, http://archiecomics.com/wp-content/uploads/2017/08/JugheadAndArchieComicsDoubleDigest_27-8-768x1032.jpg 768w, http://archiecomics.com/wp-content/uploads/2017/08/JugheadAndArchieComicsDoubleDigest_27-8-762x1024.jpg 762w, http://archiecomics.com/wp-content/uploads/2017/08/JugheadAndArchieComicsDoubleDigest_27-8.jpg 1000w" sizes="(max-width: 223px) 100vw, 223px" /></a>
			</dt></dl>
			<br style='clear: both' />
		</div>

											</div><!-- .entry-content -->


					<footer class="entry-meta">
						<span class="footer-tags"><i class="icon-tag icon-metas" title="Tagged"></i>&nbsp; <a href="http://archiecomics.com/tag/archie/" rel="tag">Archie</a>, <a href="http://archiecomics.com/tag/first-looks/" rel="tag">first looks</a>, <a href="http://archiecomics.com/tag/on-sale-today-2/" rel="tag">on sale today</a>, <a href="http://archiecomics.com/tag/previews/" rel="tag">previews</a>, <a href="http://archiecomics.com/tag/your-pal-archie/" rel="tag">your pal archie</a>.</span><span class="bl_bookmark"><i class="icon-bookmark icon-metas" title=" Bookmark the permalink"></i> <a href="http://archiecomics.com/firstlooks8-30-17/" title="Permalink to The epic OVER THE EDGE storyline is collected in ARCHIE VOL 4! Preview the new Archie Comics releases for 8/30/17!" rel="bookmark"> Bookmark</a>.</span>											</footer><!-- .entry-meta -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="http://archiecomics.com/ewcoverbattle/" rel="prev"><i class="meta-nav-prev"></i> Riverdale wins Entertainment Weekly&#8217;s Fall TV Preview Cover Battle!</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				 <div id="comments" class="hideme">  <p class="nocomments">Comments are closed</p> </div><!-- #comments -->


						</div><!-- #content -->
			<div id="secondary" class="widget-area sidey" role="complementary">
		
			<ul class="xoxo">
								<li id="text-8" class="widget-container widget_text">			<div class="textwidget"><!-- /26774805/ACP_SideBarTop -->
<div id='div-gpt-ad-1447338701132-1' style='height:400px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1447338701132-1'); });
</script>
</div></div>
		</li>		<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Latest News</h3>		<ul>
					<li>
				<a href="http://archiecomics.com/firstlooks8-30-17/">The epic OVER THE EDGE storyline is collected in ARCHIE VOL 4! Preview the new Archie Comics releases for 8/30/17!</a>
						</li>
					<li>
				<a href="http://archiecomics.com/ewcoverbattle/">Riverdale wins Entertainment Weekly&#8217;s Fall TV Preview Cover Battle!</a>
						</li>
					<li>
				<a href="http://archiecomics.com/firstlooks82317/">Heart of Riverdale begins in ARCHIE #23! Preview the new Archie Comics releases for 8/23/17!</a>
						</li>
					<li>
				<a href="http://archiecomics.com/archie-gang-meet-indie-band-chvrches-upcoming-issues-archies-segura-rosenberg-eisma/">Archie and the gang meet indie band CHVRCHES in upcoming issues of THE ARCHIES from Segura, Rosenberg, and Eisma</a>
						</li>
					<li>
				<a href="http://archiecomics.com/riverdale6foc/">Pop Tate reveals a town&#8217;s darkest secrets in RIVERDALE #6!</a>
						</li>
				</ul>
		</li>		<li id="text-5" class="widget-container widget_text">			<div class="textwidget"><p>
</p>
<!-- /26774805/ACP_SidebarBot -->
<div id='div-gpt-ad-1447338701132-0' style='height:400px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1447338701132-0'); });
</script>
</div>
<p>
</p>
<p style="text-align: center;"><a re_target="blank" target="blank" href="http://www.comicshoplocator.com/Home"><img alt="" src="http://archiecomics.com/wp-content/uploads/2014/08/comiclocator.png" /></a> <a re_target="blank" target="blank" href="/Blogs/tabid/97/EntryId/463/Where-to-find-Archie-Digital-Comics.aspx"></a></p></div>
		</li>			</ul>

			
		</div>
		</section><!-- #container -->

	<div style="clear:both;"></div>
	</div> <!-- #forbottom -->


	<footer id="footer" role="contentinfo">
		<div id="colophon">
		
			
			
		</div><!-- #colophon -->

		<div id="footer2">
		
			<div id="site-copyright"><table style="width: 100%">
			<tr>
				<td valign="top" style="width: 25%">
				<h2 style="color:black;font-weight:bold;font-size:14px;font-style:normal">Archie Sites</h2>
				<p style="font-size:12px;font-style:normal">
<a href="https://store.archiecomics.com/?utm_source=ACP&amp;utm_medium=Menu&amp;utm_campaign=BottomMenu" target="_blank">Archie 

Comics Shop</a><br />

				<a href="https://store.archiecomics.com/?utm_source=ACP&amp;utm_medium=Menu&amp;utm_campaign=BottomMenu" target="_blank">Archie 

Subscriptions</a><br />
<a href="https://archiecomics.threadless.com/" target="_blank">Archie 

Threadless Shop</a><br />
	
				<a href="http://afterlifewitharchie.com" target="_blank">Afterlife With 

Archie</a><br />
				<a href="http://darkcirclecomics.com" target="_blank">Dark Circle Comics</a><br /></p></td>

				<td valign="top" style="width: 25%">
				<h2 style="color:black;font-weight:bold;font-size:14px;font-style:normal">Comics</h2>
				<p style="font-size:12px;font-style:normal">
                                <a href="../digital-comics/">Digital Comics</a><br />
				<a href="http://archiecomics.com/redeem/">Redeem</a><br />
<a target="blank" href="https://checkout.subscriptiongenius.com/ArchieComics.com/login.php?s=">Subscriber Login</a><br /></p></td>

				
				<td valign="top" style="width: 25%">
<h2 style="color:black;font-weight:bold;font-size:14px;font-style:normal">Company</h2>
				<p style="font-size:12px;font-style:normal">
				<a href="../about-us/">About</a><br />
				<a href="../news/">News</a><br />
				<a href="../characters/">Characters</a><br />
                                <a href="../newsletter/">Email List</a><br />
				<a href="http://archiecomics.com/about-us/privacy-policy/">Privacy Policy</a><br />
				<a href="../about-us/">Contact</a>
				</p>
				</td>
				
				<td valign="top" style="width: 25%">
<h2 style="color:black;font-weight:bold;font-size:14px;font-style:normal">Social Media</h2>
				<p style="font-size:12px;font-style:normal">
				<a target="_blank" href="https://www.facebook.com/ArchieComicsOfficial?

ref=tn_tnmn">Facebook</a><br />
				<a target="_blank" href="https://twitter.com/archiecomics">Twitter</a><br />
				<a target="_blank" href="https://plus.google.com/u/0/103927090213296657788/posts">Google+</a><br />
				<a target="_blank" href="http://www.youtube.com/user/ArchieComicsOfficial">YouTube</a><br />
		<a target="_blank" href="http://www.goodreads.com/user/show/8914136-archie-

comics">Goodreads</a><br />
		<a target="_blank" href="http://pinterest.com/archiecomics/">Pinterest</a><br />
		<a target="_blank" href="http://archiecomics.tumblr.com/">Tumblr</a><br />
		<a target="_blank" href="http://instagram.com/archiecomics">Instagram</a></p>
				</td>
			</tr>
		</table>

		<p style="color:black;font-size:12px;font-style:normal;text-align:center">Copyright © 2017 

Archie Comic Publications, Inc. All Rights Reserved.</p>
		<p style="font-size:12px;font-style:normal;text-align:center"><a href="http://www.archiecomics.com">www.ArchieComics.com</a></p></div><div class="socials" id="sfooter">
			<a  target="_blank"  rel="nofollow" href="https://www.facebook.com/ArchieComicsOfficial?ref=tn_tnmn"
			class="socialicons social-Facebook" title="Archie Comics Facebook">
				<img alt="Facebook" src="http://archiecomics.com/wp-content/themes/tempera/images/socials/Facebook.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="https://twitter.com/archiecomics"
			class="socialicons social-Twitter" title="Archie Comics Twitter">
				<img alt="Twitter" src="http://archiecomics.com/wp-content/themes/tempera/images/socials/Twitter.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="http://www.youtube.com/user/ArchieComicsOfficial"
			class="socialicons social-YouTube" title="Archie Comics YouTube Channel">
				<img alt="YouTube" src="http://archiecomics.com/wp-content/themes/tempera/images/socials/YouTube.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="https://plus.google.com/u/0/103927090213296657788/posts"
			class="socialicons social-GooglePlus" title="Archie Comics Google+">
				<img alt="GooglePlus" src="http://archiecomics.com/wp-content/themes/tempera/images/socials/GooglePlus.png" />
			</a>
			<a  target="_blank"  rel="nofollow" href="http://www.goodreads.com/user/show/8914136-archie-comics"
			class="socialicons social-GoodReads" title="Archie Comics GoodReads">
				<img alt="GoodReads" src="http://archiecomics.com/wp-content/themes/tempera/images/socials/GoodReads.png" />
			</a></div>	<div style="display:block;float:right;text-align:right;padding:5px 20px 5px;text-transform:uppercase;font-size:11px;">
		</div><!-- #site-info -->

			
		</div><!-- #footer2 -->

	</footer><!-- #footer -->

	</div><!-- #main -->
</div><!-- #wrapper -->


<div id="wondercarousellightbox_options" data-skinsfoldername=""  data-jsfolder="http://archiecomics.com/wp-content/plugins/wonderplugin-carousel/engine/" style="display:none;"></div><script type='text/javascript' src='http://archiecomics.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://archiecomics.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='http://archiecomics.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

</body>
</html>
